Spamhilator + Incredimail plötzlich geht nichts mehr

Brauchen Sie Hilfe beim Benutzen des Spamihilator-Programms?

Moderator: Forum-Team

Spamhilator + Incredimail plötzlich geht nichts mehr

Beitragvon Merlinchen » 30. Okt 2018, 23:22

Spamihilator-Version: 1.6.0.0
Betriebssystem: Windows 7
Architektur: 64-Bit
E-Mail-Programm: Anderes (Bitte im Text angeben)

Lässt sich der Fehler reproduzieren? Wenn ja, wie?
nein

Ist eine andere Sicherheitssoftware außer Spamihilator auf dem System installiert? Wenn ja, welche?
ja Antivirenprogramm

Wurde kürzlich ein Update oder eine Neuinstallation von Spamihilator durchgeführt?
Ja

Hast du das Forum bzw. die FAQ schon nach ähnlichen Problemen duchsucht?
Ja

Hallo zusammen,

ich habe mal wieder ein Problem und finde einfach selber keine Lösung dafür.
Mein System lief jetzt lange Zeit reibungslos, aber seit kurzem waren alle neuen EMails, die bereits im Posteingang waren verschwunden, sobald ich mit dem Spamhilator gearbeitet habe. Diese ganzen veschwundenen EMails habe ich bisher auch nicht wieder gefunden. Vor es zu diesem Problem gekommen war hatte ich plötzlich ein upgrade von Incredimail 2.0 auf dem Rechner, so dass ich nicht mehr 2.0 sondern IM 2.5 hatte. IM 2.5 läuft aber nicht mit dem Spamhilator. Also habe ich 2.5 wieder deinstalliert und 2.0 neu installiert. Hier waren noch alle EMails und auch Ordner vorhanden. Allerdings brauchte Spamhilator jetzt plötzlich viel länger als vorher. Aktuell kommen gar keine EMails mehr an und das obwohl ich nichts verändert habe. Was kann ich bitte machen, damit das alles wieder rund läuft. Danke für jede Hilfe.

Euer Merlinchen
Merlinchen
Spam-Jäger
Spam-Jäger
 
Beiträge: 16
Registriert: 10. Apr 2014, 17:50

Re: Spamhilator + Incredimail plötzlich geht nichts mehr

Beitragvon Merlinchen » 31. Okt 2018, 00:12

Hab gerade den Spamhilator deinstalliert und nochmal neu installiert. Jetzt kommt laufend diese Meldung wenn neue Mail abgeholt werden sollen: Der server mit dem sie verbunden sind verwendet ein Sicherheitszertifikat das nicht bestätigt werden konnte.
Merlinchen
Spam-Jäger
Spam-Jäger
 
Beiträge: 16
Registriert: 10. Apr 2014, 17:50

Re: Spamhilator + Incredimail plötzlich geht nichts mehr

Beitragvon Chactory » 9. Dez 2018, 20:30

Hallo Merlinchen!

Sorry für meine späte Antwort, ich kann aus beruflichen Gründen einfach nicht mehr so oft hier sein …

Dabei glaube ich, dass das Zertifikatproblem kürzlich bei mir auch aufgetreten ist. Bitte versuche mal, ob diese Lösung auch für Dich zutrifft:

Ich hatte im Mailclient in den erweiterten Einstellungen beim Mailempfang SSL aktiviert. Das führte natürlich dazu, dass zwischen dem Mailclient und dem Computer (localhost) mit SSL kommuniziert wurde, und damit wurde das System nicht fertig. Bei mir hat also dieser Tipp (klick!) das Problem gelöst.

Gruß,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5, 8 GB RAM, Windows 7 Pro 64 Bit
Neu: Inspiron 14 5000, Intel Core i7, 16 GB RAM, Win 10 Pro 64 Bit
Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)


Zurück zu Hilfe

Wer ist online?

Mitglieder in diesem Forum: Exabot [Bot] und 9 Gäste

cron

 industrious-southeast