Nicht verifiziertes Sicherheitszertifikat bei Email Abruf

Brauchen Sie Hilfe beim Benutzen des Spamihilator-Programms?

Moderator: Forum-Team

Nicht verifiziertes Sicherheitszertifikat bei Email Abruf

Beitragvon Nasenbaer » 12. Jan 2009, 15:12

Hallo

Ich bin begeistert vom Spamihilator.
Wenn ich Emails abrufe bekomme ich jedes Mal zuerst eine Warnmeldung bevor dann alles perfekt abgerufen wird. Kann man die Meldung nicht abschalten?

Code: Alles auswählen
Der Server, mit dem Sie verbunden sind, verwendet ein Sicherheitszertifikat, das nicht verifiziert werden konnte.

Der CN-Name des Zertifikats stimmt nicht mit dem übergebenen Wert überein.
Möchten Sie den Server weiterhin verwenden?


Bild

Bei Senden von Nachrichten erhalte ich ausserdem ein Eingabefester für Benutzername und Passwort. Weil Spamihilator den Benutzernamen eigenem Format speichert, kann der Server die Daten wohl nicht verstehen.

Aktuell eingestellt ist hierfür:
Client: Outlook 2003
POP3 Konto Eingang: 127.0.0.1
SMTP Ausgang: MeinServer.com
Benutzername: MeinServer.com@Benutzername@PortNummer
Passwort: MeinPasswort
Posteingangsserver ist SSL verschlüsselt und geht über Port: 995
Postausgang über: 465
Weiteres: Kopien aller Nachrichten auf dem Server belassen, Für SSL den Selben Benutzernamen und Passwort wie für Konto verwenden.


Jetzt fragt er mich nach dem Benutzernamen bei dem aktuell drinnen steht: MeinServer.com@Benutzername@PortNummer

Das muss ich dann ändern in Benutzername und gut ist.
Kann man das besser konfigurieren, dass ich das nicht jedes Mal machen muss?

Gruss
Nasenbaer
Benutzeravatar
Nasenbaer
Power-User
Power-User
 
Beiträge: 8
Registriert: 12. Jan 2009, 14:54

Re: Nicht verifiziertes Sicherheitszertifikat bei Email Abruf

Beitragvon Chactory » 12. Jan 2009, 17:06

Hallo Nasenbaer!

Möglicherweise ist das Problem gelöst, wenn Du in Deinem Mailkonto SSL/TLS deaktivierst, es dafür aber in Spamihilator aktivierst. Der Mailverkehr zwischen Deinem Mailprogramm und Spamihilator findet auf Deinem Computer statt, muß also nicht zusätzlich gesichert werden. Erst Spamihilator sollte mit dem Mailserver sicher kommunizieren.

Gruß, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5, 8 GB RAM, Windows 7 Pro 64 Bit
Neu: Inspiron 14 5000, Intel Core i7, 16 GB RAM, Win 10 Pro 64 Bit
Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Nicht verifiziertes Sicherheitszertifikat bei Email Abruf

Beitragvon Quellcore » 13. Jan 2009, 01:26

Nasenbaer hat geschrieben:Bei Senden von Nachrichten erhalte ich ausserdem ein Eingabefester für Benutzername und Passwort. Weil Spamihilator den Benutzernamen eigenem Format speichert, kann der Server die Daten wohl nicht verstehen.
...
Weiteres: Kopien aller Nachrichten auf dem Server belassen, Für SSL den Selben Benutzernamen und Passwort wie für Konto verwenden.
...

Jetzt fragt er mich nach dem Benutzernamen bei dem aktuell drinnen steht: MeinServer.com@Benutzername@PortNummer

Das muss ich dann ändern in Benutzername und gut ist.
Kann man das besser konfigurieren, dass ich das nicht jedes Mal machen muss?

Gruss
Nasenbaer

Hallo Nasenbaer,

Schau mal in die FAQ P.02
http://www.spamihilator.com/faq#p02
Wenn Dir die dortige Beschreibung nicht ausreicht, melde Dich noch mal.

Gruss,
Quellcore
CPU:Intel Core i7-2700K Processor (@ 45*100 = 4500 MHz)
Board:ASRock P67 Extreme4 Gen3
Ram: 16GB G.SKILL Ripjaws X Series (4 x 4GB) DDR3 2133 (Timings 10-10-10-28 2T @ 1866 MHz)
SSD: Samsung 128GB 2.5-inch SSD 830 Series (Desktop)
HDD-1: WD Caviar® SE16 640 GB, SATA2, 16 MB Cache, 7200 RPM
HDD-2: SAMSUNG EcoGreen F4 ST2000DL004 2TB 32MB Cache
Graphic: ATI Radeon HD 5850 ASUS EAH5850/G/2DIS/1GD5

Win 7 Ultimate 64-Bit / ESET NOD32 Antivirus 8.0 / Firefox 34 / Thunderbird 31
Spamihilator 1.6.0
Benutzeravatar
Quellcore
Assistent
Assistent
 
Beta-Tester
 
Beiträge: 1706
Registriert: 8. Mai 2004, 13:03
Wohnort: Long Island / USA

Re: Nicht verifiziertes Sicherheitszertifikat bei Email Abruf

Beitragvon Nasenbaer » 15. Jan 2009, 11:18

Chactory hat geschrieben:Hallo Nasenbaer!

Möglicherweise ist das Problem gelöst, wenn Du in Deinem Mailkonto SSL/TLS deaktivierst, es dafür aber in Spamihilator aktivierst. Der Mailverkehr zwischen Deinem Mailprogramm und Spamihilator findet auf Deinem Computer statt, muß also nicht zusätzlich gesichert werden. Erst Spamihilator sollte mit dem Mailserver sicher kommunizieren.

Gruß, Chactory

Hallo Chactory

Ich bin selber Softwareentwickler. Habe mich aber nicht um das Verfahren von Spamihilator gekümmert. Muss gestehen, dass ihr echt super Arbeit macht. Auch die Antwort macht jetzt Sinn und funktioniert ohne langes Reden.
Ich bin begeistert.

Eine Bitte: Lasst es so schön übersichtlich wie es ist. Ich habe in der ToDo Liste viele Dinge gelesen an denen Ihr dran seid um Up-To-Date zu sein. Respekt davor. Aber dagegen gibt es dort so SchniggSchnagg wie "Grüsse senden im Forum". Kann ich doch jedem hier nen Gruss schicken ohne zusätzliche Funktion.
Macht so weiter. Ich wünsch Euch viel Erfolg.

Timo
Freeware auf http://www.goldengel.ch > Downloads > Dateimanager
Benutzeravatar
Nasenbaer
Power-User
Power-User
 
Beiträge: 8
Registriert: 12. Jan 2009, 14:54

Re: Nicht verifiziertes Sicherheitszertifikat bei Email Abruf

Beitragvon Andreas_Z » 15. Jan 2009, 14:41

Hallo Nasenbaer!

Na vielen Dank. Das hören wir gern. 8) :D Mal sehen, was Michel in 2009 so alles zaubert.

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
Spami-Online-Hilfe, Spami-FAQ, Anbuva's FAQ
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Nicht verifiziertes Sicherheitszertifikat bei Email Abruf

Beitragvon anbuva » 15. Jan 2009, 15:57

Hallo Andreas_Z!

...wenigstens darauf kann ich mich schon mal freuen :wink:

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Nicht verifiziertes Sicherheitszertifikat bei Email Abruf

Beitragvon Nasenbaer » 16. Jan 2009, 10:05

Ups, doch etwas zu früh gefreut. Brauche nochmal nen Tipp. Nachdem ich den PC neu gestartet habe hat Outlook wieder die Einstellung für SSL drinnen. Habes nun etwa 6 Mal ausprobiert mit verschiedenen Wegen zu schliessen / speichern / öffnen.
Da gibts doch sicher auch nen Hinweis?

Hoffnungsvoll

Timo
Freeware auf http://www.goldengel.ch > Downloads > Dateimanager
Benutzeravatar
Nasenbaer
Power-User
Power-User
 
Beiträge: 8
Registriert: 12. Jan 2009, 14:54

Re: Nicht verifiziertes Sicherheitszertifikat bei Email Abruf

Beitragvon anbuva » 16. Jan 2009, 16:20

Hallo Nasenbaer!

...das dürfte eigentlich nicht passieren und eigentlich eher untypisch für Outlook und deutet auf andere Probleme hin; probiere es doch einmal mit Neueinrichtung des Kontos.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Nicht verifiziertes Sicherheitszertifikat bei Email Abruf

Beitragvon michel » 17. Jan 2009, 11:10

Hallo,

wenn das Zertifikat nicht erkannt wird, hilft es auch von "127.0.0.1" als Posteingangsserver auf "localhost" umzustellen oder umgekehrt. Vielleicht bringt das dir ja die Lösung.

Gruß
Michel
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4335
Registriert: 22. Mär 2003, 01:16
Wohnort: Buseck

Re: Nicht verifiziertes Sicherheitszertifikat bei Email Abruf

Beitragvon Nasenbaer » 19. Jan 2009, 09:12

Hi Michel

Danke für die Antwort.

So hatte ich das gemacht
    Outlook starten
    Kontoeinstellungen ändern (SSL Verschlüsselung beim Posteingangsserver entfernt)
    Outlook Beenden (Nun waren die neuen Einstellungen verfügbar.)
    PC Neustart (Nun waren die alten Einstellungen wieder vorhanden)

Besser
Richtigerweise muss ich an erster Stelle komplett vom Netzwerk trennen.
    LAN + WLAN deaktivieren. bzw Computer vom Netzwerk trennen
    Outlook starten
    Kontoeinstellungen ändern
    Outlook Beenden
    PC Neustart

Nun sind die neuen Einstellungen gespeichert geblieben.

Viel Erfolg
Freeware auf http://www.goldengel.ch > Downloads > Dateimanager
Benutzeravatar
Nasenbaer
Power-User
Power-User
 
Beiträge: 8
Registriert: 12. Jan 2009, 14:54

Re: Nicht verifiziertes Sicherheitszertifikat bei Email Abruf

Beitragvon anbuva » 19. Jan 2009, 18:01

Hallo Nasenbaer!

Ich muss gestehen, dass mir so ein Fall noch nie unter die Nase gekommen ist. Bislang waren die Einstellungen für das Konto in Outlook immer unabhängig von irgendwelchen anderen (LAN oder WLAN) Einstellungen und blieben bei Änderungen auch so gespeichert. Selber musste ich bei Änderungen auch nie so vorgehen :?
Wenn ich jetzt nicht völlig was falsch verstanden habe, möchte ich wetten, dass es hier eine andere Ursache geben muss.....

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Nicht verifiziertes Sicherheitszertifikat bei Email Abruf

Beitragvon Nasenbaer » 19. Jan 2009, 21:06

Hi Anbuva

Absolut möglich.
Ich glaube aber, da ich es an 2 PC's machen musste, dass als Gedanke mal so ein Versuch sein könnte. Outlook könnte eine Eingabe von 127.0.0.1 in den Einstellungen ggf. unterbinden? Hmm oder eher aus den "Passwort immer speichern" Daten eine zuletzt funktionierende Konfiguration wiederherstellen.
Hin wie her, jetzt gehts bei mir. Und ohne Spamihilator will ich nicht mehr leben ;-)
:D
:D
:D
Gruss
Freeware auf http://www.goldengel.ch > Downloads > Dateimanager
Benutzeravatar
Nasenbaer
Power-User
Power-User
 
Beiträge: 8
Registriert: 12. Jan 2009, 14:54

Re: Nicht verifiziertes Sicherheitszertifikat bei Email Abruf

Beitragvon anbuva » 19. Jan 2009, 21:50

Hallo Nasenbaer!

Spami ist wie eine Sucht... :D

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Nicht verifiziertes Sicherheitszertifikat bei Email Abru

Beitragvon Chactory » 9. Dez 2018, 20:12

Bei mir trat kürzlich auch der Zertifikatfehler auf.

Ich hatte im Mailclient in den erweiterten Einstellungen beim Mailempfang SSL aktiviert … Das führte natürlich dazu, dass zwischen dem Mailclient und dem Computer (localhost) mit SSL kommuniziert wurde, und damit wurde das System nicht fertig. Bei mir hat also dieser Tipp in diesem Thread weiter oben das Problem gelöst.
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5, 8 GB RAM, Windows 7 Pro 64 Bit
Neu: Inspiron 14 5000, Intel Core i7, 16 GB RAM, Win 10 Pro 64 Bit
Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)


Zurück zu Hilfe

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 4 Gäste

 industrious-southeast