Trainingsbereich und Papierkorb - was ist da faul bei mir?

Brauchen Sie Hilfe beim Benutzen des Spamihilator-Programms?

Moderator: Forum-Team

Trainingsbereich und Papierkorb - was ist da faul bei mir?

Beitragvon Gast » 30. Nov 2004, 12:30

Liebe Fangemeinde,

irgendwas ist da faul bei mir und ich hoffe, jemand kann mir helfen.

Gestern habe ich Spamihilator erstmals installiert. Von Beginn an wurden die Mails gefiltert und die nicht-gefilterten kommen in die Mailbox. Alles ok eigentlich. Aber die Mails erscheinen entweder nur im Trainingsbereich oder nur im Papierkorb. Und das, obwohl sie im training.xml und recyclebin.xml immer angezeigt werden. Das Löschen dieser Dateien und zuletzt eine Neuinstallation brachten keinen Erfolg.

Ich habe Win XP Prof und Outlook 97
Der Patch ist installiert
Die Freundes/Feindesliste ist leer
Ich habe kein WindowBlinds

Hier mein "Leidensweg":

1. (gestern) Erstinstallation. Mails werden gefiltert, nicht-gefilterte erscheinen in der Mailbox.
Trainingsbereich: leer, Papierkorb: funktioniert

2. Auf Anraten von Andreas_Z Patch installiert.
Trainingsbereich: funktioniert, Papierkorb: funktioniert! :D

3. (heute) PC morgens eingeschaltet
Trainingsbereich: funktioniert, Papierkorb: leer :?
Mails erscheinen aber in training.xml und recylcebin.xml

4. Im Spami "Mails bis zum Löschen auf dem Server lassen" aktiviert (aus Angst, Mails zu verlieren)
Trainingsbereich: leer, Papierkorb: funktioniert !!!!!!!!!!
Mails erscheinen aber in training.xml und recylcebin.xml

5. training.xml und recyclebin.xml gelöscht
PC neu gestartet
Trainingsbereich: leer (kann Papierkorb nicht testen)
Mails erscheinen aber in training.xml

6. PC heruntergefahren und neu gestartet
Alte Mails (von Punkt 5) erscheinen jetzt im Trainingsbereich.
Neu hereinkommende Mails tauchen dort aber nicht auf, obwohl sie in training.xml erscheinen
Papierkorb funktioniert nicht.

7. Spamihilator deinstalliert, neu installiert, Patch drauf gespielt.
Trainingsbereich: leer, Papierkorb: funktioniert
Mails erscheinen in training.xml und recylcebin.xml

Tja ... was nun, sprach Zeus ... :?:

Kann mir irgendjemand helfen?

Habe schon viel Zeit aufgewendet und bin kurz vorm Aufgeben. :cry:

Schöne Grüße
Michael

P.S.: Falls das hilft: hier ist ein Auszug aus meinem Log-file nach der Neuinstallation
(XXXXXXX = mein herausgelöschter Username)

Client Log started at: 30.11.2004 - 11:13:25
11:13:25 S: +OK Ready
11:13:25 C: USER XXXXXXX
11:13:25 S: +OK Username accepted
11:13:25 C: PASS ********
11:13:26 S: +OK Password accepted
11:13:26 C: STAT
11:13:28 S: +OK 0 0
11:13:28 C: QUIT
11:13:28 S: +OK Everything done.

Client Log started at: 30.11.2004 - 12:13:24
12:13:24 S: +OK Ready
12:13:24 C: USER XXXXXXX
12:13:24 S: +OK Username accepted
12:13:24 C: PASS ********
12:13:24 S: +OK Password accepted
12:13:24 C: STAT
12:13:28 S: +OK 2 5489
12:13:30 C: RETR 1
12:13:30 S: +OK 2404
S: (message completely transferred)
12:13:31 C: DELE 1
12:13:31 S: +OK Message deleted
12:13:37 C: RETR 2
12:13:37 S: +OK 3085
S: (message completely transferred)
12:13:38 C: DELE 2
12:13:38 S: +OK Message deleted
12:13:38 C: QUIT
12:13:39 S: +OK Everything done.
Gast
 

Re: Trainingsbereich und Papierkorb - was ist da faul bei mir?

Beitragvon Andreas_Z » 30. Nov 2004, 14:37

Hallo Michael_R!

Hmmm.... Das Mails im Papierkorb bzw. nicht angezeigt werden, liegt dann sehr wahrscheinlich daran, daß die Mails selbst nicht als Datei der Form 2453290_162336_10aa1ef.recycle im recycle-Ordner liegen. Prüf das mal nach. Wenn das so ist, dann wäre zu überlegen, woran das liegt. Hier fällt mir auf anhieb ein Virenscanner ein, der Dateien löscht aber verständlicher Weise nichts von der XML-Datei weiß.

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
Spami-Online-Hilfe, Spami-FAQ, Anbuva's FAQ
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Trainingsbereich und Papierkorb - was ist da faul bei mir?

Beitragvon Gast » 30. Nov 2004, 15:18

Hallo Andreas_Z!

Danke für die Antwort.

Verstehe nicht ganz, wie du das mit dem Virenscanner meinst.

Die Mails sind im Ordner recycle, z.B. mit dem Dateinamen "2453340_131458_8741ea.recycle". Die Dateien entsprechen den Mails im Papierkorb. Wenn ich den Papierkorb leere, bleiben im Ordner recycle nur noch die Dateien recylce.txt (leer) und recyclebin.xml (mit den vorhin gelöschten Mails).

Ich habe einen MacAffee-Virenscanner. Hab ein bißchen herumprobiert: Spamihilator ausgeschaltet, dann Virenscanner ausgeschaltet, Spamihilator wieder angeschaltet (aber kein Neustart). Ein paar mal funktionierts mit deaktiviertem Virenscanner, ein paar mal nicht.

Also sollte es wohl nicht am Virenscanner liegen, oder?

Gruß
Michael
Gast
 

Re: Trainingsbereich und Papierkorb - was ist da faul bei mir?

Beitragvon KanuUli » 30. Nov 2004, 16:01

Hallo Gast!

Schließ doch mal das Spami Programmverzeichnis bei deinem Virenscanner aus...


Es kann zu Problemen kommen, wenn dieser im Papierkorb oder Trainingsbereich Viren erkennt und einfach löscht...

Gruß
KanuUli
Benutzeravatar
KanuUli
Kanu-Kapitän
Kanu-Kapitän
 
Forum-Team
 
Beiträge: 1450
Registriert: 25. Jul 2003, 12:59
Wohnort: Bamberg, Germany

Re: Trainingsbereich und Papierkorb - was ist da faul bei mir?

Beitragvon Gast » 30. Nov 2004, 17:24

Hallo KanuUli!

Äähh, hrrm, peinlich, aber das schaffe ich nicht. Habe lange bei meinem MacAffee gesucht, aber keine Funktion gefunden, um ein Unterverzeichnis vom Scanvorgang auszuschließen.

Im übrigen: kann das überhaupt daran liegen? Die Mails sind ja in den UV "training" und "recycle" als Dateien vorhanden, sie werden nur im Trainingsbereich nicht angezeigt (inzwischen sehe ich die gefilterten Mails im Papierkorb - das ist immerhin so weit stabil geworden). Außerdem hatte ich den Scanner zwischenzeitlich auch abgedreht und es hatte sich nichts verändert.

Also eigentlich die Ausgangssituation seit meiner allerersten Installation.

Gruß
Michael
Gast
 

Re: Trainingsbereich und Papierkorb - was ist da faul bei mir?

Beitragvon Gast » 30. Nov 2004, 17:26

NACHTRAG: außerdem ist das nicht nur bei infizierten Mails so, sondern auch bei solchen, die ich mir selber schicke.
Gast
 

Re: Trainingsbereich und Papierkorb - was ist da faul bei mir?

Beitragvon Andreas_Z » 1. Dez 2004, 08:05

Hallo Michael_R!

Ich setzte auch den McAfee ein. Allerdings die Business-Version. Dort gibt es eine Task "Scannen bei Zugriff" oder "OnDemand-Scan" oder ähnliches. In dessen Einstellungen findest Du eine Ausnahmeliste. Dort trägst Du einfach das Spami-Verzeichnis ein. Ich muß allerdings darauf hinweisen, daß dann alle verseuchten Mails direkt und ungescannt auf der Platte landen. Sie bergen also ein erhöhtes Risiko in sich. Deshalb habe ich diese Ausnhame nicht definiert. Bei mir löscht bzw. verschiebt der Virenscanner alle verseuchten Dateien einfach, sobalb sie auf die Platte geschrieben werden sollen. Das führt dazu, daß Spami zwar eine XML-Eintrag hat, aber die Zugehörige Datei nicht mehr auffindbar ist. Spami kommt damit aber super klar. Mcihel hat in der aktuellen Beta dafür sogar noch einge Verbesserungen Eingebaut. Wenn derartiges passiert und man die Vorschaufunktion im TB oder Papaierkorb nutzt, wird ein Hinweistext auf die fehlende Mail angezeigt.

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
Spami-Online-Hilfe, Spami-FAQ, Anbuva's FAQ
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Trainingsbereich und Papierkorb - was ist da faul bei mir?

Beitragvon Gast » 1. Dez 2004, 13:37

Hallo Andreas_Z!

Ich weiß nicht, ob das wirklich was mit dem Virenscanner zu tun haben kann. Denn entweder werden alle gefilterten Mails im Papierkorb angezeigt, oder überhaupt keine. Läge es am Virenscanner, dann sollten doch nur die infizierten Mails unsichtbar sein? Und nach deinem Hinweis wäre es wohl keine gute Idee, das Unterverzeichnis herauszunehmen.

Inzwischen hat sich das ganze aber sowieso eingependelt (warum auch immer). Der Papierkorb funktioniert jetzt einwandfrei und ich sehe alle gefilterten Mails.
Wenn ich den PC morgens einschalte, sehe ich im Trainingsbereich die eingegangenen Mails von gestern. Jene, die heute kommen, sehe ich erst morgen, bzw. wenn ich den PC wieder starte.

Eigentlich kann ich damit leben. So trainiere ich halt Spamihilator immer jeweils mit den Mails von gestern. Und solange der Papierkorb konstant funktioniert, können mir ja auch keine Mails verloren gehen. (oder?)

Gruß
Michael
Gast
 

Re: Trainingsbereich und Papierkorb - was ist da faul bei mir?

Beitragvon Gast » 1. Dez 2004, 15:50

Hallo Michael_R!

Oh, ich bin ein Blödmann! :oops:

Offensichtlich liegt mein Problem darin, dass ich die Papierkorb- und Trainingsbereich-Fenster im Hintergrund immer offen hatte. Da sind dann die hereinkommenden Mails oft einfach nicht angezeigt worden (die im Papierkorb allerdings trotzdem fast immer).

Wenn ich die Fenster schließe und erst nach dem Einlangen neuer Mails wieder öffne, ist alles sichtbar.

Autsch, viel Lärm um nix.

Tut mir leid, trotzdem vielen Dank, vor allem an Andreas_Z

Gruß
Michael
Gast
 

Re: Trainingsbereich und Papierkorb - was ist da faul bei mir?

Beitragvon KanuUli » 1. Dez 2004, 15:53

Hallo Michael_R!

Kein Problem....



Das wird sich sowiso endlich mit der kommenden Version bessern, da wird auch der geöffnete Papierkorb aktualisiert.

Gruß
KanuUli
Benutzeravatar
KanuUli
Kanu-Kapitän
Kanu-Kapitän
 
Forum-Team
 
Beiträge: 1450
Registriert: 25. Jul 2003, 12:59
Wohnort: Bamberg, Germany

Re: Trainingsbereich und Papierkorb - was ist da faul bei mir?

Beitragvon Chactory » 1. Dez 2004, 16:10

Interessanter Thread. Habe die Postings schrittweise gelesen und über Lösungsmöglichkeiten mit nachgedacht. Auf diese "einfache" Lösung des Problems wäre ich erstmal nicht gekommen. Gut finde ich, daß Michael_R nicht entnervt aufgegeben hat, sondern mit den Forummitgliedern diskutiert und - die Krone - das Problem zuletzt selber erkannt und gelöst hat.
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5, 8 GB RAM, Windows 7 Pro 64 Bit
Neu: Inspiron 14 5000, Intel Core i7, 16 GB RAM, Win 10 Pro 64 Bit
Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Trainingsbereich und Papierkorb - was ist da faul bei mir?

Beitragvon Gast » 1. Dez 2004, 17:50

Hallo Chactory!

Danke für das Lob. Aber 100 Spam-Mails pro Tag sind wesentlich nerviger, als sich mit einem offensichtlich guten (und noch dazu kostenlosen) Spam-Killer zu befassen.

ABER: eigentlich ist das ganze ja nicht wirklich logisch abgelaufen.

Der "Leidensweg" in meinem Posting führt ja eigentlich nicht unbedingt zu dieser Problemlösung.

Kann es sein, dass ich Papierkorb/Trainingsbereich einfach zu früh geöffnet habe? D.h., die Fenster waren schon offen, während noch Mails heruntergeladen wurden und erschienen deshalb nicht im Fenster

Wenns so war: Kein Wunder, dass keiner draufgekommen ist. :wink:

Gruß
Michael
Gast
 

Re: Trainingsbereich und Papierkorb - was ist da faul bei mir?

Beitragvon Andreas_Z » 2. Dez 2004, 08:05

Hallo Michael_R!

Glückwunsch. Ich hatte langsam auch keine Ideen mehr. Es fällt manchmal doch schon schwer, sich in die Arbeitsweise verschiedener User reinzudenken. Aber freu Dich auf die neue Version. KanuUli hat's ja schon beschrieben. Dann kannst Du wie gewohnt arbeiten, (hoffentlich) ohne seltsame Vorkommnisse. :lol:

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
Spami-Online-Hilfe, Spami-FAQ, Anbuva's FAQ
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany


Zurück zu Hilfe

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 7 Gäste

cron

 industrious-southeast