Spam kommt durch obwohl einwandfrei erkannt ...

Haben Sie einen Fehler in Spamihilator entdeckt?

Moderator: Forum-Team

Spam kommt durch obwohl einwandfrei erkannt ...

Beitragvon S3bast1an » 5. Apr 2004, 20:12

Hey,

es war mir gestern bei der Durchsicht der filter.log aufgefallen, aber heute gelich wieder und mit zwei Mails.
Mails die vom Spami/PlugIn als Spam erkannt werden gehen in den Papierkorb und in den Trainingsbereich (vormarkiert als Spam) aber dennoch erscheinen Sie in meinem Mailer ... was soll das ???

Ich hab mal die (eindeutige) filter.log kopiert:

"8affd98cc807699bb787e7f6d8801022" ("Ubfov_the_doctor_would_like_to_see_you", "=22scott_beverly=22_=3Cdiddel81=40gmx=2Ede=3E", "=22jesse_quereto=22_=3Cmosundny=40surfy=2Enet=3E", "2004-04-05", "19:35:52", 2373, -1, "Strange-country-Filter-PlugIn", "", 0.00)

"9274e70c5d5f3f691bb52b4a51ca42a0" ("Generic_Viagra_and_Diet_Pills_prescribed_online!__Canadian_doctors_and_pharmacies!_Overnight_Shipping_axijcdpgzqxueni", "sebastian=2Ekuck=40gmx=2Ede", "=22Faye_Rios=22_=3Crerof=40infoapex=2Ecom=3E", "2004-04-05", "20:43:34", 3229, -1, "Substringfilter", "Generic * POLICY VIOLATION ! *, diet pills, * POLICY VIOLATION ! *", 0.00)

Beide Mails sind durchgekommen ... das passiert nur selten und mit wenigen Mails, aber es passiert ... das kann doch fast nicht sein oder?

Gestern dacht ich noch ICH spinne, aber ich glaub es ist der Spami .. könnt Ihr bei euch mal drauf achten ?!?! (filter.log einschalten ... -> Suche nach filter.log im Forum - könnte man auch mal ne Option draus machen mit nem Knopp inne Einstellungen)

Gruss
S.
childintime[äht]gmx.de ;) ...
Tragt eure Mailkontodaten hier ein, damit für möglichst viele Provider Hilfe angeboten werden kann.
Bild
Benutzeravatar
S3bast1an
Forumjunkie
Forumjunkie
 
Plugin-Programmierer
 
Beiträge: 1432
Registriert: 3. Jul 2003, 17:14
Wohnort: Bärlin

Re: Spam kommt durch obwohl einwandfrei erkannt ...

Beitragvon Gast » 7. Apr 2004, 05:36

Ich dachte auch erstmal dass ich spinne, aber mir ist genau das gleiche passiert, und nicht zum ersten mal.... komisch. :?:
Gast
 

Re: Spam kommt durch obwohl einwandfrei erkannt ...

Beitragvon S3bast1an » 7. Apr 2004, 06:20

Apple hat geschrieben:Ich dachte auch erstmal dass ich spinne, aber mir ist genau das gleiche passiert, und nicht zum ersten mal.... komisch. :?:


Kam bei mir schon wiedervor .. aber echt nur mit vereinzelten Mails ..

Gruss
s.
childintime[äht]gmx.de ;) ...
Tragt eure Mailkontodaten hier ein, damit für möglichst viele Provider Hilfe angeboten werden kann.
Bild
Benutzeravatar
S3bast1an
Forumjunkie
Forumjunkie
 
Plugin-Programmierer
 
Beiträge: 1432
Registriert: 3. Jul 2003, 17:14
Wohnort: Bärlin

Re: Spam kommt durch obwohl einwandfrei erkannt ...

Beitragvon Gast » 11. Apr 2004, 15:35

S3bast1an hat geschrieben:Mails die vom Spami/PlugIn als Spam erkannt werden gehen in den Papierkorb und in den Trainingsbereich (vormarkiert als Spam) aber dennoch erscheinen Sie in meinem Mailer ... was soll das ???


Habe das gleiche Problem mit vereinzelten Mails: Mail im Papierkorb, im Trainingsbereich (wird als Pam erkannt) und gleichzeitig im Mail-Programm.

Das nervt, auch wenn's nicht oft passiert. :evil:

Gruss
Uwe
Gast
 

Re: Spam kommt durch obwohl einwandfrei erkannt ...

Beitragvon Gast » 11. Apr 2004, 15:39

uk hat geschrieben:... (wird als Pam erkannt) ...


ÄH - ich meinte "Spam". :wink:
Gast
 

Re: Spam kommt durch obwohl einwandfrei erkannt ...

Beitragvon S3bast1an » 12. Apr 2004, 16:28

uk hat geschrieben:wird als Pam erkannt


(.)(.)
..) (

:roll:

Gruss
S.
childintime[äht]gmx.de ;) ...
Tragt eure Mailkontodaten hier ein, damit für möglichst viele Provider Hilfe angeboten werden kann.
Bild
Benutzeravatar
S3bast1an
Forumjunkie
Forumjunkie
 
Plugin-Programmierer
 
Beiträge: 1432
Registriert: 3. Jul 2003, 17:14
Wohnort: Bärlin

Re: Spam kommt durch obwohl einwandfrei erkannt ...

Beitragvon Gast » 13. Apr 2004, 17:58

uk hat geschrieben:Habe das gleiche Problem mit vereinzelten Mails: Mail im Papierkorb, im Trainingsbereich (wird als Pam erkannt) und gleichzeitig im Mail-Programm.

Das nervt, auch wenn's nicht oft passiert. :evil:


Sind es wirklich nur wir 3 die das Problem haben!? :? Bei mir kommt es immer wieder vor (ca. 1x am Tag).
Gast
 

Re: Spam kommt durch obwohl einwandfrei erkannt ...

Beitragvon Gast » 16. Apr 2004, 12:15

Apple hat geschrieben:Sind es wirklich nur wir 3 die das Problem haben!? :? Bei mir kommt es immer wieder vor (ca. 1x am Tag).


Mit Sicherheit nicht... Finde diesen Fehler SEHR ärgerlich. Wenn jetzt jemand mit dem Argument kommt, das liege nur am Virenscanner oder sonstwelcher Drittsoftware: das ist kein Grund, eine Mail durchzulassen (zumindest nicht aus Sicht eines Software-Entwicklers).

Gruss
Uwe
Gast
 

Re: Spam kommt durch obwohl einwandfrei erkannt ...

Beitragvon S3bast1an » 16. Apr 2004, 15:04

uk hat geschrieben:
Apple hat geschrieben:Sind es wirklich nur wir 3 die das Problem haben!? :? Bei mir kommt es immer wieder vor (ca. 1x am Tag).


Mit Sicherheit nicht... Finde diesen Fehler SEHR ärgerlich. Wenn jetzt jemand mit dem Argument kommt, das liege nur am Virenscanner oder sonstwelcher Drittsoftware: das ist kein Grund, eine Mail durchzulassen (zumindest nicht aus Sicht eines Software-Entwicklers).


Wir sind ja nun gerade dabei den Fehler einzugrenzen :)
MICHEL ... sag uns .. was kanns sein !

Gruss
S.
childintime[äht]gmx.de ;) ...
Tragt eure Mailkontodaten hier ein, damit für möglichst viele Provider Hilfe angeboten werden kann.
Bild
Benutzeravatar
S3bast1an
Forumjunkie
Forumjunkie
 
Plugin-Programmierer
 
Beiträge: 1432
Registriert: 3. Jul 2003, 17:14
Wohnort: Bärlin

Re: Spam kommt durch obwohl einwandfrei erkannt ...

Beitragvon michel » 17. Apr 2004, 07:46

Hi!

@S3bast1an: Kannst du den Fehler reproduzieren, indem du Boris' Virtual POP3 Server benutzt, um die Mail herunterzuladen?

Gruß
Michel Krämer
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4335
Registriert: 22. Mär 2003, 01:16
Wohnort: Buseck

Re: Spam kommt durch obwohl einwandfrei erkannt ...

Beitragvon S3bast1an » 20. Apr 2004, 23:19

michel hat geschrieben:Hi!

@S3bast1an: Kannst du den Fehler reproduzieren, indem du Boris' Virtual POP3 Server benutzt, um die Mail herunterzuladen?

Gruß
Michel Krämer


Hey,

irgendwie bekomm ich mit meinem Pegasus die Mail nicht als eml gespeichtert .. aber ich achte mal drauf, wenns wieder passiert kalu ich se mir aus dem trainingsordner !

Gruss
S.
childintime[äht]gmx.de ;) ...
Tragt eure Mailkontodaten hier ein, damit für möglichst viele Provider Hilfe angeboten werden kann.
Bild
Benutzeravatar
S3bast1an
Forumjunkie
Forumjunkie
 
Plugin-Programmierer
 
Beiträge: 1432
Registriert: 3. Jul 2003, 17:14
Wohnort: Bärlin

Re: Spam kommt durch obwohl einwandfrei erkannt ...

Beitragvon Brunni » 24. Apr 2004, 17:31

Sehr interesant das alles. Kann mir jemand sagen, wie das mit dem filter.log geht?
Wenn ich nach filter.log im Forum suche, kommen alle Sachen mit filter und log raus! Auch "filter.log" hat nix gebracht!

Danke schön!
Benutzeravatar
Brunni
Spam-Massenmörder
Spam-Massenmörder
 
Beiträge: 103
Registriert: 4. Jan 2004, 19:49
Wohnort: Augsburg in Bayern

Re: Spam kommt durch obwohl einwandfrei erkannt ...

Beitragvon S3bast1an » 28. Apr 2004, 06:35

Brunni hat geschrieben:Sehr interesant das alles. Kann mir jemand sagen, wie das mit dem filter.log geht?
Wenn ich nach filter.log im Forum suche, kommen alle Sachen mit filter und log raus! Auch "filter.log" hat nix gebracht!

Danke schön!


Hey,

in der spamihilator.ini die Zeile LogFilterResults=0 auf LogFilterResults=1 setzten schaltet das Logfile ein.

Gruss
S.
childintime[äht]gmx.de ;) ...
Tragt eure Mailkontodaten hier ein, damit für möglichst viele Provider Hilfe angeboten werden kann.
Bild
Benutzeravatar
S3bast1an
Forumjunkie
Forumjunkie
 
Plugin-Programmierer
 
Beiträge: 1432
Registriert: 3. Jul 2003, 17:14
Wohnort: Bärlin

Re: Spam kommt durch obwohl einwandfrei erkannt ...

Beitragvon Gast » 7. Jun 2004, 21:31

uk hat geschrieben:Sind es wirklich nur wir 3 die das Problem haben!? :? Bei mir kommt es immer wieder vor (ca. 1x am Tag).


Hallo zusammen, habe gerade diesen Thread entdeckt. Das Problem habe ich auch seit einiger Zeit. Einmal täglich kommt eine Mail durch, obwohl sie im Papierkorb und als Spam im Trainingsbereich liegt.
Mail-Client ist Outlook 2003. Wäre super wenn man dem auf den Grund gehen könnte...

Tschau.
Torsten
Gast
 

Re: Spam kommt durch obwohl einwandfrei erkannt ...

Beitragvon uk » 8. Jun 2004, 01:56

Anonymous hat geschrieben:Einmal täglich kommt eine Mail durch, obwohl sie im Papierkorb und als Spam im Trainingsbereich liegt.

Hallo Torsten,

willkommen im Club! Ich hoffe ja auch, dass das Thema ein wenig wichtiger genommen wird. Es müsste einem Entwickler doch "an die Ehre gehen", wenn so etwas grandios Blödes passiert: ein Anti-Spam-Programm erkennt Spam und lässt ihn trotzdem durchrutschen... Mich würde brennend interessieren, wo da in meinem Code der Fehler steckt!

Nur so Gedanken von einem anderen Entwickler, der damit seine Brötchen verdient.

Gruss,
Uwe

PS: Open Source Software hat schon ihre Vorteile: Ich hätte den Fehler längst selbst korrigiert!
uk
Spam-Killer
Spam-Killer
 
Beiträge: 36
Registriert: 17. Apr 2004, 17:11

Nächste

Zurück zu Bugs

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste

 industrious-southeast