[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4694: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4695: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4696: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Spamihilator » Thema anzeigen - The Bat

The Bat

Brauchen Sie Hilfe beim Benutzen des Spamihilator-Programms?

Moderator: Forum-Team

The Bat

Beitragvon draftec » 3. Jan 2014, 19:59

Spamihilator-Version: 1.5.0.0
Betriebssystem: Windows 7
Architektur: 64-Bit
E-Mail-Programm: Anderes (Bitte im Text angeben)
Installierte Plugins: The Bat! Home Edition 6.2.2

Wurde eine Fehlermeldung vom System erzeugt? Wenn ja, welche (genaue Beschreibung)?
Nein.

Lässt sich der Fehler reproduzieren? Wenn ja, wie?
Ja, Lauffenster öffnet sich, aber mehr passiert nicht.

Ist eine andere Sicherheitssoftware außer Spamihilator auf dem System installiert? Wenn ja, welche?
Avira Free Antivirus

Wurde kürzlich ein Update oder eine Neuinstallation von Spamihilator durchgeführt?
Nein

Hast du das Forum bzw. die FAQ schon nach ähnlichen Problemen duchsucht?
Ja

Hallo,

ich bin mir nicht sicher ob ich hier richtig bin, aber die Sucher ergab keine Treffer.

habe mir heute The Bat! 6.2.2. gekauft und eingerichtet. Aber das Lauffenster (heisst da so) von Smai öffnet sich zwar, aber es erscheint kein Fortschrittsbalken wie bei AK-Mail. Habe die Einstellungen jetzt mehrfach kontrolliert, aber irgendwas scheint da nicht korrekt zu sein.

Arbeite mit POP, da ich die Mails lokal auf meinem Rechner haben möchte.

Kennt sich da jemand evtl. aus?


Gruß draftec
Gruß draftec
Benutzeravatar
draftec
Spam-Massenmörder
Spam-Massenmörder
 
Beiträge: 126
Registriert: 16. Dez 2005, 03:39

Re: The Bat

Beitragvon Chactory » 4. Jan 2014, 22:11

Hallo draftec!

Auch ich arbeite mit POP3, weil ich nicht immer auf das Netz warten möchte, um in meinen Mails zu blättern ...

Hmm ... ich habe aber keine Vorstellung von Deinem Problem ... normalerweise arbeitet Spamihilator prima mit The Bat zusammen, wie andere Userfragen im Forum zeigen ...

Nach einer Neuinstallation holt Spamihilator ersteinmal alle auf dem Mailserver vorhandenen Mails, was vielleicht sehr lange dauern kann und mehrere Mail-Abrufe benötigt (je nach Timeout-Einstellung).

Oder: Bitte überprüfe nocheinmal Deine Kontoeinträge.

Gruß,
Chactory

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: The Bat

Beitragvon draftec » 4. Jan 2014, 23:54

Hallo,

also das Verhalten ist signifikant anders als bei AK-Mail, obwohl ich eigentlich alles korrekt eingestellt habe, wie ich glaube. Das kleine Fenster mit dem Fortschrittsbalken erscheint, manchmal kurz, manchmal länger, es läuft aber kein Fortschrittsbalken und The Bat lädt die Mails herunter.

Bei AK-Mail konnte man dabei zuschauen, bei The Bat geht das ratzfaz, erledigt. Ich versuche das noch weiter zu beobachten und schreibe dann hier was dazu.

Leider gibt es kein Plugin, das würde es wahrscheinlich vereinfachen, oder?

Wieso konnte ich bei der Suche denn nichts zu The Bat finden, wenn hier wirklich Leute etwas dazu geschrieben haben. Ich hatte natürlich extra extra vorher gesucht.
Gruß draftec
Benutzeravatar
draftec
Spam-Massenmörder
Spam-Massenmörder
 
Beiträge: 126
Registriert: 16. Dez 2005, 03:39

Re: The Bat

Beitragvon Chactory » 5. Jan 2014, 13:57

Hi draftec,

sorry, daß meine Ratschläge bisher nicht weitergeholfen haben.

Könntest Du bitte nochmals etwas konkreter beschreiben, wie Deine Mailkonten eingerichtet sind?

- Geht es um ein einziges Mailkonto, oder sind mehrere eingerichtet?
- Bestehen das AK-Mail- und das TheBat!-Konto gleichzeitig? (Dann
- ist für TheBat! wahrscheinlich nichts mehr übrig.)
- Wenn das Fledermaus-Konto neu ist, und viele Mails auf dem Server
- liegen, dann solltest Du mal das Timeout verlängern.
- Umgekehrt, wenn keine Mail auf dem Server ist, dann kann The Bat!
- zusammen mit Spamihilator auch keine Mails abholen. (Hmm … was
- findest Du denn mit dem Web-Interface Deines Mail-Providers?)

Ich kann übrigens mit der Forensuche auch kein Posting mit The Bat! finden. Nach meiner Erinnerung gab es aber schon User mit diesem Mail-Clienten, die hier diskutiert haben. Aber vielleicht spielt mir auch mein schlechtes Gedächtnis einen Streich …

Gruß,
Chactory

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: The Bat

Beitragvon draftec » 5. Jan 2014, 16:46

Hallo Chactory,

die beiden Mailprogramme sind installiert, aber ich lasse alle meine Mails immer eine gewisse Zeit auf dem Server, weil ich da schon schlechte Erfahrung mit Programmabstürzen hatte und meine Mails waren futsch. Von daher habe ich immer einen Bestand davon Online, so daß ich mit beiden Programmen Mails abrufen kann.

Es sind alle Konten betroffen, wobei sie unterschiedlich eingerichtet sind. GMX und mein Hoster wollen da andere Einstellungen haben.

Ashampoo_Snap_2014.01.05_16h44m20s_004_.png
Ashampoo_Snap_2014.01.05_16h44m20s_004_.png (29.49 KiB) 3312-mal betrachtet


Ashampoo_Snap_2014.01.05_16h39m57s_003_Nachrichtenempfang -POP3-IMAP- Authentifikation.png
Ashampoo_Snap_2014.01.05_16h39m57s_003_Nachrichtenempfang -POP3-IMAP- Authentifikation.png (40.43 KiB) 3312-mal betrachtet


Ashampoo_Snap_2014.01.05_16h39m34s_002_Erweiterte SMTP-Optionen.png
Ashampoo_Snap_2014.01.05_16h39m34s_002_Erweiterte SMTP-Optionen.png (38.18 KiB) 3312-mal betrachtet


So habe ich das auch in meinem AK-Mail. Ich könnte noch ein Video davon machen. :)
The Bat scheint einfach viel schneller abrufen. Probiere das nochmal in Ruhe aus.
Gruß draftec
Benutzeravatar
draftec
Spam-Massenmörder
Spam-Massenmörder
 
Beiträge: 126
Registriert: 16. Dez 2005, 03:39

Re: The Bat

Beitragvon draftec » 6. Jan 2014, 20:52

Also der Abruf scheint zu funktionieren. The Bat! scheint die Mails aber so schnell abzurufen, das das Status-Fenster einfach nicht mit der Anzeige hinterherkommt.

Bei AK-Mail war das alles etwas behäbiger. 8)
Gruß draftec
Benutzeravatar
draftec
Spam-Massenmörder
Spam-Massenmörder
 
Beiträge: 126
Registriert: 16. Dez 2005, 03:39

Re: The Bat

Beitragvon Chactory » 6. Jan 2014, 21:02


Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: The Bat

Beitragvon draftec » 6. Jan 2014, 22:06

Beide Mailprogramm sind nebeneinander installiert.
Du hattest danach gefragt. "- Bestehen das AK-Mail- und das TheBat!-Konto gleichzeitig?"
Die Mailkonten haben ja nichts mit den Mailprogrammen zu tun, sonder sie existieren und werden mit diesen ja nur abgerufen. Natürlich nicht gleichzeitig, sondern dann, wenn eines der beiden Programme läuft.

Was meinst Du mit Deiner Frage? Die Mails werden erst nach 14 Tagen gelöscht, deswegen bleiben sie online.

Aber ich denke ich weis jetzt woran dieses Verhalten liegt, weil The Bat! halt wesentlich schneller beim Abruf ist, als AK-Mail, wie ich im Post vorher schon schrieb. Anders kann ich es mir jedenfalls nicht erklären.
Gruß draftec
Benutzeravatar
draftec
Spam-Massenmörder
Spam-Massenmörder
 
Beiträge: 126
Registriert: 16. Dez 2005, 03:39

Re: The Bat

Beitragvon Chactory » 7. Jan 2014, 06:06

Hallo draftec!

Vielen Dank für Deine Antwort. Ich denke, daß ich mit meiner Frage zu verstehen versuche, welches Programm auf welche Weise den Mailserver beeinflußt. Z.B., ist in beiden E-Mail-Programmen in den Mailaccounts aktiviert, "Kopie aller Nachrichten auf dem Server belassen"?

Gruß,
Chactory

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: The Bat

Beitragvon Andreas_Z » 7. Jan 2014, 08:09

Hallo draftec!

Die von Dir gesendeten Screenshots sind ja um den Benutzernamen bereinigt. Das ist gut so. Aber der "geschwärzte" Bereich ist ziemlich kurz. Bei korrekter Konfig für die Spami-Nutzung sollte dieser aber ziemlich lang ausfallen. Hast Du da nochmal nachgesehen?

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
, ,
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: The Bat

Beitragvon draftec » 7. Jan 2014, 11:55

Hallo zusammen,

Chactory: Ja genau, so habe ich das eingestellt.

Andreas_Z: Nein, der ist schon korrekt, da in beiden Mailprogrammen die gleichen Einträge sind. Hoster&Kennung.
Gruß draftec
Benutzeravatar
draftec
Spam-Massenmörder
Spam-Massenmörder
 
Beiträge: 126
Registriert: 16. Dez 2005, 03:39

Re: The Bat

Beitragvon Andreas_Z » 10. Jan 2014, 08:56

Hallo draftec!

Dann habe ich keine Idee mehr dazu. Ich gehöre nicht zum Kreis der TheBat-Nutzer. Hatte das noch nie.

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
, ,
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: The Bat

Beitragvon draftec » 10. Jan 2014, 18:39

Da es ja funktioniert, kann es ja auch nur ein Anzeigeproblem sein.
Interessanterweise läuft das große Statusfenster ganz normal. Tritt bisher nur beim kleinen auf.

Egal, hauptsache es funktioniert. Ohne Spamfilter wäre das ja eine Katastrophe.
Aber seitdem es SF-Radio in der alten Form nicht mehr gibt, ist mein Spamvolumen auch drastisch gesunken. 8)
Gruß draftec
Benutzeravatar
draftec
Spam-Massenmörder
Spam-Massenmörder
 
Beiträge: 126
Registriert: 16. Dez 2005, 03:39

Re: The Bat

Beitragvon Chactory » 10. Jan 2014, 21:22


Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: The Bat

Beitragvon draftec » 10. Jan 2014, 22:31

hallo Chactory,

Tschuldigung, dann habe ich mich evtl. falsch ausgedrückt. 8)

SF-Radio: War ein Internetradio, der schon Podcast machte, als man den Begriff 6 oder 7 Jahre später erfand. :) Da habe ich Sendungen produziert und mache das heute für meinen eigenen . Über diese Mailinglisten kam jede Menge Spam rein.
Gruß draftec
Benutzeravatar
draftec
Spam-Massenmörder
Spam-Massenmörder
 
Beiträge: 126
Registriert: 16. Dez 2005, 03:39

Nächste

Zurück zu Hilfe

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

cron

 industrious-southeast