[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4694: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4695: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4696: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Spamihilator » Thema anzeigen - Outlook 2010 Konto-Einstellungen für IMAP HostEurope?

Outlook 2010 Konto-Einstellungen für IMAP HostEurope?

Brauchen Sie Hilfe beim Benutzen des Spamihilator-Programms?

Moderator: Forum-Team

Outlook 2010 Konto-Einstellungen für IMAP HostEurope?

Beitragvon MikeFromMoon » 29. Jun 2013, 12:41

Spamihilator-Version: 1.5
Betriebssystem: Windows 7
Architektur: 64-Bit
E-Mail-Programm: Outlook 2000/XP

Wurde eine Fehlermeldung vom System erzeugt? Wenn ja, welche (genaue Beschreibung)?
Kann keine IMAP Verbindung in Outlook 2010 herstellen

Lässt sich der Fehler reproduzieren? Wenn ja, wie?
Ja

Ist eine andere Sicherheitssoftware außer Spamihilator auf dem System installiert? Wenn ja, welche?
Nein

Wurde kürzlich ein Update oder eine Neuinstallation von Spamihilator durchgeführt?
Nein

Hast du das Forum bzw. die FAQ schon nach ähnlichen Problemen duchsucht?
Ja

Hallo Spamihilator-Anwender,

habe soeben Spamihilator 1.5 (64-Bit) unter Windows 7 64-Bit für Outlook 2010 (64-Bit) installiert.

Spamihilator erkennt meine beiden Outlook 2010 Konten und versucht diese zu konfigurieren. Mit einem Lokalen POP3-Account klappt das, nur die Verbindung mit meinem sicheren TLS IMAP Konto bei Hosteurope versagt die Verbindung nach der automatischen Konfiguration von Spamihilator.

Ich habe jetzt nochmal an den Konto-Einstellungen von Outlook 2010 rumgespielt, aber ohne Erfolg. Hier meine Einstellungen, die für mich logisch klingen.

Outlook 2010 Konto-Einstellungen:
Posteingangsserver: 127.0.0.1
Postausgangsserver: wpxxx.webpack.hosteurope.de
Benutzername: wpxxx.webpack.hosteurope.de@mein_hosteurope_benutzername
Benutzername: wpxxx.webpack.hosteurope.de@mein_hosteurope_benutzername&993
Benutzername: wpxxx.webpack.hosteurope.de@mein_hosteurope_benutzername&143
Erweiterte Einstellung: Posteingangsserver (IMAP): 143 Verschlüsselter Verbindungstyp TLS
(Alternativ mit Port 993 oder 143 geht es auch nicht)

An den Spamihilator Einstellungen habe ich nichts geändert.

Kann man überhaupt POP3 und IMAP gleichzeitig in Spamihilator nutzen?

Kann mir jemand helfen?

Danke

Michael
MikeFromMoon
User
User
 
Beiträge: 4
Registriert: 29. Jun 2013, 12:03

Re: Outlook 2010 Konto-Einstellungen für IMAP HostEurope?

Beitragvon Chactory » 29. Jun 2013, 16:31

Dateianhänge
Zwischenablage09.jpg
Zwischenablage09.jpg (60.98 KiB) 4726-mal betrachtet
Zwischenablage08.jpg
Zwischenablage08.jpg (35.91 KiB) 4727-mal betrachtet
Zwischenablage07.jpg
Zwischenablage07.jpg (46.63 KiB) 4727-mal betrachtet

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Outlook 2010 Konto-Einstellungen für IMAP HostEurope?

Beitragvon MikeFromMoon » 29. Jun 2013, 16:44

Hallo Chactory,

wow, vielen Dank für die schnelle Hilfe.

Ich habe jetzt noch was anderes probiert, ich habe mein erstes T-Online Konto geändert von POP3 auf IMAP. Ich habe gedacht vielleicht mag das Spamihilator eher.

Habe Spamihilator dann deinstalliert, ohne das es nochmal die Einträge in Outlook 2010 verändert. Habe Rechner neu gestartet und versucht Spamihilator wieder zu installieren, damit er die Konten von Outlook 2010 nochmal selbst erkennt.

Die Neuinstallation von Spamihilator 1.5 (64-Bit) bringt meinen PC dann nach ca. 1 Minute zum Stehen/Absturz. Ich kann nicht mal mehr den Task-Manager aufrufen, um die Installation zu beenden. Ich musste den Rechner mir Hardware-Reset neustarten. Ich habe eine Neuinstallation dreimal versucht, immer mit dem Absturz des Rechners. Habe die Installation sogar mal 45 Minuten laufen lassen, ob es irgendwann weitergeht, ohne Erfolg. Installiert ist jetzt Spamihilator natürlich jetzt nicht mehr.

Durch die letzten Installationsprobleme bin jetzt ein bisschen verunsichert was ich tun soll.

Hat jemand eine Idee?

Danke

Michael
MikeFromMoon
User
User
 
Beiträge: 4
Registriert: 29. Jun 2013, 12:03

Re: Outlook 2010 Konto-Einstellungen für IMAP HostEurope?

Beitragvon MikeFromMoon » 29. Jun 2013, 19:02

Hallo...,

ich konnte jetzt die Portable Version manuell installieren.

Nach ein paar Einstellungsversuchen klappt es jetzt auch.

Mit dem Posteingangsserver: 127.0.0.1 klappt es jetzt.

Danke

Michael
MikeFromMoon
User
User
 
Beiträge: 4
Registriert: 29. Jun 2013, 12:03

Re: Outlook 2010 Konto-Einstellungen für IMAP HostEurope?

Beitragvon Chactory » 29. Jun 2013, 21:40

Hallo Michael,

vielen Dank für Deine freundliche Rückmeldung.

Ähm, was wir jetzt haben, sind einige problematische Veränderungen auf Deinem System, die ich so auf keinen Fall belassen würde. Was Du beschreibst, läßt auf Installations-Deinstallations-Reste rückschließen. Solche Probleme können bei späteren Programminstallationen als rätselhafte Fehlermeldungen wiederkehren …

Meines Erachtens solltest Du Spamihilator portable deinstallieren, dabei die Outlook-Kontoeinstellungen nicht zurücksetzen. Dann solltest Du Dein System grundlegend aufräumen und leere Spamihilator-Verzeichnisse manuell löschen. Danach würde ich die Systemsteuerung besuchen und nach dem Rechten sehen. Sollte danach eine richtig saubere Spamihilator-Neuinstallation wieder mit Unregelmäßigkeiten einhergehen, würde ich eine Windows-Reparaturinstallation erwägen.

Das ist ja an einem Betriebssystem wie Win7 der große Vorteil gegenüber Win8 oder Smartphone-Betriebssystemen: Man kann echt noch in die Tiefe schauen und verstehen, was so passiert ist. Ich würde mir die Mühe machen und mein System kontrollieren und reparieren. Es funktioniert dann einfach zuverlässiger.

Viele Grüße aus dem Norden,
Chactory

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Outlook 2010 Konto-Einstellungen für IMAP HostEurope?

Beitragvon MikeFromMoon » 1. Jul 2013, 10:20

Hallo Chactory,

heute ist mein PC ansatzlos stehengeblieben, der Taskmanager hat nicht mehr funktioniert und die Maus lies sich nicht mehr bewegen.

Habe jetzt alle Spamihiliator-Dateien manuell deinstalliert. Eine Systemherstellung war leider nicht möglich. Habe die normale Spamihiliator-Installation jetzt starten und installieren können.

Bin gespannt, wie es jetzt läuft.

Gruß

Michael
MikeFromMoon
User
User
 
Beiträge: 4
Registriert: 29. Jun 2013, 12:03

Re: Outlook 2010 Konto-Einstellungen für IMAP HostEurope?

Beitragvon Chactory » 1. Jul 2013, 12:10

Hi Michael,

vielen Dank für Deine Antwort! :)

Hmm, das Stehenbleiben des PCs war mit früheren Windows-Versionen noch ein alltägliches Problem. Ich hatte Word auf automatisches Speichern alle zwei Minuten gestellt, weil ich so oft Abstürze mit Verlust aller Ergebnisse hatte, daß ich schon wechseln wollte. Dann las ich in der Computerzeitschrift c't einen Test verschiedener Office-Versionen, darin wurde trotz aller Kritik an Microsoft festgestellt, daß es das stabilste Office war. Naja, das waren Win 3.11 und Win 98. Bereits mit Win XP ereigneten sich nur noch selten solche Abstürze, ein echter Fortschritt. Und mit Win 7 pro 64bit kann ich alle Abstürze gesamt seit dem Kauf meines Notebooks an einer Hand abzählen.

Was ich damit sagen wollte: Wenn Du jetzt mit diesem Betriebssystem Abstürze hast, dann ist es vermulich reparaturbedürftig, im schlimmsten Fall sogar von Malware befallen. Wie ich oben bereits schrieb, halte ich eine sehr genaue Überprüfung für geboten. Einiges mußt Du offenbar auch schon versucht haben, anscheinend auch eine Systemwiederherstellung. Das war eine gute Idee. Aber warum war denn eine Systemwiederherstellung nicht möglich? Zum jetzigen Zeitpunkt halte ich es für verfrüht, bereits auf ein gutes Funktionieren des Computers zu hoffen.

Gruß,
Chactory

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Outlook 2010 Konto-Einstellungen für IMAP HostEurope?

Beitragvon larifaribummbumm » 1. Jul 2013, 13:42

Hallo,

ich klinke mich mal eben hier ein.

Ich bin verwundert, das Windows in den Streik geht, wenn es um Spammi geht.
Das ist mir zumindest noch nie passiert, weil Spammi (aus meiner Sicht) nicht stark Systembelastend bzw. eingreifend ist. Was ich ab und an mal hatte, war das die gesamte Mailgeschichte/ Konfiguration nicht mehr lief.
Ein Künstler ist jemand, der aus der Lösung ein Rätsel machen kann.
larifaribummbumm
Assistent
Assistent
 
Beiträge: 696
Registriert: 3. Okt 2012, 14:40

Re: Outlook 2010 Konto-Einstellungen für IMAP HostEurope?

Beitragvon Chactory » 1. Jul 2013, 23:05

Hallo larifaribummbumm!

Vielen Dank für Deine Unterstützung! :)

Gruß,
Chactory

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Outlook 2010 Konto-Einstellungen für IMAP HostEurope?

Beitragvon Andreas_Z » 2. Jul 2013, 06:25

Hallo MikeFromMoon!

Ich gehe auch davon aus, dass hier Spami nicht die Ursache für das Fehlverhalten ist. Unbedingt einen Virenscanner von CD booten und mal den Rechner testen lassen. Das Ereignislog ist auch oft hilfreich.

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
, ,
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Outlook 2010 Konto-Einstellungen für IMAP HostEurope?

Beitragvon Chactory » 2. Jul 2013, 16:14

Hallo Andreas_Z!

Das Live-Linux-System vom Heise-Verlag (Zeitschrift c't), das vier Antiviren-Programme beinhaltet, gibt es leider nur auf Heft-CD, das entsprechende Heft kann man aber . Avira bietet gratis ein Rescue System an, das man sich z.B. bei kann. Die CD sollte man möglichst mit einem sicher sauberen System erstellen.

Gruß,
Chactory

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Outlook 2010 Konto-Einstellungen für IMAP HostEurope?

Beitragvon Andreas_Z » 7. Aug 2013, 06:52

Hallo Chactory!

Das ist korrekt. Ich kann nur jedem Empfehlen, sich wenigenstens einmal im Jahr die c't mit der Virenscanner-CD zu kaufen. Die Lösung ist ist Ihr Geld wert.

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
, ,
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Outlook 2010 Konto-Einstellungen für IMAP HostEurope?

Beitragvon Chactory » 7. Aug 2013, 21:35

Hallo Andreas_Z!

Nach anfänglichen Problemen ist es mir inzwischen gelungen, das Livesystem von einem USB-Stick aus zu starten, damit ist es deutlich schneller, als von CD, insbesondere, wenn man mehrere Computer nacheinander untersuchen will. :)

Gruß,
Chactory

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Outlook 2010 Konto-Einstellungen für IMAP HostEurope?

Beitragvon Andreas_Z » 12. Aug 2013, 07:22

Hallo Chactory!

Ja. Und nicht nur das. Mittlerweile ist auch sehr gute Unterstützung für WLAN-Sticks dabei. Das war bei mir zu Hause immer ein Problem gewesen. Ich mußte mir ein Extra langes Patchkabel bauen, damit ich von meinem Rechner zur nächsten Ethernetdose komme.

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
, ,
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Outlook 2010 Konto-Einstellungen für IMAP HostEurope?

Beitragvon Chactory » 12. Aug 2013, 22:21

Hallo Andreas_Z!

Ja, das stimmt, mittlerweile sind die Möglichkeiten, ins Internet zu kommen, sehr viel komfortabler geworden.

Gruß,
Chactory

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)


Zurück zu Hilfe

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], Majestic-12 [Bot] und 7 Gäste

cron

 industrious-southeast