[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4694: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4695: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4696: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Spamihilator » Thema anzeigen - Bug im Link- Filter

Bug im Link- Filter

Haben Sie einen Fehler in einem Plugin entdeckt?

Moderator: Forum-Team

Bug im Link- Filter

Beitragvon NGFrankW » 7. Jun 2009, 18:03

NGFrankW
Spam-Killer
Spam-Killer
 
Beiträge: 42
Registriert: 10. Apr 2007, 09:45

Re: Bug im Link- Filter

Beitragvon anbuva » 7. Jun 2009, 18:40

Hallo NGFrankW!

Vielen Dank für Deinen Hinweis; ich kann da im Moment nichts zu sagen; mal schauen was Michel dazu sagt. :)

Trotzdem möchte ich vorab fragen, ob sich der Link (nachdem er sich am Link-Filter) vorbeischmuggelte, später als Spam-Link in der List wiederfinden lässt? Vielleicht muss der Filter erst noch lernen? Ich hoffe dabei natürlich auch, dass diese Mail dann wenigstens vom Link-Filter nicht als Non-Spam aussortiert wurde. :wink:

Gruß
anbuva

Bild
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Bug im Link- Filter

Beitragvon NGFrankW » 7. Jun 2009, 20:29

Hallo anbuva!

Ich habe die entsprechenden eMails als Spam markiert und den Spami dann lernen lassen.
Anschliessend habe ich die Spam- Link Liste nach dem genannten Link durchsucht. Der Link war nicht dabei :(
Habe auch die Spam- Link Liste nochmal geschlossen und wieder geöffnet damit diese neu eingelesen wird :idea:

Gruß,
Frank
NGFrankW
Spam-Killer
Spam-Killer
 
Beiträge: 42
Registriert: 10. Apr 2007, 09:45

Re: Bug im Link- Filter

Beitragvon anbuva » 7. Jun 2009, 20:38

Hallo NGFrankW!

im Moment wüsste ich jetzt keine passende Antwort. Warten wir mal ab, was andere bzw. der Entwickler hier dazu zu sagen haben...

Gruß
anbuva

Bild
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Bug im Link- Filter

Beitragvon michel » 28. Jun 2009, 10:11

Hallo,

Sorry für meine späte Antwort. Ich war leider die letzten zwei Wochen krank (unterschiedliche Sachen) und bin deshalb gar nicht zum Lesen des Forums gekommen.

Ich habe die Mail überprüft. Es lag nicht an den Apostrophen, sondern daran, dass Spamihilator den zweiten Teil der Mail falsch eingelesen hat und der Link-Filter den HTML-Teil deshalb übersprungen hat. Ich habe diesen Fehler korrigiert. Die nächste Spamihilator-Version wird besser funktionieren!

Ich möchte mich bei NGFrankW für die Hinweise bedanken!! :-)

Gruß
Michel
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4335
Registriert: 22. Mär 2003, 01:16
Wohnort: Buseck

Re: Bug im Link- Filter

Beitragvon anbuva » 28. Jun 2009, 17:21


Bild
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Bug im Link- Filter

Beitragvon Chactory » 28. Jun 2009, 19:43


Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Bug im Link- Filter

Beitragvon anbuva » 28. Jun 2009, 19:55

Hallo Chactory!

ach, deshalb habe ich keine Freunde mehr und kann mich auch nicht mehr so richtig konzentrieren :mrgreen:

Gruß
anbuva

Bild
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Bug im Link- Filter

Beitragvon Chactory » 28. Jun 2009, 20:13

Hallo Anbuva!

:lol:

Ab, in den Keller! :lol:

Gruß, Chactory

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Bug im Link- Filter

Beitragvon anbuva » 28. Jun 2009, 20:44

Hallo Chactory!

da waren wir beide doch erst raus.. :mrgreen:

Gruß
anbuva

Bild
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Bug im Link- Filter

Beitragvon Chactory » 28. Jun 2009, 20:49

Hallo Anbuva!

Ja, weil Andreas_Z nicht gut genug aufgepaßt hat. :lol:
Ich komm freiwillig wieder mit, mit Dir im Keller ist es lustiger, als alleine hier oben. :lol:

Gruß, Chactory

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Bug im Link- Filter

Beitragvon anbuva » 28. Jun 2009, 21:01

Hallo Chactory!

@Andreas_Z: Bitte einmal beamen..!

Gruß
anbuva

Bild
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Bug im Link- Filter

Beitragvon Andreas_Z » 29. Jun 2009, 06:48

Hallo anbuva!

Ne Ihr, Darauf falle ich nicht mehr rein. In den Weinkeller.... das ist so offensichtlich..... :lol:

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
, ,
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Bug im Link- Filter

Beitragvon anbuva » 29. Jun 2009, 16:59

Hallo Andreas_Z!

:mrgreen:

Gruß
anbuva

Bild
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Bug im Link- Filter

Beitragvon Chactory » 29. Jun 2009, 20:51

Hallo Anbuva und Andreas_Z!

:mrgreen:

Kannst ja mitkommen. :lol:

Gruß, Chactory

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Nächste

Zurück zu Plugins: Bugs

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron

 industrious-southeast