Spamvorerkennung wird nicht akzeptiert

Hier kann über alles diskutiert werden, was mit Spam zu tun hat.

Moderator: Forum-Team

Spamvorerkennung wird nicht akzeptiert

Beitragvon Infopost » 27. Nov 2014, 12:16

Hallo Forum,
ich benutze Windows 7 Pro 1 SP 64bit und die entsprechende Spamihilator 64bit Version. Im großen und ganzen macht das Programm alles richtig, aber nicht immer. Ich hatte im Lernvorgang etliche Male herunter geladene Emails als NON-Spam (Link Filter) gekennzeichnet und ein Tag später wird das generell ignoriert. Mache ich etwas falsch. Bitte um Hilfe.

Infopost
Infopost
Spam-Jäger
Spam-Jäger
 
Beiträge: 22
Registriert: 13. Jan 2014, 17:04

Re: Spamvorerkennung wird nicht akzeptiert

Beitragvon Chactory » 30. Nov 2014, 00:22

Hallo Infopost!

Vielen Dank für Deine Interessante Frage.

Möglicherweise handelt es sich eben nicht um identische Spammails. Mich würde es jedenfalls sehr wundern, wenn die selben URLs weiterverwendet worden wären. Ich spekuliere, dass eine genauere Analyse der Mails mit den im Trainingsbereich angezeigten Filtergründen und mit dem Spamihilator-Mailreader erklären wird, warum der Link-Filter bei der einen oder anderen Mail nicht zuschlägt.

Ein gewisse Erleichterung brachte mir selbst meine auf die aktuelle Spamwelle zugeschnittene Spamwortliste und mein Regel-Filter (in meiner Signatur). So langsam müsste ich mal wieder nacharbeiten, aber ich bekomme nicht mehr viele Spammails zugestellt.

Gruß,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Spamvorerkennung wird nicht akzeptiert

Beitragvon Quellcore » 4. Jan 2015, 04:08

Hallo Infopost!

Der Link-Filter muss die Mails auch zu Gesicht bekommen, evtl. mal den Link-Filter weiter nach vorne in der Filterreihenfolge setzen.
Ich habe ihn zum Beispiel an dritter Stelle direkt nach dem Regelfilter an erster und den Newsletter-Filter an zweiter Stelle.
Linkfilter_Reihenfolge.png
Linkfilter_Reihenfolge.png (4.19 KiB) 1519-mal betrachtet


Gruß
Quellcore
CPU:Intel Core i7-2700K Processor (@ 45*100 = 4500 MHz)
Board:ASRock P67 Extreme4 Gen3
Ram: 16GB G.SKILL Ripjaws X Series (4 x 4GB) DDR3 2133 (Timings 10-10-10-28 2T @ 1866 MHz)
SSD: Samsung 128GB 2.5-inch SSD 830 Series (Desktop)
HDD-1: WD Caviar® SE16 640 GB, SATA2, 16 MB Cache, 7200 RPM
HDD-2: SAMSUNG EcoGreen F4 ST2000DL004 2TB 32MB Cache
Graphic: ATI Radeon HD 5850 ASUS EAH5850/G/2DIS/1GD5

Win 7 Ultimate 64-Bit / ESET NOD32 Antivirus 8.0 / Firefox 34 / Thunderbird 31
Spamihilator 1.6.0
Benutzeravatar
Quellcore
Assistent
Assistent
 
Beta-Tester
 
Beiträge: 1706
Registriert: 8. Mai 2004, 13:03
Wohnort: Long Island / USA


Zurück zu Spam

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

 industrious-southeast