Ich kann unter Spamihilator nicht senden.

Hier kann über alles diskutiert werden, was mit Spam zu tun hat.

Moderator: Forum-Team

Re: Ich kann unter Spamihilator nicht senden.

Beitragvon Chactory » 29. Jan 2014, 22:14

Hallo Infopost!

Muß nochmal darüber nachdenken, vielleicht habe ich ja auch noch nicht verstanden, wo das Problem liegt … :(

Infopost hat geschrieben:Gleiche Einstellungen wie für Posteingangsserver verwenden
Könnte aber auch sein, daß es das ist – für Empfang und Senden darf man ja gerade nicht die gleichen Einstellungen nehmen, weil Spamihilator nur beim Empfang aktiv wird. Man muß also bei den Empfangs-Kontodaten nichts ändern, nur in Spamihilator den SSL/TLS-Empfang erlauben. Aber halt! Wenn der Empfangsserver anders bezeichnet ist, diesen neuen Servernamen im Feld Benutzername verwenden. Und die Einstellungen für Senden müßtest Du nach den Anleitungen Deines Providers ändern.

Gruß,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Ich kann unter Spamihilator nicht senden.

Beitragvon Chactory » 29. Jan 2014, 22:18

(Kann es jemand besser erklären? :oops:)
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Ich kann unter Spamihilator nicht senden.

Beitragvon larifaribummbumm » 30. Jan 2014, 05:07

POP3 mit SSL-Verschlüsselung:

So würden ohne Benutzung von Spamihilator die Einstellungen im Email Programm aussehen: (dann würde sich das Email Programm zum senden und empfangen direkt mit dem Mailserver über SSL verbinden)

Kontotyp: POP3
Posteingangsserver: securepop.t-online.de
Postausgangsserver: securesmtp.t-online.de
Posteingang POP3: "995" Sicherheit: SSL
Postausgang SMTP: "587" oder "25" Sicherheit: SSL
Ihr Name: Entweder Ihr Name oder Ihre E-Mail-Adresse
E-Mail-Adresse: Ihre E-Mail-Adresse @t-online.de
Benutzername: Ihre E-Mail-Adresse @t-online.de
Kennwort: E-Mail-Passwort
Kennwort speichern: Bitte durch Häkchen setzen aktivieren.
Anmeldung mithilfe der gesicherten Kennwortauthentifizierung (SPA) erforderlich: Bitte nicht aktivieren und kein Häkchen setzen.
Klicken Sie auf „Weitere Einstellungen“. Klicken Sie zunächst auf den Reiter "Postausgangsserver" aktivieren Sie mit einem Häkchen „Der Postausgangsserver (SMTP) erfordert Authentifizierung“ und wählen Sie „Gleiche Einstellung wie für Posteingangsserver verwenden“ aus. Klicken Sie anschließend auf den Reiter "Erweitert":
Aktivieren Sie mit einem Häkchen "Server erfordert verschlüsselte Verbindung (SSL)" bzw. TLS


Im Emailprogramm muss alles was "Ausgang /senden" ist, mit den oben genannten Daten eingegeben werden. Der Grund ist, dass Spamihilator sich nur in die "eingehenden Mailverkehr" einklemmt. Eine SSL/TLS vom E-Mail-Programm zu Spamihilator ist möglich, aber unnötig.
Nötig ist aber SSL/TLS von Spamihilator zum Mailserver.

FAQ:
Wenn Sie eine sichere Verbindung mittels SSL/TLS in Ihrem E-Mail-Programm bereits ohne Spamihilator eingestellt hatten, sollten Sie sie nun auf eine normale Verbindung zurücksetzen. Sie findet ja nun zwischen Ihrem Mail-Client und Spamihilator lokal auf Ihrem Computer statt und benötigt keine SSL/TLS-Verschlüsselung. Eine doppelte Verwendung der sicheren Ports würde Probleme verursachen.

Falls in Ihrem System Port 995 (sicherer Port für POP3) oder Port 993 (sicherer Port für IMAP) schon belegt sind, können Sie hier als lokalen Server eine andere Port-Nummer wählen. Die Ports in Ihrem E-Mail-Programm, das sich mit Spamihilator verbindet, bleiben davon unberührt.

Die Option Ermögliche Verbindungen über diesen Port sollte aktiviert sein, wenn Spamihilator den Port 995 oder 993 für eine sichere Verbindung zu Ihrem Mail-Server verwenden soll.
Sichere Verbindung (SSL/TLS)
Spamihilator ist in der Lage, eine sichere Verbindung über SSL/TLS zu Ihrem E-Mail-Server herzustellen.

Wenn die Einstellung Aktiviere SSL/TLS automatisch, falls verfügbar aktiviert ist, werden die Daten sicher (verschlüsselt) übertragen und sind damit vor fremden Augen geschützt.

Wenn Spamihilator eine Verbindung zu einem E-Mail-Server das erste Mal aufbaut, prüft er, ob dieser sichere Verbindungen unterstützt. Falls dies der Fall ist, wird automatisch eine sichere Verbindung aufgebaut.

Die Überprüfung der SSL/TLS-Fähigkeit des E-Mail-Servers dauert eine gewisse Zeit. Sie sehen dann ein kleines blinkendes Schloss im Status-Fenster. Die Überprüfung wird nur beim ersten Verbindungsversuch durchgeführt.

Bekannte Server ...
Hier kann manuell eingestellt werden, welche E-Mail-Server sichere Verbindungen über SSL/TLS unterstützen.


Dann kann es noch sein, dass du einen Virenscanner hast, der auch in die Mails eingreift.
In den Einstellungen des Scanners schauen, ob es da eine Option gibt ( Email Scan, SSL)
Ein Künstler ist jemand, der aus der Lösung ein Rätsel machen kann.
larifaribummbumm
Assistent
Assistent
 
Beiträge: 696
Registriert: 3. Okt 2012, 14:40

Re: Ich kann unter Spamihilator nicht senden.

Beitragvon larifaribummbumm » 30. Jan 2014, 05:55

Mal ne Übersicht, was sich bei SSL verändert.
Wenn Fehlerhaft, bitte überarbeiten.

Ohne SSL:
Ohne Spamihilator:
Beim Empfangen von Emails: Mailserver ---> Email Programm
Beim Senden von Emails: Email Programm ---> Mailserver

Mit Spamihilator:
Beim Empfangen von Emails: Mailserver ---> Spamihilator ---> Email Programm
Beim Senden von Emails: Email Programm ---> Mailserver


Mit SSL
Ohne Spamihilator:
Beim Empfangen von Emails: Mailserver SSL ---> Email Programm SSL
Beim Senden von Emails: Email Programm SSL ---> Mailserver SSL

Mit Spamihilator:
Beim Empfangen von Emails: Mailserver SSL ---> Spamihilator SSL ---> Email Programm
Beim Senden von Emails: Email Programm SSL---> Mailserver SSL
Ein Künstler ist jemand, der aus der Lösung ein Rätsel machen kann.
larifaribummbumm
Assistent
Assistent
 
Beiträge: 696
Registriert: 3. Okt 2012, 14:40

Re: Ich kann unter Spamihilator nicht senden.

Beitragvon Infopost » 31. Jan 2014, 16:25

Hallo an die fleißigen Helfer im Forum,

Also, die ganze Aufregung, zumindest meinerseits, war nicht nötig, ich habe das Problem gefunden. Ich konnte mir auch nicht vorstellen, dass ich etwas falsch interpretiert habe. Aber ich habe Acronis (Backupprogramm) und hier konnte ich mehrfache Anläufe starten und dann wieder auf Status Quo zurück zukehren. Ich habe in der Schnellanleitung (Schritt für Schritt Anleitung) von T-Online etwas übersehen. Unter Punkt 9 (E-Mail Passwort eintragen) wird ein Hinweis gegeben: " Bitte geben Sie als Kennwort das E-Mail Passwort ein. Wichtig: Das E-Mail Passwort ist nicht identisch mit dem Passwort, dass Sie für den Zugriff auf das E-Mail Center, Mediencenter, Kundencenter und andere Web Dienste verwenden. Falls Sie das E-Mail Passwort noch nicht eingerichtet haben, tun Sie dies bitte im Kundencenter". Im Kundencenter habe ich mein bestehendes E-Mail Passwort geändert, dann in Qutlook berichtigt und plötzlich klappte es einwandfrei. Ob das der "Kasus knaxus" meines Problems war, ich weiß es nicht, aber mir hat es geholfen. Bei Freenet und GMX klappte es auf Anhieb.
Grüße und ein schönes Wochenende
Infopost
Infopost
Spam-Jäger
Spam-Jäger
 
Beiträge: 22
Registriert: 13. Jan 2014, 17:04

Re: Ich kann unter Spamihilator nicht senden.

Beitragvon larifaribummbumm » 31. Jan 2014, 16:36

Fein ! Danke für die Rückmeldung!
Manchmal liegt das Problem doch so nah und ist eher winzig..
Grüße
Ein Künstler ist jemand, der aus der Lösung ein Rätsel machen kann.
larifaribummbumm
Assistent
Assistent
 
Beiträge: 696
Registriert: 3. Okt 2012, 14:40

Re: Ich kann unter Spamihilator nicht senden.

Beitragvon Chactory » 1. Feb 2014, 22:38

Hi Infopost!

Infopost hat geschrieben:Hallo an die fleißigen Helfer im Forum, ... ich habe das Problem gefunden.

Prima, das freut einen doch! :) Was auch immer das Problem war, wenn es glöst wurde, ist das ein schöner Erfolg.

Gruß,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Vorherige

Zurück zu Spam

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

cron

 industrious-southeast