[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4694: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4695: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4696: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Spamihilator • Thema anzeigen - Beta öffentlich
Seite 4 von 6

Re: Beta öffentlich

BeitragVerfasst: 18. Sep 2011, 17:00
von anbuva
Hallo michel!

das ist seltsam. Ich habe bei 2 PCs (Win 7, 32 und 64bit) keine Probleme mit Standby oder dem Ruhezustand. Lässt sich das genauer beschreiben?

Gruß
anbuva

Re: Beta öffentlich

BeitragVerfasst: 18. Sep 2011, 19:06
von Chactory

Re: Beta öffentlich

BeitragVerfasst: 19. Sep 2011, 14:39
von anbuva
Hallo Chactory!

das ist seltsam. Ich kann das hier nicht nachvollziehen. Vielleicht wieder Konfigurationsabhängig. Würde mich interessieren, ob es eine .dmp gab oder es noch mehr Betroffene gibt.

Gruß
anbuva

Re: Beta öffentlich

BeitragVerfasst: 20. Sep 2011, 09:40
von Atlan62
Hi zusammen,

kann der von Chactory festgestellte Fehler evtl. mit einem Problem bei der 32-Bit-Bridge in der 64-Bit-Version (Forum-Beitrag: Programmabstürze mit Avira Mailguard) zusammenhängen?

Hatte festgestellt, dass in der 64-Bit-Version die PlugIns nach dem Ruhezustand / StandBy nicht mehr geladen wurden und es somit zum Absturz kam. Seit dem ich die 32-Bit Spami-Version wieder verwende ist alles in Ordnung - auch bei der neuesten Beta.

Gruß
Atlan62

Re: Beta öffentlich

BeitragVerfasst: 21. Sep 2011, 20:45
von Chactory
Hallo Atlan62!

Vielen Dank für Deinen womöglich entscheidenden Hinweis!
Die Diskussion über die 32-Bit-Bridge ist hier: <>
Ist ja schon zwei Monate her. :mrgreen:
Manchmal hat man echt Tomaten auf den Augen! :wink:

Gruß, Chactory

Re: Beta öffentlich

BeitragVerfasst: 22. Sep 2011, 17:32
von anbuva
Hallo Chactory!

um es kurz festzuhalten. Damit der Fehler vermieden werden kann, sollte man keine 32bit mit 64bit PlugIns/Filter vermischen; korrekt?
Ich habe hier eine eindeutige Trennung zwischen 32 und 64bit, daher wohl auch keine Probleme.

Gruß
anbuva

Re: Beta öffentlich

BeitragVerfasst: 22. Sep 2011, 18:32
von Atlan62
Hallo Anbuva,

kann deiner Feststellung aus meiner damaligen Erfahrung so nicht zustimmen, da auch der Misnamed-Filter (ist doch ein 64-Bit-PlugIn ? ) wenn ich mich recht erinnere nach dem Ruhestand / StandBy nicht mehr geladen wurde. Wenn der Fehler umgangen werden kann, dann eigentlich mit der "reinen" Spami-Version ohne PlugIns.

Gruß
Atlan62

Re: Beta öffentlich

BeitragVerfasst: 22. Sep 2011, 19:37
von anbuva
Hallo Atlan62!

es gab ja eine neue Version (viewtopic.php?f=36&t=6075&hilit=misnamed&start=30#p60177) Mit der neusten Version keine Probleme. Wie ich schon schrieb, ich kann es hier mit der derzeit aktuellen nicht nachvollziehen.

Gruß
anbuva

Re: Beta öffentlich

BeitragVerfasst: 23. Sep 2011, 20:51
von Chactory
Hallo zusammen!

Wenn es um die 32-Bit-Bridge geht, dann handelt es sich - wenn ich es richtig verstehe - um ein von Michel programmiertes oder aus einer Programmbibliothek stammendes Modul, das in Spamihilator bereits integriert ist, und zwar genau zu diesem Zweck. In diesem Fall gehe ich davon aus, daß Michel daran interessiert sein dürfte, dies zu "bug-fixen".

Gruß, Chactory

Re: Beta öffentlich

BeitragVerfasst: 24. Sep 2011, 10:37
von michel
Hallo,

Chactory hat mir ja den Dump zugeschickt und dieser hat eindeutig bestätigt, dass es an der Bridge liegt. Diese kommt nur zum Einsatz, wenn man 32-Bit und 64-Bit mischt. Der Fehler ist allerdings sehr schwer einzugrenzen. Ich werde heute mal ein paar Experimente machen.

Gruß
Michel

Re: Beta öffentlich

BeitragVerfasst: 24. Sep 2011, 19:39
von anbuva
Hallo zusammen!

von meiner Seite gesehen: ich bin mehr für eine saubere Trennung. Wenn die PlugIns nicht auf 64bit aktualisiert werden oder fähig sind, sollte man diese auch nicht für Spami 64 bit verwenden bzw. zulassen.

Um es noch einmal festzuhalten. Mit Spami 64bit (und dem Misamed) kommt es zu keinen Problemen auf einem Win 64bit System.

Gruß
anbuva

Re: Beta öffentlich

BeitragVerfasst: 26. Sep 2011, 07:29
von Andreas_Z
Hallo anbuva!

An sich richtig. Wenn die Pluginentwicklergemeinde größer und zuverlässiger wäre.....

Gruß
Andreas_Z

Re: Beta öffentlich

BeitragVerfasst: 26. Sep 2011, 17:22
von anbuva
Hallo Andreas_Z!

ich weiß, das bedaure ich ja auch...

Gruß
anbuva

Re: Beta öffentlich

BeitragVerfasst: 2. Okt 2011, 13:23
von michel
Hallo,

ich denke, ich habe den Fehler inzwischen gefunden und behoben. 32-Bit-Plugins sollten ab der nächsten Version wieder einwandfrei mit 64-Bit-Spamihilator funktionieren.

Gruß
Michel

Re: Beta öffentlich

BeitragVerfasst: 2. Okt 2011, 13:42
von Chactory
Hallo Michel!

Das ist eine sehr erfreuliche Nachricht! :D
Ich glaube, dann finde ich kein Problem mehr an der Beta! :D

Gruß, Chactory