AlbetSoupFilter fehler

Brauchen Sie Hilfe beim Benutzen eines Plugins?

Moderator: Forum-Team

AlbetSoupFilter fehler

Beitragvon Arno_B » 14. Jun 2010, 10:36

Seit den upgrade von Spamihilator von version 0.9.9.44 auf 0.9.9.53 (32 bit) gibt es beim starten von Spamihilator einen Fehler:
Plugin could not be loaded:
AlphabetSoupFilter.dll
Errorcode: 104
Message: Unknown error

Alle andere Plugins arbeiten einwandfrei.

Arno
Arno_B
User
User
 
Beiträge: 2
Registriert: 14. Jun 2010, 10:16

Re: AlbetSoupFilter fehler

Beitragvon Chactory » 14. Jun 2010, 11:59

Hallo Arno_B!

Vielen Dank für Deinen Kommentar! Leider haben nicht alle Autoren von Spamihilator-Filter-Plugins ihre teils sehr intelligenten Filter an die neue Spamihilator-Version und an die aktuellen Windows-Rechte-Systeme angepaßt. Der Alphabeth-Soup-Filter kann aus meiner Sicht nicht mehr verwendet werden. Allerdings kann mann mit den aktualisierten Filtern zuverlässig Spam filtern und kann die meisten veralteten Filter deshalb auch leicht weglassen.

Gruß, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: AlbetSoupFilter fehler

Beitragvon anbuva » 14. Jun 2010, 12:44

Hallo Arno_B!

lt. meiner FAQ (bis Vista) sollte es damit eigentlich keine Probleme geben. Die Frage ist hier: welches Betriebssystem und mit welchen Rechten wird hier gearbeitet. Natürlich wurde dieser Filter auch nicht weiterentwickelt, meine aber, dass es damit jetzt auch nicht unbedingt zu tun haben müsste. Bei einem 64 bit Windows 7 wird es aber zu Problemen kommen.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: AlbetSoupFilter fehler

Beitragvon Arno_B » 15. Jun 2010, 17:54

Danke für eure Antworten.

Ich habe bereits den AlphabetSoupFilter entfernt.

Arno
Arno_B
User
User
 
Beiträge: 2
Registriert: 14. Jun 2010, 10:16

Re: AlbetSoupFilter fehler

Beitragvon anbuva » 15. Jun 2010, 21:08

Hallo Arno_B!

mich würden trotzdem noch die Antworten auf meine Fragen interessieren. Gerade wenn es um Windows 7 geht, müsste man dann eher (was ich ohnehin geben würde) eine negative Empfehlung geben.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause


Zurück zu Plugins: Hilfe

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

 industrious-southeast