PlugIn´s funktionieren in Version 0.9.9.53 64-Bit nicht mehr

Brauchen Sie Hilfe beim Benutzen eines Plugins?

Moderator: Forum-Team

PlugIn´s funktionieren in Version 0.9.9.53 64-Bit nicht mehr

Beitragvon Nightwatcher » 2. Feb 2010, 09:32

Hallo zusammen,

ich habe die Erfahrung gemacht das keines meiner vorher verwendeten PlugIns mehr unter 0.9.9.53 funktioniert. Es kommt immer ein Fehler in 32bit_bridge.exe (wurde schon gemeldet)

Mein System: Windows 7 Ultimate 64-Bit deutsch

Liste meiner PlugIns/AddIns:
- AdresseeFilter 1.0.5
- AlphabetSoupFilter 1.0
- CharsetFilter 1.0.0
- DNSBL 0.8.0
- ExportSenders 1.2.2
- FilterStats 1.1.4
- LinksFilter 1.2.2
- MysticSignsFilter 1.1.1
- NoCommentFilter 1.2.2
- ScriptsFilter 1.2.2
- StrangeCountryFilter 1.2.2
- TrustSpamAssassinHeaders 0.3
- XHeaderFilter 1.5.5

Falls jemand dafür eine Lösung wäre ich dankbar.

Jochen
Nightwatcher
Power-User
Power-User
 
Beiträge: 5
Registriert: 6. Jul 2008, 14:03

Re: PlugIn´s funktionieren in Version 0.9.9.53 64-Bit nicht mehr

Beitragvon Chactory » 2. Feb 2010, 12:35

Hallo Nightwatcher!

Bitte lies darüber in bisherigen Forenbeiträgen. Man muß quasi eine Umleitung konstruieren, indem die "alten" Plugins in ein dafür vorgesehenes Verzeichnis kopiert werden.

Gruß, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: PlugIn´s funktionieren in Version 0.9.9.53 64-Bit nicht mehr

Beitragvon nemesiz » 11. Mär 2010, 19:12

oki die plugins kopiert man nach programme/spamihilator/plugins , soweit so gut nur der DNSBL Filter speichert zumindest unter Windows Ultimate 64bit die DNSBL Server nicht ab, nachdem man Spami beendet und neu startet sind die Einträge weg, jemand ne Lösung?
Benutzeravatar
nemesiz
Spam-Massenmörder
Spam-Massenmörder
 
Beiträge: 109
Registriert: 25. Feb 2007, 18:20
Wohnort: Mannheim

Re: PlugIn´s funktionieren in Version 0.9.9.53 64-Bit nicht mehr

Beitragvon anbuva » 12. Mär 2010, 19:21

Hallo nemesiz!

ist jetzt keine Hilfe für Dich, aber ich habe hier jetzt ein Windows 7 64bit System als Realsystem, was ich voll nutzen kann. Ist aber nicht mein Rechner. Selber nutze ich noch 32bit Vista. Ich stelle fest, dass viele ältere Sachen auf 64bit einfach nicht mehr funktionieren; selbst im Komp.-modus nicht. Das Umleitungssystem (jetzt nicht auf Spami bezogen) spricht auch nicht immer (eher zu selten) an. Um Probleme, auch zukünftig, zu vermeiden, sollte man tatsächlich nur noch Ausschau nach 64bit Programmen halten. Ich habe daher auf dem Windows 7 Rechner nur die reine 64bit Version von Spami laufen, welche sich aber schon hervorragend bewährt hat.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause


Zurück zu Plugins: Hilfe

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

 industrious-southeast