Whitestring filter lässt alle Mails durch

Brauchen Sie Hilfe beim Benutzen eines Plugins?

Moderator: Forum-Team

Whitestring filter lässt alle Mails durch

Beitragvon phenomenion » 7. Dez 2009, 09:29

Hallo Spami-Freunde!

mir ist heute morgen ein interessantes Phänomen aufgefallen das ich nicht ganz zuordnen kann und mich über eure Meinung / Tips freuen würde.

1. Hintergrund:
Mein Spamihilator hat normalerweise eine 98,xx% Rate Nonspamerkennung und 96,xx% Spamerkennung. Der Whitestring ist einer der Top drei Plugins was die Nonspam Mails angeht, meistens an 2. Stelle nach den "Freunden"

2. Situation
Heute morgen ließ der Spammi sämtliche Mails durch, nicht eine einzige Spam Mail erkannt, obzwar klare Spamwörter, geblockte Domains etc etc dabei waren.
Zuerst dachte ich der Spammi wäre, warum auch immer deaktiviert, dann realisierte ich aber dass alle Mails als "Nonspam" markiert waren und zwar durch den Whitestring-Filter.
Als ich mir meine Einträge anschaute habe ich festgestellt das ich mehrere "Yahoo" Einträge in der Liste hatte.
Da ich Yahoo meide wie die Pest habe ich die manuell garantiert nicht eingetragen, mir ist aber auch nicht bekannt das der WS-Filter das automatisch macht.
Die Frage die sich daraus ergibt ist klar - wie kommen die Einträge da rein und wie kann ich das in Zukunft verhindern?

So, bin gespannt ob ihr das schon mal hattet oder euch vorstellen könnt wie die Situation zustande kommt

LG
Pheno
phenomenion
Power-User
Power-User
 
Beiträge: 6
Registriert: 7. Dez 2009, 09:18

Re: Whitestring filter lässt alle Mails durch

Beitragvon anbuva » 7. Dez 2009, 10:10

Hallo phenomenion!

der an sich recht gute Filter, welche ich selber lange Zeit genutzt hatte, ist unter einer Mehrbenutzerversion nicht mehr lauffähig bzw. führt zu Problemen (siehe auch meine FAQ). U. U. könnte es daher möglich sein, dass Eintragungen von einem anderen Benutzer vorgenommen wurden und es daher auch zu diesen Problemen kommt. Möglich kann es natürlich auch sein, dass aus Versehen der Eintrag erfolgt ist. Wie dem auch sei, eine Eintragung alleine und ohne weiteres Zutun ist hier nicht möglich. Probiere mal aus, ob sich der Eintrag so wieder löschen lässt.

Für Deine Zwecke (und so nutze ich das selber auch) würde ich Dir den aktuellen IMP-Filter empfehlen wollen; gerade auch im Hinblick zu den aktuellen Betriebssystemen und Spamihilator-Versionen. Der Filter bietet neben dieser, sehr viele andere Möglichkeiten. Du kannst den sehr vielfältig konfigurieren. Die Bedienung ist allerdings durch seine Möglichkeiten nicht so simpel.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Whitestring filter lässt alle Mails durch

Beitragvon phenomenion » 7. Dez 2009, 11:39

WOW schon die erste Antwort - vielen Dank :D

Also, ich nutze derzeit noch XP und Mehrnutzerprobleme kann ich mir nicht wirklich vorstellen, dieser Computer hat eine Einzellizenz und nur ich nutze ihn.
Deinen IMP Filter Tip werde ich sofort umsetzen, frage mich gerade eh warum ich den nicht gesehen habe.

Aber eventuell hat sich das Problem auch gelöst, derzeit filter der Spami wieder ganz brav und erkennt wieder Spams (gut, waren noch nicht allzu viele Mails aber die hat er richtig bearbeitet)
Ich habe aus dem Whitestring alle Yahoo Gruppen (wie auch immer die da reinkamen) gelöscht, und zusätzlich noch den Whitestringbegriff "Con" der scheinbar in vielen Mailtexten verwendet wird, vielleicht war das auch das eigentliche Problem...
Ich bleibe dran und sollten die Probleme wieder auftauchen schreie ich ganz laut um Hilfe :wink:
phenomenion
Power-User
Power-User
 
Beiträge: 6
Registriert: 7. Dez 2009, 09:18

Re: Whitestring filter lässt alle Mails durch

Beitragvon anbuva » 7. Dez 2009, 11:55

Hallo phenomenion!

das vermute ich mal.

Ansonsten sollte man bei den Begriffen bzw. bei der Auswahl sehr vorsichtig sein. Gerade Spams benutzen gern harmlose Wörter und der Whitestring würde diese dann durchlassen. Ist bei dem IMP auch nicht anders. Man sollte also wirklich schon sehr eindeutige Sachen benutzen. Den IMP nutze ich im privaten Briefverkehr z. B. mit einem relativ unsichtbar eingefügten CODE, den er dann beim Empfang wiedererkennt. So gerate ich nicht in Gefahr, dass selbst unseriöse Antworten :lol: auf meine Mails gefiltert werden.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Whitestring filter lässt alle Mails durch

Beitragvon Andreas_Z » 8. Dez 2009, 07:45

Hallo phenomenion!

Wenn es wieder geht, ist erstmal gut. Mich macht nur dieses Verhalten stutzig. Wir habe hier alle soetwas noch nicht erlebt. Unmöglich ist es aber auch nicht. Ich habe den Whitstring jetzt schon lange nicht mehr drauf, aber ich halte es für möglich, dass es mttlerweile auf Spami optimierte Schadsoftware gibt, die dann Einträge vornimmt. Hast Du mal einen Virencheck mit einem Sauberen Bootmedium gemacht? Bitte nicht in Panik verfallen. Ich möchte nur sicher gehen. Anbuvas Erklärung ist viel wahrscheinlicher.

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
Spami-Online-Hilfe, Spami-FAQ, Anbuva's FAQ
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Whitestring filter lässt alle Mails durch

Beitragvon anbuva » 8. Dez 2009, 08:20

Hallo Andreas_Z!

das wäre mal ein Ding, neue auf Spami optimierte Schad-Software. Dann hätte Spami ja wirklich schon seinen Ruf bei den Spammern weltweit weg :mrgreen:

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Whitestring filter lässt alle Mails durch

Beitragvon Andreas_Z » 8. Dez 2009, 11:28

Hallo anbuva!

Ja. Das wäre dann die zweite Seite der Münze.

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
Spami-Online-Hilfe, Spami-FAQ, Anbuva's FAQ
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Whitestring filter lässt alle Mails durch

Beitragvon phenomenion » 12. Jan 2010, 11:01

@ Andreas_Z

ich habe permanent einen Virenscanner laufen (Antivir) und 1x Woche lasse ich das gesamte System scannen. Ohne in der letzten Zeit Warnmeldungen erhalten zu haben.
Da der Spammi inzwischen wieder sauber läuft vermute ich wirklich das es die Kombination aus den Yahoo Adressen (wie auch immer die reingekommen sind) und dem Wort "Con" war die den Filter zu einem Trichter haben werden lassen :wink:
phenomenion
Power-User
Power-User
 
Beiträge: 6
Registriert: 7. Dez 2009, 09:18

Re: Whitestring filter lässt alle Mails durch

Beitragvon Chactory » 12. Jan 2010, 17:46

Hallo phenomenion!

Super, vielen Dank für Deine Rückmeldung! :)

Gruß, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Whitestring filter lässt alle Mails durch

Beitragvon anbuva » 12. Jan 2010, 20:02

Hallo phenomenion!

alles klar; vielen Dank für die Rückmeldung.
Bitte nur beachten (und für andere Leser hier), dass der Whitestring nicht mehr kompatibel zu Vista bzw. Mehrbenutzersystemen ist.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Whitestring filter lässt alle Mails durch

Beitragvon Andreas_Z » 13. Jan 2010, 07:37

Hallo phenomenion!

Ahh ja., OK. Vielen Dank für die Rückmeldung. Anscheinend könntest Du auch einen von anbuvas dienstbaren PC-Geistern gebrauchen. Aber leider rückt er die nicht raus... :wink: Mit anderen Worten, offensichtlich fällt das unter die Probleme, für die wir wohl nie ne Erklärung finden werden und die immer wieder mal auftreten können.

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
Spami-Online-Hilfe, Spami-FAQ, Anbuva's FAQ
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Whitestring filter lässt alle Mails durch

Beitragvon anbuva » 13. Jan 2010, 21:44

Hallo Andreas_Z!

im Moment sind die Geister aber wohl im Winterurlaub, da mich andere Probleme plagen, die ich noch nicht lösen konnte.... :lol:

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Whitestring filter lässt alle Mails durch

Beitragvon Andreas_Z » 14. Jan 2010, 07:51

Hallo anbuva!

Oder die schippen Schnee!!! Oder???

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
Spami-Online-Hilfe, Spami-FAQ, Anbuva's FAQ
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Whitestring filter lässt alle Mails durch

Beitragvon anbuva » 14. Jan 2010, 19:47

Hallo Andreas_Z!

die Stadt macht hier ja nichts, hoffe ich also mal auf die :lol:

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause


Zurück zu Plugins: Hilfe

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

 industrious-southeast