SpamiService startet und endet sofort

Brauchen Sie Hilfe beim Benutzen eines Plugins?

Moderator: Forum-Team

SpamiService startet und endet sofort

Beitragvon Amarok » 11. Jun 2009, 10:41

Hallo!

Ich setze schon seit längerem SpamiService in diverse Rechner. Nun musste ich meinen Notebook in Rente schicken (bzw. hat er selber den Rücktritt erklärt :lol: ) und nach der Installation in den Neuen bekomme ich eine Meldung (WinXP Pro SP3) die in etwa (=aus dem Spanischen frei übersetzt :wink: ) lautet: Der Dienst SpamiService ist gestartet und hat sich danach beendet. Dies kann passieren wenn Dienste nichts zu tun haben... Naja, die "echte" MS Meldung in der Deutsche Version dürfte geringfügig anders lauten, aber sinngemäss...

Kennt jemand das Problem / hat eine Lösung? (Evtl. war ich zu dumm etwas im Forum zu finden?)

Danke und Gruss.
Amarok
 

Re: SpamiService startet und endet sofort

Beitragvon Chactory » 11. Jun 2009, 16:44

Hallo Amarok!

Sagt mir erstmal leider nichts ...
Ist die Ausstattung des neuen Notebooks ähnlich oder anders als Deines bisherigen?

Gruß, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: SpamiService startet und endet sofort

Beitragvon anbuva » 11. Jun 2009, 18:37

Hallo Amarok!

bitte auch die eingesetzte Software beobachten. Oft sind irgendwelche Sicherheits-Suiten oder Tuning-Tools etwas übereifrig und killen schnell irgendwelche Prozesse...

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: SpamiService startet und endet sofort

Beitragvon Andreas_Z » 12. Jun 2009, 06:51

Hallo Amarok!

Spami2Service beruht auf dem Tool srvany.exe aus dem MS Ressource-Kit. Das ist ein Hilfsprogramm, daß dem Betriebssystem alle nötigen Dienstmerkmale (Schnittstellen) bietet, die normale Anwendungen nicht haben. Jedoch ist diese Lösung immer eine Krücke. Man kann damit Anwendungen als Dienst starten, danach geht die Kontrolle srvany's aber verloren. Wenn eine Meldung, wie die von Dir beschriebene, erscheint, gibt es mehrere Ursachen. Es gibt nur zwei mir bekannte Dienste von MS, der diese Meldung regelmäßig verursachen. Das ist das Sicherheitscenter und der Dienst für die Erstellung von Leistungsprotokollen. Beide sind extra so konzipiert, das sie sich selbst wieder beenden. Insofern ist die von Dir beschriebene Meldung eher allgemeiner Natur. Srvany beendet sich jedoch normalerweise nicht von selbst. Ich tippe daher auf einen Fehler. Bitte überpüfe, ob der Dienst Spam2Service mit einem Benutzer gestartet wird, der Rechte auf das Spami-Verzeichnis hat. Stelle weiterhin sicher, daß die Datei srvany auf Deinem Rechner existiert. Lies bitte auch die Anleitung unter http://support.microsoft.com/kb/137890/de, damit Du eine Funktionsprüfung vornehmen kannst. Der Englische Artikel ist http://support.microsoft.com/kb/137890/EN-US/ zu finden.

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
Spami-Online-Hilfe, Spami-FAQ, Anbuva's FAQ
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany


Zurück zu Plugins: Hilfe

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

 industrious-southeast