Seite 1 von 1

Attachment-Plugin scheint nicht zu wirken

BeitragVerfasst: 18. Dez 2015, 13:43
von aquilo
Hallo,

ich habe:

Win7prof. 64bit mit aktuellem Spami und Outlook2013. Abgerufen wird über IMAP und SSL.

Ich habe in der Konfiguration eingestellt, dass .doc und .docx Dateien geblockt werden sollen. Leider kommen die trotzdem durch.

An was kann das liegen?

Gruß

Martin

Re: Attachment-Plugin scheint nicht zu wirken

BeitragVerfasst: 18. Dez 2015, 18:04
von renato
Hallo Martin
Anmerkung: bei "Freunden" gehen sie immer durch.

Re: Attachment-Plugin scheint nicht zu wirken

BeitragVerfasst: 19. Dez 2015, 10:10
von aquilo
Hallo,

Die Liste Freunde ist noch leer.

Gruß

Martin

Re: Attachment-Plugin scheint nicht zu wirken

BeitragVerfasst: 19. Dez 2015, 10:25
von renato
Hallo Martin

Bist Du sicher, dass der Spami von Outlook auch aufgerufen wird.
Hast Du Eintragungen im Trainingsbereich/Papierkorb im Spami.
Wenn nicht, musst Du die Einstellungen im Outlook überprüfen.

Re: Attachment-Plugin scheint nicht zu wirken

BeitragVerfasst: 20. Dez 2015, 23:59
von larifaribummbumm
Da blinkt bei mir was auf....

Glückwünsche an: renato (74)!!!

Alles Gute!

Re: Attachment-Plugin scheint nicht zu wirken

BeitragVerfasst: 21. Dez 2015, 07:48
von renato
Hallo larifaribumbumm

Danke für die guten Wünsche. :D

Re: Attachment-Plugin scheint nicht zu wirken

BeitragVerfasst: 21. Dez 2015, 09:23
von aquilo
Hallo Renato,

ja, arbeiten tut er, aber die .doc und .docx lässt er durch!

Was kann das sein? Vielleicht doch wegen IMAP und SSL?

Gruß

Martin

Re: Attachment-Plugin scheint nicht zu wirken

BeitragVerfasst: 21. Dez 2015, 10:01
von larifaribummbumm
Willst du die Dateiformate komplett nicht empfangen, oder nur von Spamversendern nicht?

Wo stammen diese Mails her, die bei dir eintrudeln und nicht gefiltert werden? Von Freunden, oder aus Spam?
Wird Spam erfolgreich gefiltert?

Besteht eine interne Verschlüsselung? Also an welcher Stelle wird die Verschlüsselung deiner Mails entschlüsselt?

Re: Attachment-Plugin scheint nicht zu wirken

BeitragVerfasst: 21. Dez 2015, 10:45
von aquilo
Ich möchte diese Formate komplett nicht empfangen.

Liegt hier ein Denkfehler vor? Nur als Spam erkannte und mit .doc (oder was auch immer eingestellt ist) werden nicht zugestellt?

Dann wäre es klar.

Martin

Re: Attachment-Plugin scheint nicht zu wirken

BeitragVerfasst: 21. Dez 2015, 16:43
von larifaribummbumm
Das ist eine schwierige Frage, die ich nicht wirklich beantworten kann.
Zumindestens lässt sich diese Frage nicht im Einsatz beantworten.
Dazu muss man tiefer in die Strukturierung des Programmes gehen und dessen Wirkungsweise verstehen.
Es ist so, dass mehrere Filter die neuen E-Mails scannen und dann entscheiden, ob diese gut oder schlecht sind.
Grundsätzlich ist es so, dass E-Mails, welche in der Freundesliste eingetragen sind, ohne weitere Filterung durchgehen.
Das kann zu Problemen führen, wenn E-Mail-Adressen gefälscht werden. Das kann man jedoch durch Filterregeln wieder ausmerzen.
Das bezieht sich aber auf Filterregeln, die jeder User selber erstellen muss.
Es ist nicht möglich, Regeln zu erstellen, die für alle Anwender passend sind.

Zu deinem Problem:
Man kann innerhalb des Programmes die Filterreihenfolge einstellen.
In dem Fall wäre es wichtig, den Attachments Filter weiter oben zu platzieren und dementsprechend einzustellen.
Man muss innerhalb des Filters auch die entsprechenden Dateiendungen eintragen.

Nun ist es aber so, dass in deinem Fall E-Mails von Freunden, bzw. guten Absendern, durch den Filter gehen, du aber die Anlagen nicht willst.
Dass es ein Widerspruch in sich.
Das Programm wurde so geschrieben, dass wenn eine Entscheidung als non Spam getroffen wurde, die E-Mails ein zu eins an das E-Mail-Programm weitergeleitet und zugestellt werden.
Es muss man sich überlegen, wie man das umgehen kann.
Die Frage die sich stellt, willst du diese E-Mails dann auch nicht lesen oder sollen nur die Dateianhänge nicht mit geliefert werden.
Aktuell ist es ja so, dass Word Dokumente für Schatzsoftware benutzt werden.
Darf ich die Frage stellen, warum du diese Datei nicht haben willst? Vom Dateivolumen her dürfen sie nicht viel ausmachen, ein Sicherheitsrisiko sind sie erst, wenn sie manuell geöffnet sind bzw. wurden.
Ich muss mir mal in einer freien Minute Gedanken machen, wie man das Problem umgehen kann.
Du müsstest dir bitte auch Gedanken machen, was du da genau willst, erst so können wir auf dein Problem eingehen.
Wenn ich einen Denkfehler in meinem setzen gemacht habe, bitte ich um Korrektur.
Grüße

Re: Attachment-Plugin scheint nicht zu wirken

BeitragVerfasst: 21. Dez 2015, 17:46
von Chactory
larifaribummbumm hat geschrieben:Da blinkt bei mir was auf.... Glückwünsche an: renato (74)!!! Alles Gute!

Hallo zusammen!

Renato, darf ich mich anschließen? Herzliche Glückwünsche auch von mir!

Beste Grüße,
Chactory

Re: Attachment-Plugin scheint nicht zu wirken

BeitragVerfasst: 21. Dez 2015, 20:16
von renato
Sorry, zwar OT

Hallo Chactory

Du hast Dich schon angeschlossen, lieben Dank für die guten Wünsche.

Re: Attachment-Plugin scheint nicht zu wirken

BeitragVerfasst: 27. Dez 2015, 13:04
von Chactory
Hallo renato!

:)

Gruß,
Chactory