Spami und JanaServer

Haben Sie einen Fehler in einem Plugin entdeckt?

Moderator: Forum-Team

Spami und JanaServer

Beitragvon MrWeller » 24. Nov 2011, 10:01

Hallo,

ich habe den Spamihilator zwischen Selfhost und den JanaServer gehängt. Da wird fst rein gar nichts gefiltert.

Sieht so aus_
Selfhost (DnyDNS) ->Spamhilator ->JanaServer

Die Mails werden vom janaServer über Spamihilator vom Provider gelesen. Das StatusFenster geht jedesmal beim Mail abholen auf, aber es wird rein gar nichts gefiltert.

Wenn ich den Spamihilator zwischen MailProgramm und JanaServer hänge, dann wird wunderbar gefiltert.

Doch dies möchte ich so nicht. Es sollen alle Mails bereits vor dem JanaServer gefiltert werden, damit die Clients dies nicht alles selber tun müssen.


Woran liegt das, bitte ?
MrWeller
User
User
 
Beiträge: 2
Registriert: 24. Nov 2011, 09:55

Re: Spami und JanaServer

Beitragvon Andreas_Z » 28. Nov 2011, 08:00

Hallo MrWeller!

Um das zu beantworten, benötigen wir nochz ein wenig mehr Info über Deine Konfig. Die Aussage, dass es nicht geht, reicht leider nicht. Fängt denn der Briefumschalg im Systray an zu wandern, wenn Jana Mails abholt?

Sieh auch mal hier: viewtopic.php?t=1798 und hier: viewtopic.php?t=1134#5868

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
Spami-Online-Hilfe, Spami-FAQ, Anbuva's FAQ
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany


Zurück zu Plugins: Bugs

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

 industrious-southeast