Linkfilter erkennt Link nicht

Haben Sie einen Fehler in einem Plugin entdeckt?

Moderator: Forum-Team

Linkfilter erkennt Link nicht

Beitragvon Andreas_Z » 19. Aug 2009, 07:08

Hi Michel!

Ich habe hier eine Spammail erhalten.
Code: Alles auswählen
Return-Path: <FreddySegura@lycos.com>
X-Flags: 0000
Delivered-To: GMX delivery to xxxx@gmx.net
Received: (qmail invoked by alias); 19 Aug 2009 05:41:59 -0000
Received: from static24-72-36-69.reverse.accesscomm.ca (HELO static24-72-36-69.reverse.accesscomm.ca) [24.72.36.69]
  by mx0.gmx.net (mx032) with SMTP; 19 Aug 2009 07:41:59 +0200
Date: Wed, 19 Aug 2009 01:39:59 -0500
From: "Technologien der Zukunft" <DollieTriplett@info.gamanetwork.com>
Message-ID: <GARH42ujchomp@bodybuilder.org>
To: robert.bijelic@gmx.net
Subject: Re:15 minutenlange Bereitschaft
X-Mailer: Microsoft Outlook Express 6.00.2462.0000
MIME-Version: 1.0
Content-Type: text/html; charset=iso-8859-1
Content-Transfer-Encoding: 7bit
X-GMX-Antivirus: 0 (no virus found)
X-GMX-Antispam: -2 (not scanned, spam filter disabled)
X-GMX-UID: m6e5e/V+Iyd0H3hhW2drPExaa2FkZhXW

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<HTML>
<HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
</HEAD>

<body>
  <font face="Verdana">Die Frauen haben nicht gern, aus daf&uuml;r betr&uuml;bt zu werden....<br>
  &nbsp;Den wirksamen Schlag nach den m&ouml;glichen Problemen kann man jetzt machen.<br>
  <strong><a title="Deutschen ED Bestsellers-Sie die gro&szlig;e Verpackung kauft bekommen-40 Sie % den Rabatt vom ersten Preis." href=
  "http://creamyseed.com/index.php?lng=de&amp;cv=eu">Die L&ouml;sung - hier. Einfach. Wirksam. Ist nicht teuer.</strong></a><br>(Die gro&#223;e Verpackung - der gro&#223;e Rabatt.)</font>
</body>
</html>


Das interessante an der ist, dass sie durch den lernenden Filter als gut eingestuft wurde. Weder Spamwortfilter noch der Linkfilter haben zugeschlagen. Nun gut, das könnte ja noch sein. Ich habe die Mail als Spam eingestuft und lernen lassen. Leider hat sich der Linkfilter nicht dazu in der Lage gefühlt, den in der Mail enthaltenen Link in seine Liste aufzunehmen. Liegt das vielleicht am Zeilenumbruch oder an den Anführungszeichen?

@Chactory: kannst Du in der Mail für den Spamwortfilter brauchbare Begriffe finden?

Gruß Andreas_Z

PS: Ach ja. Ich habe meine E-Mailadresse in der Mail mit einigen X-Zeichen unkenntlich gemacht. Alles andere ist noch Orginal.
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
Spami-Online-Hilfe, Spami-FAQ, Anbuva's FAQ
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Linkfilter erkennt Link nicht

Beitragvon Andreas_Z » 19. Aug 2009, 07:38

Hier ist gleich noch so eine:
Code: Alles auswählen
Return-Path: <NeldaEwing@mailfreeway.com>
X-Flags: 0000
Delivered-To: GMX delivery to xxxx@gmx.net
Received: (qmail invoked by alias); 19 Aug 2009 06:02:29 -0000
Received: from host-81-26-181-254.vpn.zaoproxy.ru (HELO host-81-26-181-254.vpn.zaoproxy.ru) [81.26.181.254]
  by mx0.gmx.net (mx116) with SMTP; 19 Aug 2009 08:02:29 +0200
Date: Wed, 19 Aug 2009 00:58:22 -0600
From: "Leistung ist vergrössert" <HeribertoMelton@go.com>
Message-ID: <PB17koahhccsjfconfigure@northland.gov>
To: avalanti@gmx.net
Subject: Re Schöne Preis für die Programme für PC und MAC
X-Mailer: Microsoft Outlook Express 5.00.2919.6700
MIME-Version: 1.0
Content-Type: text/html; charset=iso-8859-1
Content-Transfer-Encoding: 7bit
X-GMX-Antivirus: 0 (no virus found)
X-GMX-Antispam: -2 (not scanned, spam filter disabled)
X-GMX-UID: GeDieY0YeWU2VS9iRm9nLVsrL0tsZk3x

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<HTML>
<HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
</HEAD>

<body>
  <font face="Verdana">Verringere die Aufw&auml;nde!<br>
  Das Business - der Prozess zu verbessern ist nicht teuer und sehr schnell m&ouml;glich.<br>
  Die neuen Versionen aller popul&auml;ren Programme warten auf Sie.<br>
  <strong><a title="Die besten Programme deutsch" href="http://drebokapos.com">Schnell ist nicht teuer.<br></a></strong>F&uuml;hren Sie den Kode D33W-1245 ein und bekommen Sie 30 % den Rabatt</font>
</body>
</html>


Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
Spami-Online-Hilfe, Spami-FAQ, Anbuva's FAQ
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Linkfilter erkennt Link nicht

Beitragvon michel » 19. Aug 2009, 17:08

Hallo Andreas_Z,

vielen Dank für die Mails. Leider konnte ich das Problem nicht nachvollziehen. Der DCC-Filter hat die Mails bei mir geblockt und nach dem Lernen waren die Links im Link-Filter.

Allerdings kann es sein, dass das Forum die Nachrichten verfälscht. Wenn ich das, was du hier gepostet hast, in die Zwischenablage kopieren, sind keine Umbrüche in den Links. Es wäre also besser, wenn du mir die Nachrichten im Original-Zustand per Mail zuschicken würdest. Danke!

Gruß
Michel
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4335
Registriert: 22. Mär 2003, 01:16
Wohnort: Buseck

Re: Linkfilter erkennt Link nicht

Beitragvon anbuva » 19. Aug 2009, 21:20

Hallo Andreas_Z!

War der überhaupt nicht in der Liste oder vielleicht mit Neutral gekennzeichnet ?

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Linkfilter erkennt Link nicht

Beitragvon Andreas_Z » 20. Aug 2009, 06:20

Hallo anbuva!

überhaupt nicht in der Liste.

@Michel: Den DCC kann ich wegen unserer Firewall hier auf Arbeit nicht einsetzten. Die Mail im Orginalzustand hätte ich Dir gern gesendet. Hatte Sie nur nicht mehr (Jetzt siehst Du, wozu ich die Speichernfunktion im Trainigsbereich und Papierkorb gern wieder hätte :wink: ). Die im Thread gespeicherten Mails sehen äußerlich genauso aus, wie sie mir die Detailierte Ansicht im Trainingsbereich gezeigt hat. Man sieht hier auch sehr schön die Umbrüche, die ich meinte: "...vom ersten Preis." href=
"http://boesedomain.com/in...
"

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
Spami-Online-Hilfe, Spami-FAQ, Anbuva's FAQ
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Linkfilter erkennt Link nicht

Beitragvon Andreas_Z » 20. Aug 2009, 13:13

Hallo michel!

Hab Dir gerade eine Mail gesendet. Hilft das?

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
Spami-Online-Hilfe, Spami-FAQ, Anbuva's FAQ
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany


Zurück zu Plugins: Bugs

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

 industrious-southeast