Spami Ver 38 beendet sich laufend selbständig

Haben Sie einen Fehler in einem Plugin entdeckt?

Moderator: Forum-Team

Spami Ver 38 beendet sich laufend selbständig

Beitragvon kve » 11. Feb 2008, 08:58

Hallo
mein Spami beendet sich laufend mit Fehlermeldung in der Ereignisanzeige ab:

Fehlgeschlagene Anwendung spamihilator.exe, Version 0.9.9.38, fehlgeschlagenes Modul msvcr80.dll, Version 8.0.50727.1433, Fehleradresse 0x00014584.

zwischendurch geht es mal wieder, dann stürzt er wieder ab.

Ich hatte das Problem schonmal in der vers. 27, seither aber seltener


Hat jemand eine Idee was ich tun kann?


Danke Gruß Klaus
kve
Power-User
Power-User
 
Beiträge: 10
Registriert: 21. Nov 2006, 17:05

Re: Spami Ver 38 beendet sich laufend selbständig

Beitragvon anbuva » 11. Feb 2008, 10:06

Noch ein paar Angaben zu Deinem Betriebssystem bitte. Sieht mir aber mehr nach einem Systemproblem aus, wenn Du ähnliche Probleme schon einmal hattest....
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Spami Ver 38 beendet sich laufend selbständig

Beitragvon kve » 11. Feb 2008, 11:02

Hallo

ich habe eben das Problem lokalisiert.

es ist eine Email, nicht mal Spam sondern eigentlich eine "gute" Email.

Nachdem ich den Email Account gefunden habe, der das Problem verursacht, habe ich alle Emails rausgenommen und Gruppenweise wieder zur Abholung reingestellt. Am Schluß ist eine email übriggeblieben,
bei der mein Spami immer abstürzt.

Das System läuft jetzt wieder normal.

Fall die Email zur Analyse benötigt wird, bitte kurz Bescheid geben.


Gruß Klaus
kve
Power-User
Power-User
 
Beiträge: 10
Registriert: 21. Nov 2006, 17:05

Re: Spami Ver 38 beendet sich laufend selbständig

Beitragvon anbuva » 11. Feb 2008, 11:38

Ein paar mehr Informationen würden uns hier sicherlich auch interessieren.......
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Spami Ver 38 beendet sich laufend selbständig

Beitragvon kve » 11. Feb 2008, 11:58

Nähere Angaben:

System : Windows Server 2003 / Pentium4 3 GHZ / Speicher: 1GB --> läuft problemlos

Email Verwaltung: Jana - Server Version 2.4.8.51 --> läuft problemlos
Spami : 0.9.9.38

Die Email ging an 23 weitere Empfänger
Wenn ich die Email auf dem Server mit Outlook Express öffne, geht sie problemlos auf.
Sobald ich sie in den Pop3 Server zum abholen lege, stürzt der Spami mit besagter Fehlermeldung ab.

Gruß Klaus
kve
Power-User
Power-User
 
Beiträge: 10
Registriert: 21. Nov 2006, 17:05

Re: Spami Ver 38 beendet sich laufend selbständig

Beitragvon kve » 11. Feb 2008, 12:02

Nachtrag:

Pop3 Server
ist ein wenige Wochen alter Windows 2003 Server Quadcore 4 GB Ram

es läuft der Microsoft SMTP / POP3

Gruß Klaus
kve
Power-User
Power-User
 
Beiträge: 10
Registriert: 21. Nov 2006, 17:05

Re: Spami Ver 38 beendet sich laufend selbständig

Beitragvon Chactory » 11. Feb 2008, 20:11

Hallo Klaus!

kve hat geschrieben:Fall die Email zur Analyse benötigt wird, bitte kurz Bescheid geben.

Bescheid! :wink:

Gruß, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Spami Ver 38 beendet sich laufend selbständig

Beitragvon kve » 12. Feb 2008, 15:34

gerne,

wohin / an welche Adresse soll ich die Email senden?
kve
Power-User
Power-User
 
Beiträge: 10
Registriert: 21. Nov 2006, 17:05

Re: Spami Ver 38 beendet sich laufend selbständig

Beitragvon michel » 12. Feb 2008, 18:33

Hallo,

bitte als ZIP-Datei speichern und an mich senden. Meine E-Mail-Adresse findest du unter Impressum.

Gruß
Michel
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4335
Registriert: 22. Mär 2003, 01:16
Wohnort: Buseck

Re: Spami Ver 38 beendet sich laufend selbständig

Beitragvon kve » 21. Feb 2008, 10:23

Hallo Michel,

das Problem ist gelöst.
nachdem seit gestern nix mehr ging habe ich mit einer der "defekten" Email getestet und die Filter der Reihe nach abgeschaltet.

Verursacher ist nicht der Spamihilator , sondern ein Filter, nämlich der "Misnamed Filter" in der Version 0.3.0

Den Misnamed Filter hab ich eigentlich schon lange im Einsatz, aber nachdem ich den vorhin deaktiviert habe, ging wieder alles problemlos.

Gruss Klaus
kve
Power-User
Power-User
 
Beiträge: 10
Registriert: 21. Nov 2006, 17:05

Re: Spami Ver 38 beendet sich laufend selbständig

Beitragvon Chactory » 21. Feb 2008, 21:55

Hallo Klaus,

könntest Du das dem Filterautor mitteilen? Deine Beobachtungen könnten sehr wichtig für eine Stabilitätsverbesserung werden.

Gruß, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Spami Ver 38 beendet sich laufend selbständig

Beitragvon anbuva » 21. Feb 2008, 23:04

Hallo zusammen!

Der Fehler müsste aber wohl auch aus dem .dmp hervorgehen, den Michel wohl :wink: bekommen hat.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause


Zurück zu Plugins: Bugs

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

 industrious-southeast