SpamiOL - Outlook stürzt ab

Haben Sie einen Fehler in einem Plugin entdeckt?

Moderator: Forum-Team

SpamiOL - Outlook stürzt ab

Beitragvon OLLI_S » 30. Jun 2007, 22:06

Hallo,

habe in WindowsXP Professional SP2 den Spamihilator 0.9.9.29 und das SpamiOL PlugIn in der Version 1.02 installiert.

Klicke ich in Outlook 2003 Deutsch auf einen der beien Buttons, stürzt Outlook ab.

Woran könnte das liegen?
Was kann ich da machen?

Gruß


OLLI
Benutzeravatar
OLLI_S
Spam-Massenmörder
Spam-Massenmörder
 
Beiträge: 101
Registriert: 9. Okt 2004, 10:21

Re: SpamiOL - Outlook stürzt ab

Beitragvon nemesiz » 1. Jul 2007, 09:24

Hallo OLLI_S!

da gibts doch nu unmengen an Thread zu... naja also.

Problem ist dass weder SpamiOL 1.02 noch die 2.01b mit den neuen Mehrbenutzer-Spamis laufen.

SpamiOL 2.01b lässt sich nichtmal mit Tricks dazu bewegen (hier liegt das Problem def. an der Option "Spamihilator mit Outlook starten" von SpamiOL.

SpamiOL 1.02 lässt sich durch einen Regkey dazu überreden zu funktionieren (leider hat dieses nicht annähernd den Funktionsumfang von der 2.01b).

http://www.spamihilator.com/forum/viewtopic.php?t=6382

Schaust mal hier weiter.

PS: kann man einzelne Beiträge nicht direkt verlinken bei euch oder bin ich heut nur unfähig?


Gruß
nemesiz
Die Realität ist der schlimmste Alptraum von allem.
Benutzeravatar
nemesiz
Spam-Massenmörder
Spam-Massenmörder
 
Beiträge: 109
Registriert: 25. Feb 2007, 18:20
Wohnort: Mannheim

Re: SpamiOL - Outlook stürzt ab

Beitragvon OLLI_S » 1. Jul 2007, 10:02

Hallo nemesiz,

bei mir ist Spami für alle Benutzer installiert.
Daher ist die Spami.ini auch im Spami-Verzeichnis.

Und trotzdem stürzt Outlook ab.

Gruß


OLLI
Benutzeravatar
OLLI_S
Spam-Massenmörder
Spam-Massenmörder
 
Beiträge: 101
Registriert: 9. Okt 2004, 10:21

Re: SpamiOL - Outlook stürzt ab

Beitragvon nemesiz » 1. Jul 2007, 10:22

OLLI_S hat geschrieben:Hallo nemesiz,

bei mir ist Spami für alle Benutzer installiert.
Daher ist die Spami.ini auch im Spami-Verzeichnis.

Und trotzdem stürzt Outlook ab.

Gruß


OLLI


oh das ist eigenartig. also die 1.02 funktionierte in dieser kombi ohne probleme.

nur als mehrnutzer und halt mit autostart gabs probleme.

aber ich erinnere mich dass ich dazu auch mal was gelesen habe *forum durchstöber*
Die Realität ist der schlimmste Alptraum von allem.
Benutzeravatar
nemesiz
Spam-Massenmörder
Spam-Massenmörder
 
Beiträge: 109
Registriert: 25. Feb 2007, 18:20
Wohnort: Mannheim

auch ein Leidtragender

Beitragvon ThomasK_7 » 26. Jul 2007, 09:35

Auch ich habe seit der Version .27 und Outlook 2000 nur Abstürze.
Ich fände es angebracht, wenn diese Unverträglichkeit auf den Downloadseiten genannt würde, denn ich hätte mir dadurch allerlei erfolglose Versuche erspart.

Mir hat dieses Plugin immer sehr gute Dienste geleistet, gerade für erwünschte Absender, einfach anklicken und gut war es.

Im ürbigen sind die Bestätigungs-Codes hier eine Zumutung. Selbst ohne Leseschwäche kann man manche Kombinationen nur erraten.
ThomasK_7
User
User
 
Beiträge: 2
Registriert: 26. Jul 2007, 09:25

Re: SpamiOL - Outlook stürzt ab

Beitragvon Chactory » 26. Jul 2007, 19:02

Hallo ThomasK_7,

vielen Dank für Deine Anmerkung, Du hast recht.

Das Captcha hat unangemeldeten Usern schon einige Mühe bereitet, aber hält das Forum von zuletzt täglich 10-30 Spam-User-Einträgen und Spam-Postings frei. Das war zum Schluß schon nicht mehr feierlich!

Gruß, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: SpamiOL - Outlook stürzt ab

Beitragvon Gast » 17. Aug 2007, 10:18

Gibt es einen neuen Stand bezüglich Anpassung von SpamiOL ?

Ich möchte das plugin gerne wieder einsetzen.
Gast
 

Re: SpamiOL - Outlook stürzt ab

Beitragvon Chactory » 17. Aug 2007, 13:02

Hallo!

Leider immer noch nicht, unfortunately! :(

Gruß, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)


Zurück zu Plugins: Bugs

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

 industrious-southeast