Fehlermeldung bei E-Mail-Konto einrichten

Haben Sie einen Fehler in Spamihilator entdeckt?

Moderator: Forum-Team

Fehlermeldung bei E-Mail-Konto einrichten

Beitragvon Fuzzybear » 6. Dez 2013, 21:37

Hallo allerseits!

nachdem ich mein Konto bei GMX auf SSL umgestellt habe (ist ab 2014 unumgänglich), kommt die anhängende Fehlermeldung. Die Meldung möchte ich natürlich nicht bestätigen, es könnte sich ja auch um einen Pfishing-Versuch handeln.
Bei den Kontoeinstellungen (Thunderbird, aktuelle Version) habe ich localhost und als Benutzernamen Benutzername&E-Mail-Adresse eingegeben. 995 ist die Portnummer, die laut GMX bei SSL zu verwenden ist.

Ich würde mich freuen, wenn mir jemand einen Tipp geben könnte!

Viele Grüße

Fuzzybear
Dateianhänge
Error Spamhilator.JPG
Error Spamhilator.JPG (60.21 KiB) 3399-mal betrachtet
Fuzzybear
Power-User
Power-User
 
Beiträge: 11
Registriert: 28. Jul 2013, 07:14

Re: Fehlermeldung bei E-Mail-Konto einrichten

Beitragvon larifaribummbumm » 7. Dez 2013, 08:17

Hallo,

ist die Meldung von Thunderbird?

Was kommt, wenn du auf "Ansehen" klickst?

Hast du das Absturzproblem hinbekommen?

Anbei 2 Screenshots meiner, funktionierenden Einstellungen.
Es kann sein, dass auch im Virenscanner eine Einstellung zu finden und zu machen ist.

Grüße
Ein Künstler ist jemand, der aus der Lösung ein Rätsel machen kann.
larifaribummbumm
Assistent
Assistent
 
Beiträge: 696
Registriert: 3. Okt 2012, 14:40

Re: Fehlermeldung bei E-Mail-Konto einrichten

Beitragvon larifaribummbumm » 7. Dez 2013, 08:22

Über die Suchmaschinensuche mit dem großen G nach "hiermit übergehen sie identifikation website durch thunderbird"
gibt es viele Treffer aus dem TB Forum.
Da scheint es Zusammenhänge mit Virenscannern zu geben.
Ein Künstler ist jemand, der aus der Lösung ein Rätsel machen kann.
larifaribummbumm
Assistent
Assistent
 
Beiträge: 696
Registriert: 3. Okt 2012, 14:40

Re: Fehlermeldung bei E-Mail-Konto einrichten

Beitragvon Chactory » 13. Dez 2013, 23:50

Möglicherweise auch hier das SSL/TLS-"Problem": Bitte versuche mal, ob Du im Mail-Client das sichere empfangen abstellen kannst, und aktiviere es stattdessen in den Spamihilator-Eigenschaften. Grund: SSL/TLS zwischen Deinem Mail-Client und Spamihilator macht keinen Sinn, findet ja auf Deinem Computer statt, funktioniert vielleicht auch nicht richtig. SSL/TLS zwischen Spamihilator und dem Mail-Server ist der entscheidende Kniff.
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Fehlermeldung bei E-Mail-Konto einrichten

Beitragvon Fuzzybear » 14. Dez 2013, 13:04

Hallo Chactory!

vielen Dank für die vielen Tipps und Vorschläge!

Ich habe erst einmal den Vorschlag von Chactory ausprobiert und vertraue auf die SSL-Verbindung vom Spamhilator nach außen. Fehlermeldungen tauchen erst mal nicht mehr auf. Nun muss ich warten, was ab dem 1.1.2014 passiert, wenn mein E-Mailanbieter nur noch sichere Verbindungen erlaubt. Sobald das funktioniert hat, melde ich mich hier noch einmal.

Bis dahin erst einmal vielen herzlichen Dank!

Gruß
Fuzzybear
Fuzzybear
Power-User
Power-User
 
Beiträge: 11
Registriert: 28. Jul 2013, 07:14

Re: Fehlermeldung bei E-Mail-Konto einrichten

Beitragvon Chactory » 15. Dez 2013, 00:02

Hallo Fuzzybear!

Vielen Dank für Deine freundliche Rückmeldung! Bis zum 1.1.14! ;)

Gruß,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Fehlermeldung bei E-Mail-Konto einrichten

Beitragvon Fuzzybear » 27. Jan 2014, 20:56

Hallo Chactory!

wie versprochen melde ich mich zurück. Mit Deinem Tipp funktioniert alles prima.

Gruß
Fuzzybear
Fuzzybear
Power-User
Power-User
 
Beiträge: 11
Registriert: 28. Jul 2013, 07:14

Re: Fehlermeldung bei E-Mail-Konto einrichten

Beitragvon Chactory » 27. Jan 2014, 22:27

Hallo Fuzzybear!

Herzlichen Dank für Deine Rückmeldung! :)
Ich nehme an, daß Spamihilator nun automatisch die SSL/TLS-Methode verwendet.

Gruß,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)


Zurück zu Bugs

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

 industrious-southeast