Mails verschwinden nach Kennzeichnung mit NON-SPAM

Haben Sie einen Fehler in Spamihilator entdeckt?

Moderator: Forum-Team

Re: Mails verschwinden nach Kennzeichnung mit NON-SPAM

Beitragvon Chactory » 5. Mai 2013, 14:39

Hallo FerdiR!

Du bist mein Spamihilator-Held! :D Ich freu mich einfach, daß Du die Ratschläge so super umsetzt und schließlich das Problem löst! Echt klasse!

Wegen des DCC-Filters: ein Screenshot spricht mehr, als tausend Worte:
Zwischenablage06.png
Zwischenablage06.png (80.17 KiB) 50548-mal betrachtet

Gruß,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Mails verschwinden nach Kennzeichnung mit NON-SPAM

Beitragvon FerdiR » 5. Mai 2013, 15:00

Hallo Chactory,

das mit dem DCC-Filter habe ich gerade auch bei mir so eingestellt... wenn es nun weiter so gut funktioniert wie gegenwärtig würde ich mich freuen, aber wenn alle anderen hochgradig zufrieden sind, warum soll es dann bei mir nicht auch so sein.

Schließt sich mir noch eine letzte Frage an. Wie soll man eigentlich mit dem Trainingsbereich und dem Papierkorb umgehen. Bspw.. wenn man nun eine Spam-Mail erhalten hat und Spamihilator diese auch als solche erkannt hat, ist sie (wie sehen konnte) ja sowohl im Trainingsbereich wie auch im Papierkorb zu finden, muss man die trotzdem noch als Spam bestätigen...?

Wenn diese so erkannten Spams nun im Trainingsbereich und im Papierkorb angezeigt werden,
muss man sie dann immer von Hand löschen oder kann das eiinstellen wann sie daraus verschwinden und gelöscht werden sollen.

Ebenso erscheinen im Trainingsbereich ja auch alle Mails die O.K. sind und die ich auch in Outlook ordnungsgemäß erhalten habe, diese habe ich bisher immer von Hand gelöscht. Ich
bin mir bei der Handhabung dieser beiden Bereiche noch nicht "so ganz" sicher ob ich damit
richtig umgegangen bin. Wäre schön wenn Du mir hierzu noch eine Info zukommen lassen würdest.
FerdiR
Power-User
Power-User
 
Beiträge: 8
Registriert: 3. Mai 2013, 14:02

Re: Mails verschwinden nach Kennzeichnung mit NON-SPAM

Beitragvon Chactory » 5. Mai 2013, 15:53

Hallo FerdiR!

Vielen Dank für Deine freundliche Rückmeldung und Deine Interessante Nachfrage. Ich glaube, man kann tatsächlich ausschließlich mit dem praktischen Trainingsbereich arbeiten, wenn man die Voreinstellungen sinnvoll trifft.

Ich finde es gut, wenn Spamihilator lernt, wenn man den Trainingsbereich schließt, und dann soll auch das Tray Icon zurückgesetzt werden.
Zwischenablage07.png
Zwischenablage07.png (21.13 KiB) 50545-mal betrachtet

Damit ich immer gleich erkennen kann, wie Spamihilator die Mails einschätzt, lasse ich Spamihilator die Mails im Trainingsbereich automatisch vormarkieren:
Zwischenablage08.png
Zwischenablage08.png (18.83 KiB) 50545-mal betrachtet

Mit diesen grundlegend wichtigen Optionen sollte die Arbeit mit Spamihilators Trainingsbereich leicht fallen. Erfolgreiches Mail-Filtern!

Gruß,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Mails verschwinden nach Kennzeichnung mit NON-SPAM

Beitragvon FerdiR » 5. Mai 2013, 16:05

Hallo Chactory,

ich habe die Einstellungen nun so, wie von dir beschrieben bei mir eingestellt. Bis jetzt läuft alles Bestens und bisher ist auch keine Mail, die sich zuvor im Trainigsbereich befand, mehr verschwunden.

Daher möchte ich dir nochmals ein ganz dickes Danke für deine tolle Hilfe sagen und wünsche dir noch einen schönen Rest-Sonntag.

Gruss
Ferdi
FerdiR
Power-User
Power-User
 
Beiträge: 8
Registriert: 3. Mai 2013, 14:02

Re: Mails verschwinden nach Kennzeichnung mit NON-SPAM

Beitragvon Chactory » 5. Mai 2013, 18:23

Hallo FerdiR!

Gerngeschehen! Und Dir ein Lob für Deine ausgezeichnete Problemlösung und ein Dank für die freundliche Rückmeldung! :)

Gruß,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Mails verschwinden nach Kennzeichnung mit NON-SPAM

Beitragvon michel » 13. Mai 2013, 06:00

FerdiR hat geschrieben:und genau "das" habe ich gemacht, was sehr wahrscheinlich der Grund für das verschwinden
der besagten Mails bei mir war.

Wie Chactory richtig beschreibt, könnte dies tatsächlich das Problem sein. Allerdings löscht Spamihilator nur solche Nachrichten aus dem Papierkorb, die nicht zur Wiederherstellung vorgesehen sind, also solche, die nicht mit einem kleinen gelben Pfeil markiert sind. Selbst wenn man auf "Papierkorb leeren" klickt, bleiben diese Nachrichten erhalten. War das bei dir der Fall?

Dass E-Mails scheinbar verschwinden, habe ich bisher nur bei Outlook gesehen. Fast alle Fälle konnten damit aufgeklärt werden, dass die Mails irgendwo in Outlook noch zu finden waren. Oft haben die Nutzer in diesem Mail-Programm irgendwelche Filter gesetzt bzw. die Filter wurden durch Drittprogramme automatisch gesetzt, ohne dass die Benutzer das wussten. Solche Filter können dafür sorgen, dass die Mails in irgendeinen Unterordner verschoben werden (z.B. Spam-Ordner oder Papierkorb), ohne dass man als Benutzer davon etwas mitbekommt. Bitte prüfe das noch einmal ganz genau.

Gruß
Michel
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4335
Registriert: 22. Mär 2003, 01:16
Wohnort: Buseck

Re: Mails verschwinden nach Kennzeichnung mit NON-SPAM

Beitragvon FerdiR » 13. Mai 2013, 08:15

Hallo Michel,

da ich das Verhalten von Spamihilator erst einmal über einen gewissen Zeitraum im Auge behalten wollte hätte ich ohnehin noch ein Feedback abgegeben. Wie ich eingangs geschrieben hatte wae es so, dass die von dir erwähnten gelben Pfeile bei den Mails (die ich aus dem Papierkorb gelöscht habe) nicht vorhanden waren. Hinzu kam, dass ich die gesamten Einstellungen noch nicht richtig gesetzt hatte.

Nachdem ich aber nun wie von Chactory beschrieben alle Einstellungen so gesetzt habe und auch so vorgehe gibt es bei mir keinerlei Probleme mehr. Bis jetzt ist alles bestens.
FerdiR
Power-User
Power-User
 
Beiträge: 8
Registriert: 3. Mai 2013, 14:02

Re: Mails verschwinden nach Kennzeichnung mit NON-SPAM

Beitragvon FerdiR » 13. Mai 2013, 18:38

Na ja... die Freude war Wohl nicht von langer Dauer.. gegenwärtig hängt der Spami und geht nicht weiter. Hier mal zwei Fehlermeldungen 1x vom Spami und 1x von meinem Outlook...

Bild

Bild

und hier das kleine Fenster vom Spami, dass so unendlich dort steht, bis die Fehlermeldungen kommen.

Bild

Eine erklärung hierfür habe ich nicht ausser... dass ich vorhin auf meinem Samsung Galaxy S2 über Whatsup 4 kleine Videos erhalten habe die ich dann vom S2 an meine Mail-Adresse gesendet habe.

Die Videos waren im (.3gp) und (.mp4) Format. Ich bin dann bei meinem Provider T-Onlline in mein Mail-Postfach gegangen und habe sie dort gelöscht.. auch im Papierkorb. Aber auch hiernach bleibt das kleine Spami Fenster unten rechts stehen und es geht nicht mehr weiter.

Wäre nicht schlecht wenn mir jemand helfen könnte.
Zuletzt geändert von FerdiR am 13. Mai 2013, 20:41, insgesamt 1-mal geändert.
FerdiR
Power-User
Power-User
 
Beiträge: 8
Registriert: 3. Mai 2013, 14:02

Re: Mails verschwinden nach Kennzeichnung mit NON-SPAM

Beitragvon FerdiR » 13. Mai 2013, 20:37

Hallo,

ich möchte kurz den Stand der Dinge bekannt geben. Vorweg.. Spami läuft wieder..

Ich habe Spamihilator deinstalliert, habe aber vorher die Einstellungen abgespeichert. Bevor ich Spami neu installiert habe bin ich vom Notebook meiner Frau in mein Mail-Konto gegangen in dem auf einmal eine Ganze Reihe an Mails abgerufen wurden, auch jene.. die ich zuvor in meinem Mail-Konto bei t-online schon gelöscht hatte.

Darin enthalten waren auch die besagten Mails mit den den Videos. Anschließend habe ich Spami neu installiert und siehe da... alles läuft wieder wie zuvor, nur wodurch das Problem auf einmal aufgetreten ist... keine Ahnung.
FerdiR
Power-User
Power-User
 
Beiträge: 8
Registriert: 3. Mai 2013, 14:02

Re: Mails verschwinden nach Kennzeichnung mit NON-SPAM

Beitragvon Andreas_Z » 17. Mai 2013, 06:59

Hallo FerdiR!

Vielen Dank für Deine Rückmeldung. Deiner Beschreibung entnehme ich, dass das Problem warscheinlich durch ein Plugin verursacht wurde. Auch in der Vergangenheit gab es immer mal wieder Probleme mit Mails, die irgendwelche bestimmten Eigenschaften hatten. Die Bugs in den Plugins konnte Michel immer beheben. Jedoch war dazu die verursachende Mail als Original nötig und man mußt durch Probieren das Plugin finden, welches den Absturz verursachte.

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
Spami-Online-Hilfe, Spami-FAQ, Anbuva's FAQ
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Vorherige

Zurück zu Bugs

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

 industrious-southeast