Falsche Headerzuordnung in The Bat!

Haben Sie einen Fehler in Spamihilator entdeckt?

Moderator: Forum-Team

Re: Falsche Headerzuordnung in The Bat!

Beitragvon anbuva » 26. Dez 2012, 22:10

Hallo Chactory!

warten wir mal...

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Falsche Headerzuordnung in The Bat!

Beitragvon anbuva » 26. Dez 2012, 22:31

Chactory hat geschrieben:Nochmals zum Thema:

Cthulhux hat geschrieben:Spamihilator [hat] eine von drei eingehenden Mails weggefiltert [...]. The Bat! [...] wies plötzlich Kopfzeilen falsch zu. Eine der eingehenden Mails erhielt plötzlich die Kopfzeilen einer anderen Mail, die (zu Recht) in einen Unterordner sortiert worden war, auch die andere enthielt nicht den gewünschten Inhalt.
Hierzu hat der Moderator GwenDragon im Batboard geantwortet: "Probleme mit TheBat! BETA gehören NICHT in den Therapieplatz Version 5.x sondern nach The Bat! Beta verschoben." Und: "Ist das bei einer 5 Final genauso?"
@Cthulhux, bist Du dieser Frage bereits nachgegangen?


Hast Du einen aktuellen Link dahin? Der Link vom Anfang führt ja ins Leere.
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Falsche Headerzuordnung in The Bat!

Beitragvon Chactory » 26. Dez 2012, 22:48

Hallo anbuva!

Aber erst seit wenigen Minuten! :shock: Ich habe die dortige Diskussion ja gerade vorhin noch aufgerufen und daraus zitiert. Möglicherweise ist sie automatisch archiviert worden. Oder dort ist der Weltuntergang, den Du verloren hast, irgendwie am falschen Ort eingetroffen. :lol:

Gruß
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Falsche Headerzuordnung in The Bat!

Beitragvon anbuva » 26. Dez 2012, 23:00

Hallo Chactory!

Hilfe, was habe ich nur angerichtet. Hoffentlich wurde nicht Cthulhux mitgerissen. Der hat sich ja auch noch nicht zurückgemeldet.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Falsche Headerzuordnung in The Bat!

Beitragvon anbuva » 26. Dez 2012, 23:44

Hallo Cthulhux!

kannst Du uns weiterhelfen. Dein Beitrag in dem anderen Forum ist von uns nicht mehr zu finden... und Chactory wartet auch noch auf Deine Antwort.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Falsche Headerzuordnung in The Bat!

Beitragvon Chactory » 27. Dez 2012, 00:15

anbuva hat geschrieben:Hoffentlich wurde nicht Cthulhux mitgerissen.
In den Unendlichkeitsstrudel ... :wink:
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Falsche Headerzuordnung in The Bat!

Beitragvon anbuva » 27. Dez 2012, 11:13

Hallo Chactory!

in dem anderen Thread ist er schon aktiv :wink:

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Falsche Headerzuordnung in The Bat!

Beitragvon Cthulhux » 28. Dez 2012, 01:33

Jetzt muss ich erst mal zwei Seiten Geplänkel überlesen, um überhaupt zu wissen, was ihr hier von mir wollt... wie störend.

Nein, der Fehler ist nicht gewollt reproduzierbar, tritt jedoch häufiger auf.
The Bat! ist ein Windowsprogramm.

:)
Cthulhux
 

Re: Falsche Headerzuordnung in The Bat!

Beitragvon anbuva » 28. Dez 2012, 09:18

Hallo Cthulhux!

Du bist noch nicht auf die Fragen genauer eingegangen.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Falsche Headerzuordnung in The Bat!

Beitragvon Cthulhux » 28. Dez 2012, 16:18

Welche Frage habe ich übersehen?
Cthulhux
 

Re: Falsche Headerzuordnung in The Bat!

Beitragvon anbuva » 28. Dez 2012, 16:25

Hallo Cthulhux!

für Dich noch einmal: viewtopic.php?f=3&t=8819&start=75#p63789

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Falsche Headerzuordnung in The Bat!

Beitragvon Cthulhux » 28. Dez 2012, 16:28

Ich verwende momentan die neueste "5 Final", die anderen Fragen habe ich beantwortet.
Cthulhux
 

Re: Falsche Headerzuordnung in The Bat!

Beitragvon anbuva » 28. Dez 2012, 16:40

Hallo Cthulhux!

war das damals bei dem Fehler auch die Final oder noch die Beta? Die Frage wurde ja von GwenDragon in die Beta-Sektion verschoben.
Da Du in dem Forum ja wohl aktiv bist, schickst Du uns mal bitte den Link dorthin, damit wir das dort auch noch weiter verfolgen können.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Falsche Headerzuordnung in The Bat!

Beitragvon Cthulhux » 28. Dez 2012, 16:55

Ich habe das dort nicht weiter fortgeführt. Der Fehler trat mit allen getesteten Versionen auf.
Cthulhux
 

Re: Falsche Headerzuordnung in The Bat!

Beitragvon anbuva » 28. Dez 2012, 16:56

Hallo Cthulhux!

den Link dorthin hätte ich trotzdem gerne.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

VorherigeNächste

Zurück zu Bugs

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

 industrious-southeast