Wiederherstellung geht nicht (bei einer Mail)

Haben Sie einen Fehler in Spamihilator entdeckt?

Moderator: Forum-Team

Wiederherstellung geht nicht (bei einer Mail)

Beitragvon Skeptiker » 18. Dez 2011, 11:04

Hallo,
hab eine Mail im Papierkorb die wiederhergestellt werden soll, aber nicht ans Mailprogramm geliefert wird und bin im Moment recht ratlos.

Ich schildere hier mal den Hergang:

- Spami 1.0 ist für ein Mailkonto zuständig und filtert auf dem PC auf dem Windowsmail läuft

- Es kamen 2 Mail herein die beide als Spam im Papierkorb landeten

- habe beide Mails wiederherstellen lassen und als NonSpam markiert

- Mit Windowsmail Mails geholt und es kam nur eine der beiden Mails an

- Die 2. Mail ist weiterhin im Papierkorb, die Markierung zur Wiederherstellung ist sichtbar
Gefiltert durch Linkfilter - Filterungsgrund Facebook.com

- alle 10 Min meldet mir PO3Notifier das eine Mail da sei, abholen lässt sich Diese aber nicht

- Der Absender ist nun unter Freunde eingetragen - brachte leider auch keine Änderung

Jetzt die unausweichliche Frage an die Spezialisten: Wie bekomme ich das wieder hin????
Das selbe Verhalten hatte ich auch einmal bei der 9.9.60 beobachtet.

Diese Mail um die es jetzt hier geht ist nun nicht wichtig und ich kann sie im Spami anzeigen lassen. Nun kann ich nicht beurteilen ob mit eventuell wichtigen Mails schlimmeres passieren könnte, bin aber nun eher etwas skeptisch.

Wenn Jemand einen Rat wüsste ....
Skeptiker
Power-User
Power-User
 
Beiträge: 8
Registriert: 18. Dez 2011, 10:30

Re: Wiederherstellung geht nicht (bei einer Mail)

Beitragvon anbuva » 18. Dez 2011, 14:06

Hallo Skeptiker!

Was mich ein wenig rätseln lässt: Der Pop-Notifier (nicht mehr kompatibel mit der Spamihilator Version 1.0) meldet eine Mail? Diese Mail liegt aber doch wohl im Papierkorb. Erfolgt die Abholung der Emails über IMAP oder POP3 ?

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Wiederherstellung geht nicht (bei einer Mail)

Beitragvon Skeptiker » 18. Dez 2011, 14:56

Hallo anbuva!
Die Mails werden über POP3 geholt.
Spami zeigt die Mail im Papierkorb an, der Wiederherstellen-Pfeil ist links neben der Mail sichtbar.
Windows Mail bekommt die Mail nicht aus dem Spami-Papierkorb raus.

Habe ein wenig experimentiert:
Grund ist, es kam noch eine Mail mit dem selben Problem.

Habe das Mailkonto im Thunderbird angelegt, dieser hat dann die Mail problemlos abgeholt.
Die Mail ist damit aus dem Papierkorb raus.
Ich folgere daraus, dass das Problem nicht unbedingt am Spami liegen muss.
Eine Mitschuld vom Spami kann ich aber nicht ausschliessen, hab dafür zu wenig Hintergrundwissen. Kann auch sein, dass Windows Mail Probleme macht oder in der Kombination aus Windows Mail und Spami die Ursache zu finden ist.

Sind eventuell Probleme mit Windows Mail bekannt?

Gruß & noch einen schönen 4. Advent
Skeptiker
Skeptiker
Power-User
Power-User
 
Beiträge: 8
Registriert: 18. Dez 2011, 10:30

Re: Wiederherstellung geht nicht (bei einer Mail)

Beitragvon anbuva » 18. Dez 2011, 15:14

Hallo Skeptiker!

Spami tut nur das, was ihm gesagt wird. Wenn es über ein anderes Mailprogramm plötzlich funktioniert, könnte es evtl. doch eher an den Einstellungen oder eben an dem Mailprogramm liegen. Da ich Outlook nutze, kann ich keine großen Erfahrungen mit den anderen posten. Weitere Ursachen könnten auch Sicherheitssuiten sein, welche auch mal gern ein Programm behindern.
Du solltest das mal weiter testen, ob das Problem nochmals auftritt.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Wiederherstellung geht nicht (bei einer Mail)

Beitragvon Andreas_Z » 19. Dez 2011, 08:40

Hallo Skeptiker!

In solchen Fällen könnte das nächste mal das entfernen der Kontoinformationen der Mail helfen. Einfach mit der rechten Maustaste drauf und den passenden Menüpunkt wählen. Warum das manchmal nicht klappt. kann ich aber nicht sagen.

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
Spami-Online-Hilfe, Spami-FAQ, Anbuva's FAQ
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Wiederherstellung geht nicht (bei einer Mail)

Beitragvon Skeptiker » 19. Dez 2011, 09:36

Hallo anbuva & Andreas_Z!

@Andreas_Z
Der Hinweis mit den Kontoinformationen scheint mir sinvoll und deutet ein wenig in Richtung vermurkster (defekter) Mailheader, dem werd ich mal nachgehen. Danke.

@anbuva
Spami tut nur das, was ihm gesagt wird.

Der Titanic wurde auch nicht gesagt, dass sie sinken soll. :?

An einer Sicherheitssuite liegt es bei mir nicht und es ist ja auch nicht plötzlich so.
Verschiedene Mails werden als Non Spam zugestellt, andere landen im Papierkorb und lassen sich wiederherstellen und abholen. Nur die zwei Mails eben nicht, die blieben einfach im Papierkorb. Der Hinweis von Andreas_Z scheint mir im Moment vielversprechend. Sollte das Problem wieder auftauchen, werd ich mich mit Smartsniffer mal auf die Spurensuche begeben und schauen was da so auf dem loopback kommuniziert wird.

Gruß
Skeptiker
Skeptiker
Power-User
Power-User
 
Beiträge: 8
Registriert: 18. Dez 2011, 10:30

Re: Wiederherstellung geht nicht (bei einer Mail)

Beitragvon anbuva » 19. Dez 2011, 09:53

Hallo Skeptiker!

...na ja, die Titanic rammte ja auch einen Eisberg und wurde aufgeschlitzt, sonst wäre sie nicht gesunken und hätte ruhig weiterschippern können. So könnte es beim Spamihilator ja auch gewesen sein :mrgreen:

Wie dem auch sei, der Tipp von Andreas_Z sollte vielleicht schon die Lösung sein. Ich kenne solche Probleme allerdings bei Outlook nicht. In all den Jahren kann ich mich jedenfalls nicht erinnern, dass so etwas bei mir schon mal vorkam.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Wiederherstellung geht nicht (bei einer Mail)

Beitragvon anbuva » 19. Dez 2011, 09:54

Hallo Andreas_Z!

Ich bin jetzt auf dem Schwesternschiff der Titanic orientierungslos unterwegs. Wo genau (und von welchem Programm sprichst Du) entfernt man denn die Kontoinformationen bei der Email?

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Wiederherstellung geht nicht (bei einer Mail)

Beitragvon Chactory » 19. Dez 2011, 19:51

Hallo anbuva!

Zwischenablage02.gif
Zwischenablage02.gif (29.01 KiB) 4605-mal betrachtet

Gruß
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Wiederherstellung geht nicht (bei einer Mail)

Beitragvon anbuva » 19. Dez 2011, 20:26

Hallo Chactory!

ja, ich hatte das Brett vor dem Kopf. Daran hatte ich nun überhaupt nicht gedacht...

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Wiederherstellung geht nicht (bei einer Mail)

Beitragvon Chactory » 19. Dez 2011, 20:40

Hallo anbuva!

Hihi! :) Ein Bild sagt manchmal mehr, als tausend Worte.

Gruß
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Wiederherstellung geht nicht (bei einer Mail)

Beitragvon anbuva » 19. Dez 2011, 21:39

Hallo Chactory!

da stimme ich Dir 100%ig zu. :D

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Wiederherstellung geht nicht (bei einer Mail)

Beitragvon Andreas_Z » 20. Dez 2011, 07:43

Hallo Chactory!

Danke für Deine schnelle Antwort.....

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
Spami-Online-Hilfe, Spami-FAQ, Anbuva's FAQ
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Wiederherstellung geht nicht (bei einer Mail)

Beitragvon Chactory » 20. Dez 2011, 23:25

Hallo Anbuva und Andreas_Z!

Könntet Ihr mir - wieder mal - erklären, warum es hilfreich sein kann, die Kontoinformationen aus der im Papierkorb gespeicherten Mail zu entfernen, um sie besser wiederherstellen zu können? Sorry, irgendwie kapiere ich das immer noch nicht richtig ...

Gruß, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Wiederherstellung geht nicht (bei einer Mail)

Beitragvon anbuva » 21. Dez 2011, 16:29

Hallo Chactory!

das kann Dir sicherlich Andreas_Z am besten erklären. :wink:

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Nächste

Zurück zu Bugs

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

 industrious-southeast