Zwei Hotmail Konten und nur eins funktioniert?

Haben Sie einen Fehler in Spamihilator entdeckt?

Moderator: Forum-Team

Zwei Hotmail Konten und nur eins funktioniert?

Beitragvon Warhead » 27. Nov 2011, 11:25

hallöle erstmal

ein fehler der seit ner geraumen weile extrem nervt ist folgender:

einmal konto xyz@hotmail und einmal kontot xyz@msn.com. alles richtig eingerichtet in outlook und auch absolut identisch seit ewigkeiten

wenn nun aber bei @hotmail eine mail im trainingsbereich/papierkorb landet zb die da nicht hingehört und ich die manuell wiederherstellen möchte geht das auch. allerdings NICHT bei @msn.com. dort wollte er vor einiger zeit das pw haben...alles gut, angeblich wars nicht korrekt und er frug wieder. tausendprozent richtig und er hatte damit ein problem, weil er auch den haken nicht gespeichert hatte für pw merken

das problem kommt seit einiger zeit nicht mehr, allerdings geht spami nach anklicken des wiederherstellen buttons bei eben jenem postfach in den "anwendung reagiert nicht mehr"-modus und kann nur noch beendet werden

verschiedenste versionen inkl kompletter neu installationen, neu einrichtungen etc bringen es einfach nicht zustande, dass diese funktion, die eigentlich imemr funktionierte, nun eben genau das wieder tut...

was kann da los sein?

PS. nur falls wieder fragen kommen: ja es ist win7 x64 und ja es ist egal welche spami version ob 32 oder 64bit und ja normale mails durchleiten etc funktioniert auch problemlos, nur eben nicht die fälschlicherweise als spam markierten wiederherstellen
Warhead
Power-User
Power-User
 
Beiträge: 10
Registriert: 27. Nov 2011, 11:18

Re: Zwei Hotmail Konten und nur eins funktioniert?

Beitragvon anbuva » 27. Nov 2011, 16:30

Hallo Warhead!

wenn ich es richtig verstanden habe, ist das Problem nur beim Wiederherstellen einer Mail aus dem Papierkorb vorhanden. Passiert es direkt schon nach dem Markieren oder erst später beim Abholversuch?
Ansonsten bitte auch mal posten, um welche Spami-Version es sich handelt. Die aktuelle 1.0 enthält bereits ja viele Verbesserungen und Fehlerbehebungen.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Zwei Hotmail Konten und nur eins funktioniert?

Beitragvon Warhead » 27. Nov 2011, 17:38

wie gesagt. die version ist egal. es passiert genauso bei der 9.9.5nochwas und auch bei der 1.0

und es passiert direkt beim wiederherstellen. zum abholen komm ich ja nie, da die mails im spami festhängen

ich hab ihn auch schonmal ne halbe stunde werkeln lassen, aber es passiert rein gar nix.
Warhead
Power-User
Power-User
 
Beiträge: 10
Registriert: 27. Nov 2011, 11:18

Re: Zwei Hotmail Konten und nur eins funktioniert?

Beitragvon anbuva » 27. Nov 2011, 18:14

Hallo Warhead!

funktioniert die Wiederherstellung der Mails aus dem Trainingsbereich heraus (man muss ja nicht unbedingt immer direkt über den Papierkorb gehen)?

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Zwei Hotmail Konten und nur eins funktioniert?

Beitragvon Warhead » 27. Nov 2011, 18:35

da ich das leider nicht jederzeit prüfen kann und nur aus der erinnerung antworte: imho nicht, denn dort sage ich ihm auch nur immer wieder, das er die mail akzeptiert und nicht blocken soll.

nun hatte ich es mal wieder, dass ich das pw eingeben sollte. gesagt getan, haken auch noch rein und dann kam noch das was ich oben vergaß zu erwähnen: wenn sich spami mal nicht festfährt kommt "es konnte keine internetverbindung aufgebaut werden"

wenn ich es dann erneut versuche kommt wieder die passwortabfrage. wenn ich ein pw eingebe das definitiv falsch ist, dann kommt die gleiche meldung + das sich spami für eine gewisse zeit wieder festfährt

das eingetragene pw was mir ja nur durch die ' angezeigt wird bei der aufforderung ist auch 4 zeichen kürzer als mein pw, aber das kann ja gekürzt dargestellt werden. (pw=14, angezeigt=10)
Warhead
Power-User
Power-User
 
Beiträge: 10
Registriert: 27. Nov 2011, 11:18

Re: Zwei Hotmail Konten und nur eins funktioniert?

Beitragvon Quellcore » 27. Nov 2011, 20:11

Hallo Warhead!
Warhead hat geschrieben:...das problem kommt seit einiger zeit nicht mehr, allerdings geht spami nach anklicken des wiederherstellen buttons bei eben jenem postfach in den "anwendung reagiert nicht mehr"-modus und kann nur noch beendet werden

Das klingt schon merkwürdig.


Schon einmal getestet ob das entfernen der Kontoinformationen hilft :?:
Zu finden ist diese Option im Menü, dass sich bei Rechtsklick auf die wiederherzustellende Mail öffnet. Danach einfach noch einmal einen Mailabholvorgang für Hotmail im Mailclient starten, die feststeckende MSN-Mail sollte dann eigentlich ankommen.
Siehe auch im WIKI-Eintrag Korrekte Zuordnung der E-Mails zu Ihren Konten

Bzgl. der Sanduhr/Anwendung reagiert nicht ...
Handelt es sich u.U. um eine Mail mit einem sehr großen Anhang, so dass das Antivirus-Programm das Hakeln verursacht.

Gruß
Quellcore
CPU:Intel Core i7-2700K Processor (@ 45*100 = 4500 MHz)
Board:ASRock P67 Extreme4 Gen3
Ram: 16GB G.SKILL Ripjaws X Series (4 x 4GB) DDR3 2133 (Timings 10-10-10-28 2T @ 1866 MHz)
SSD: Samsung 128GB 2.5-inch SSD 830 Series (Desktop)
HDD-1: WD Caviar® SE16 640 GB, SATA2, 16 MB Cache, 7200 RPM
HDD-2: SAMSUNG EcoGreen F4 ST2000DL004 2TB 32MB Cache
Graphic: ATI Radeon HD 5850 ASUS EAH5850/G/2DIS/1GD5

Win 7 Ultimate 64-Bit / ESET NOD32 Antivirus 8.0 / Firefox 34 / Thunderbird 31
Spamihilator 1.6.0
Benutzeravatar
Quellcore
Assistent
Assistent
 
Beta-Tester
 
Beiträge: 1706
Registriert: 8. Mai 2004, 13:03
Wohnort: Long Island / USA

Re: Zwei Hotmail Konten und nur eins funktioniert?

Beitragvon Warhead » 27. Nov 2011, 20:19

die größe der mail ist irrelevanat, sind aber zumeist eher kleine mails ohne anhang, dafür aber mit daten, die ich schon gern im outlook sichern würde

die aktuelle mail ist zb 2,7kb groß

konteninfo löschen bringt auch rein gar nix. nach eben selbiger fragt er nicht das pw ab sondern killt sich lieber gleich

und mail abholen ist nicht machbar, da es ja bereits daran scheitert die mail zum wiederherstellen überhaupt zu markieren. denn dabei ist entweder programm exitus oder aber das beliebte passwortfragdichständigab-spielchen angesagt
Warhead
Power-User
Power-User
 
Beiträge: 10
Registriert: 27. Nov 2011, 11:18

Re: Zwei Hotmail Konten und nur eins funktioniert?

Beitragvon Chactory » 28. Nov 2011, 00:12

Hallo Warhead!

"Nur falls wieder fragen kommen": Die Outlook-Version wäre noch intereessant (2010?).
Sind es POP3-Konten?

Ich würde wohl das betreffende Konto einmal von den Spamihilator-Konto-Einstellungen zurücksetzen und beobachten, ob das Problem weiterhin auftritt. Und dann würde ich das Konto in Outlook einmal ganz neu anlegen, vielleicht ist hier irgendwas kaputt.

Vielleicht ergeben auch die relevanten Ausschnitte aus den Spamihilator-Logdateien client.log und server.log noch interessante Hinweise.

Gruß, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Zwei Hotmail Konten und nur eins funktioniert?

Beitragvon Warhead » 28. Nov 2011, 04:59

outlook 2010 inkl aller patches etc und live.com als pop3, korrekt

die logfiles gibts wo?
Warhead
Power-User
Power-User
 
Beiträge: 10
Registriert: 27. Nov 2011, 11:18

Re: Zwei Hotmail Konten und nur eins funktioniert?

Beitragvon Andreas_Z » 28. Nov 2011, 07:37

Hallo Warhead!

Ich vermute noch was ganz anderes. Welche Plugins hast Du denn installiert? Bitte versuche die Wiederherstellung der Mails mal mit deaktivierten Plugins.

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
Spami-Online-Hilfe, Spami-FAQ, Anbuva's FAQ
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Zwei Hotmail Konten und nur eins funktioniert?

Beitragvon Warhead » 28. Nov 2011, 14:26

kein einziges plugin, nur standardmäßig spamihilator
Warhead
Power-User
Power-User
 
Beiträge: 10
Registriert: 27. Nov 2011, 11:18

Re: Zwei Hotmail Konten und nur eins funktioniert?

Beitragvon anbuva » 28. Nov 2011, 17:47

Hallo Warhead!

wurden bei der Neuinstallation wirklich alle alten Daten, also die von der vorherigen Installation, entfernt? Manche Sachen lassen sich nur manuell entfernen (siehe dazu auch meine FAQ).

Mich irritiert die Angabe, dass auch die Passwortabfrage noch kommt bzw. zu Problemen führt und es auch nur ein Konto betrifft. Irgendwo scheint da wohl gehörig der Wurm drin zu sein oder uns fehlt noch was für weitere Überlegungen.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Zwei Hotmail Konten und nur eins funktioniert?

Beitragvon Chactory » 28. Nov 2011, 19:23

Hi!

Warhead hat geschrieben:die logfiles gibts wo?
Versuch's mal mit der Win7-Suchfunktion.
C:\Users\DEIN_USER_NAME\AppData\Roaming\Spamihilator

Gruß, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Zwei Hotmail Konten und nur eins funktioniert?

Beitragvon Warhead » 28. Nov 2011, 21:52

tja die hab ich genutzt, nur hab ich nicht damit gerechnet, dass außerhalb des spami ordners auch noch daten abgelegt werden :?

sofern es mal wieder auftritt, werde ich die logs mal anhängen
Warhead
Power-User
Power-User
 
Beiträge: 10
Registriert: 27. Nov 2011, 11:18

Re: Zwei Hotmail Konten und nur eins funktioniert?

Beitragvon Chactory » 28. Nov 2011, 22:19

Hallo Warhead!

Ok! :)

Gruß, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Nächste

Zurück zu Bugs

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

 industrious-southeast