[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4694: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4695: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4696: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Spamihilator • Thema anzeigen - Absturz nach Update auf 1.0
Seite 1 von 1

Absturz nach Update auf 1.0

BeitragVerfasst: 7. Nov 2011, 09:48
von ifsoft
Guten Tag,

ich habe soeben die neue Version 1.0 installiert. Jetzt statet Spamilator nicht mehr. Bei Programmaufruf erfolgt die Fehlermeldung:

Die Anwendung konnte nicht initialisiert werden (0xc01500002).

System Win XP Prof. SP3

Schade!

Viele Grüße
Ingo

Re: Absturz nach Update auf 1.0

BeitragVerfasst: 7. Nov 2011, 19:15
von Chactory

Re: Absturz nach Update auf 1.0

BeitragVerfasst: 7. Nov 2011, 19:18
von anbuva
Hallo ifsoft!

so eine Fehlermeldung kann vielerlei Ursachen haben und muss nicht unbedingt mit dem Programm (hier Spamihilator) selber zu tun haben, sofern die korrekte Version installiert wurde (es gibt ja mittlerweile 32 und 64bit) und die PlugIns und Filter auch noch passen.
Wurde ein Neustart des Rechners durchgeführt? Gab es vorher noch eine alte Version von Spamihilator auf dem PC; sprich Rückstände, die die neue Version behindern? Gibt es irgendwelche Sicherheitssoftware oder Tuning-Programme, die zum Einsatz kamen oder noch aktiv sind (einzig der CCleaner ist noch, mit Vorsicht angewandt, ein relativ gutes Programm zum Ausmisten des PC)

Wurde eine .dmp-Datei erzeugt (wird vom Spamihilator angezeigt). Aus dieser lassen sich weitere Rückschlüsse ziehen.

Gruß
anbuva

Re: Absturz nach Update auf 1.0

BeitragVerfasst: 8. Nov 2011, 06:35
von michel
Hallo,

das klingt danach, als wäre die Installation schief gelaufen. Wahrscheinlich muss lediglich der Rechner neu gestartet werden oder folgendes Paket von Microsoft installiert werden:
http://www.microsoft.com/downloads/de-d ... 28b8578f03

Danach müsste es klappen.

Gruß
Michel

Re: Absturz nach Update auf 1.0

BeitragVerfasst: 8. Nov 2011, 09:25
von ifsoft
Moin, Moin,

ersteinmal Danke für Eure Bemühungen. Leider war das alles noch nicht erfolgreich. Ich habe den obigen Download installiert. Danach den alten Spamilator, den ich nach einer Systemwiederherstellung, wieder hatte deinstalliert. Dann alle Spamilator-Ordner gelöscht. Den Cceaner habe ich auch noch die Registrierung reinigen lassen. Anschließend wurde die Datei Spamilator-win32-1.0.0.exe ausgefüjrt und der Rechner neu gestartet.

Leider hatte ich dann wieder die alte Fehlermeldung.

Sonst läuft der Laptop sehr stabil und problemlos. :x

Viele Grüße
Ingo

Re: Absturz nach Update auf 1.0

BeitragVerfasst: 8. Nov 2011, 09:46
von ifsoft
Moin, Moin,

in der Computerverwaltung . Ereignisanzeige - System habe ich nich Hinweise gefunden:

Ereignistyp: Fehler
Ereignisquelle: SideBySide
Ereigniskategorie: Keine
Ereigniskennung: 32
Datum: 08.11.2011
Zeit: 09:05:10
Benutzer: Nicht zutreffend
Computer: IF-S7110
Beschreibung:
Abhängige Assemblierung "Microsoft.VC90.CRT" konnte nicht gefunden werden. "Last Error": Die referenzierte Assemblierung ist nicht auf dem Computer installiert.


Ereignistyp: Fehler
Ereignisquelle: SideBySide
Ereigniskategorie: Keine
Ereigniskennung: 59
Datum: 08.11.2011
Zeit: 09:05:10
Benutzer: Nicht zutreffend
Computer: IF-S7110
Beschreibung:
Resolve Partial Assembly ist für Microsoft.VC90.CRT fehlgeschlagen. Referenzfehlermeldung: Die referenzierte Assemblierung ist nicht auf dem Computer installiert.

Ereignistyp: Fehler
Ereignisquelle: SideBySide
Ereigniskategorie: Keine
Ereigniskennung: 59
Datum: 08.11.2011
Zeit: 09:05:10
Benutzer: Nicht zutreffend
Computer: IF-S7110
Beschreibung:
Generate Activation Context ist für C:\Programme\Spamihilator\zlib1.dll fehlgeschlagen. Referenzfehlermeldung: Der Vorgang wurde erfolgreich beendet.
.

Vieleicht hilft das ja.


Viele Grüße
Ingo

Version 1.0.0 nicht zu laufen zu bekommen

BeitragVerfasst: 10. Nov 2011, 10:03
von ifsoft
Guten Morgen,

auch auf die Gefahr hin mich zu wiederholen, ich bekomme die neue Version nicht zum laufen.

System Windows XP Prof. SP 3, 2 GB RAM

Es laufen u. A. folgende Programme ohne Probleme:
SoftMaker Office 2010, MS Outlook 2003, MS Security Essentials, UltraDefrag, CCleaner, IrfanView.

Vor der Installation der neuen Version habe ich die alte deinstalliert, alle Spamilator-Verzeichnisse im Verzeichnis Programme gelöscht und CCleaner die Registry aufräumen lassen.

Nach dem Installationslauf habe ich folgende Meldungen in der Ereignisanzeige / System gefunden:

Ereignistyp: Fehler
Ereignisquelle: SideBySide
Ereigniskategorie: Keine
Ereigniskennung: 32
Datum: 10.11.2011
Zeit: 09:39:12
Benutzer: Nicht zutreffend
Computer: IF-S7110
Beschreibung:
Abhängige Assemblierung "Microsoft.VC90.CRT" konnte nicht gefunden werden. "Last Error": Die referenzierte Assemblierung ist nicht auf dem Computer installiert.


Ereignistyp: Fehler
Ereignisquelle: SideBySide
Ereigniskategorie: Keine
Ereigniskennung: 59
Datum: 10.11.2011
Zeit: 09:39:12
Benutzer: Nicht zutreffend
Computer: IF-S7110
Beschreibung:
Resolve Partial Assembly ist für Microsoft.VC90.CRT fehlgeschlagen. Referenzfehlermeldung: Die referenzierte Assemblierung ist nicht auf dem Computer installiert.
.

Ereignistyp: Fehler
Ereignisquelle: SideBySide
Ereigniskategorie: Keine
Ereigniskennung: 59
Datum: 10.11.2011
Zeit: 09:39:12
Benutzer: Nicht zutreffend
Computer: IF-S7110
Beschreibung:
Generate Activation Context ist für C:\Programme\Spamihilator\zlib1.dll fehlgeschlagen. Referenzfehlermeldung: Der Vorgang wurde erfolgreich beendet.
.

Ereignistyp: Informationen
Ereignisquelle: Application Popup
Ereigniskategorie: Keine
Ereigniskennung: 26
Datum: 10.11.2011
Zeit: 09:39:12
Benutzer: Nicht zutreffend
Computer: IF-S7110
Beschreibung:
Anwendungspopup: spamihilator.exe - Fehler in Anwendung: Die Anwendung konnte nicht richtig initialisiert werden (0xc0150002). Klicken Sie auf "OK", um die Anwendung zu beenden.

.
Hat vielleicht jemand eine Idee, wie ich die neue Version zum Laufen bekomme?

Viele Grüße

Ingo

Re: Absturz nach Update auf 1.0

BeitragVerfasst: 10. Nov 2011, 23:35
von Chactory
Hi Ingo!

Ich habe mal die beiden Threads zusammengeführt.

Alle Fehlermeldungen deuten auf ein Problem mit Microsoft.VC90.CRT / Microsoft Visual C++ Redistributable Package hin. Es gibt davon verschiedene Versionen, möglicherweise benötigen/verwenden sogar unterschiedliche Programme unterschiedliche Versionen. Aus irgendeinem Grund ist die bei Dir installierte Version beschädigt oder deinstalliert.

Dir hier Ratschläge zu geben, übersteigt meine Fähigkeiten. Ich würde allerdings nicht die Registry reinigen lassen, die möglichen Verluste können höher sein, als der zu erwartende minimale Nutzen. Vielleicht findest Du die zu Deinem Computer passende MS Visual C++ RP? Möglicherweise muß Du das alte Package deinstallieren und neuinstallieren?

Gruß, Chactory

Re: Absturz nach Update auf 1.0

BeitragVerfasst: 11. Nov 2011, 06:52
von michel

Gelöst: Absturz nach Update auf 1.0

BeitragVerfasst: 11. Nov 2011, 09:36
von ifsoft
Guten Morgen!

SUPER - Das war es! :D Nach dem letzten Update läuft alles wie gewünscht.

Vielen Dank für Eure Bemühungen!

Viele Grüße

Ingo

Re: Gelöst: Absturz nach Update auf 1.0

BeitragVerfasst: 11. Nov 2011, 22:13
von Chactory
Hallo Ingo!

:)

Gruß,
Chactory

Re: Absturz nach Update auf 1.0

BeitragVerfasst: 15. Feb 2012, 16:44
von Friedel
Wollte mich nur bedanken.
Der Tipp mit dem Visual C++ 2008 Redistributable Package hat mir auch geholfen!

Gruß,
Friedel

Re: Absturz nach Update auf 1.0

BeitragVerfasst: 15. Feb 2012, 23:30
von Chactory
Hallo Friedel!

Vielen Dank für Deine freundliche Rückmeldung! :)

Gruß, Chactory

Absturz nach Update auf 1 0

BeitragVerfasst: 10. Dez 2018, 02:52
von Leiylacor
Gute Nachrichten

Ich habe den Grund des Absturzes gefunden:
Ausgefuhrte Programme in der Entwicklungsumgebung sturzen anscheinend nach dem Microsoft Hotfix KB2494427 ab.
Dieser Hotfix soll zufallige Absturze des Windows Explorer fixen.
Ich habe den Hotfix nun wieder deinstalliert und alles funktioniert wieder so wie vorher.

Vielen Dank an alle, die mich am Weg zur Losungsfindung begleitet haben

Liebe Gru?e
lagalex