Absturz nach Update auf 1.0

Haben Sie einen Fehler in Spamihilator entdeckt?

Moderator: Forum-Team

Absturz nach Update auf 1.0

Beitragvon ifsoft » 7. Nov 2011, 09:48

Guten Tag,

ich habe soeben die neue Version 1.0 installiert. Jetzt statet Spamilator nicht mehr. Bei Programmaufruf erfolgt die Fehlermeldung:

Die Anwendung konnte nicht initialisiert werden (0xc01500002).

System Win XP Prof. SP3

Schade!

Viele Grüße
Ingo
ifsoft
 

Re: Absturz nach Update auf 1.0

Beitragvon Chactory » 7. Nov 2011, 19:15

Hallo Ingo!

ifsoft hat geschrieben:Schade!
Allerdings! :wink:

Vielleicht hängt es damit zusammen, daß die Installation nicht richtig geklappt hat. Vielleicht 32-64-bit-Inkompatibilität? Oder User-Inkompatibilität?

Gruß, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Absturz nach Update auf 1.0

Beitragvon anbuva » 7. Nov 2011, 19:18

Hallo ifsoft!

so eine Fehlermeldung kann vielerlei Ursachen haben und muss nicht unbedingt mit dem Programm (hier Spamihilator) selber zu tun haben, sofern die korrekte Version installiert wurde (es gibt ja mittlerweile 32 und 64bit) und die PlugIns und Filter auch noch passen.
Wurde ein Neustart des Rechners durchgeführt? Gab es vorher noch eine alte Version von Spamihilator auf dem PC; sprich Rückstände, die die neue Version behindern? Gibt es irgendwelche Sicherheitssoftware oder Tuning-Programme, die zum Einsatz kamen oder noch aktiv sind (einzig der CCleaner ist noch, mit Vorsicht angewandt, ein relativ gutes Programm zum Ausmisten des PC)

Wurde eine .dmp-Datei erzeugt (wird vom Spamihilator angezeigt). Aus dieser lassen sich weitere Rückschlüsse ziehen.

Gruß
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Absturz nach Update auf 1.0

Beitragvon michel » 8. Nov 2011, 06:35

Hallo,

das klingt danach, als wäre die Installation schief gelaufen. Wahrscheinlich muss lediglich der Rechner neu gestartet werden oder folgendes Paket von Microsoft installiert werden:
http://www.microsoft.com/downloads/de-d ... 28b8578f03

Danach müsste es klappen.

Gruß
Michel
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4335
Registriert: 22. Mär 2003, 01:16
Wohnort: Buseck

Re: Absturz nach Update auf 1.0

Beitragvon ifsoft » 8. Nov 2011, 09:25

Moin, Moin,

ersteinmal Danke für Eure Bemühungen. Leider war das alles noch nicht erfolgreich. Ich habe den obigen Download installiert. Danach den alten Spamilator, den ich nach einer Systemwiederherstellung, wieder hatte deinstalliert. Dann alle Spamilator-Ordner gelöscht. Den Cceaner habe ich auch noch die Registrierung reinigen lassen. Anschließend wurde die Datei Spamilator-win32-1.0.0.exe ausgefüjrt und der Rechner neu gestartet.

Leider hatte ich dann wieder die alte Fehlermeldung.

Sonst läuft der Laptop sehr stabil und problemlos. :x

Viele Grüße
Ingo
ifsoft
 

Re: Absturz nach Update auf 1.0

Beitragvon ifsoft » 8. Nov 2011, 09:46

Moin, Moin,

in der Computerverwaltung . Ereignisanzeige - System habe ich nich Hinweise gefunden:

Ereignistyp: Fehler
Ereignisquelle: SideBySide
Ereigniskategorie: Keine
Ereigniskennung: 32
Datum: 08.11.2011
Zeit: 09:05:10
Benutzer: Nicht zutreffend
Computer: IF-S7110
Beschreibung:
Abhängige Assemblierung "Microsoft.VC90.CRT" konnte nicht gefunden werden. "Last Error": Die referenzierte Assemblierung ist nicht auf dem Computer installiert.


Ereignistyp: Fehler
Ereignisquelle: SideBySide
Ereigniskategorie: Keine
Ereigniskennung: 59
Datum: 08.11.2011
Zeit: 09:05:10
Benutzer: Nicht zutreffend
Computer: IF-S7110
Beschreibung:
Resolve Partial Assembly ist für Microsoft.VC90.CRT fehlgeschlagen. Referenzfehlermeldung: Die referenzierte Assemblierung ist nicht auf dem Computer installiert.

Ereignistyp: Fehler
Ereignisquelle: SideBySide
Ereigniskategorie: Keine
Ereigniskennung: 59
Datum: 08.11.2011
Zeit: 09:05:10
Benutzer: Nicht zutreffend
Computer: IF-S7110
Beschreibung:
Generate Activation Context ist für C:\Programme\Spamihilator\zlib1.dll fehlgeschlagen. Referenzfehlermeldung: Der Vorgang wurde erfolgreich beendet.
.

Vieleicht hilft das ja.


Viele Grüße
Ingo
ifsoft
 

Version 1.0.0 nicht zu laufen zu bekommen

Beitragvon ifsoft » 10. Nov 2011, 10:03

Guten Morgen,

auch auf die Gefahr hin mich zu wiederholen, ich bekomme die neue Version nicht zum laufen.

System Windows XP Prof. SP 3, 2 GB RAM

Es laufen u. A. folgende Programme ohne Probleme:
SoftMaker Office 2010, MS Outlook 2003, MS Security Essentials, UltraDefrag, CCleaner, IrfanView.

Vor der Installation der neuen Version habe ich die alte deinstalliert, alle Spamilator-Verzeichnisse im Verzeichnis Programme gelöscht und CCleaner die Registry aufräumen lassen.

Nach dem Installationslauf habe ich folgende Meldungen in der Ereignisanzeige / System gefunden:

Ereignistyp: Fehler
Ereignisquelle: SideBySide
Ereigniskategorie: Keine
Ereigniskennung: 32
Datum: 10.11.2011
Zeit: 09:39:12
Benutzer: Nicht zutreffend
Computer: IF-S7110
Beschreibung:
Abhängige Assemblierung "Microsoft.VC90.CRT" konnte nicht gefunden werden. "Last Error": Die referenzierte Assemblierung ist nicht auf dem Computer installiert.


Ereignistyp: Fehler
Ereignisquelle: SideBySide
Ereigniskategorie: Keine
Ereigniskennung: 59
Datum: 10.11.2011
Zeit: 09:39:12
Benutzer: Nicht zutreffend
Computer: IF-S7110
Beschreibung:
Resolve Partial Assembly ist für Microsoft.VC90.CRT fehlgeschlagen. Referenzfehlermeldung: Die referenzierte Assemblierung ist nicht auf dem Computer installiert.
.

Ereignistyp: Fehler
Ereignisquelle: SideBySide
Ereigniskategorie: Keine
Ereigniskennung: 59
Datum: 10.11.2011
Zeit: 09:39:12
Benutzer: Nicht zutreffend
Computer: IF-S7110
Beschreibung:
Generate Activation Context ist für C:\Programme\Spamihilator\zlib1.dll fehlgeschlagen. Referenzfehlermeldung: Der Vorgang wurde erfolgreich beendet.
.

Ereignistyp: Informationen
Ereignisquelle: Application Popup
Ereigniskategorie: Keine
Ereigniskennung: 26
Datum: 10.11.2011
Zeit: 09:39:12
Benutzer: Nicht zutreffend
Computer: IF-S7110
Beschreibung:
Anwendungspopup: spamihilator.exe - Fehler in Anwendung: Die Anwendung konnte nicht richtig initialisiert werden (0xc0150002). Klicken Sie auf "OK", um die Anwendung zu beenden.

.
Hat vielleicht jemand eine Idee, wie ich die neue Version zum Laufen bekomme?

Viele Grüße

Ingo
ifsoft
 

Re: Absturz nach Update auf 1.0

Beitragvon Chactory » 10. Nov 2011, 23:35

Hi Ingo!

Ich habe mal die beiden Threads zusammengeführt.

Alle Fehlermeldungen deuten auf ein Problem mit Microsoft.VC90.CRT / Microsoft Visual C++ Redistributable Package hin. Es gibt davon verschiedene Versionen, möglicherweise benötigen/verwenden sogar unterschiedliche Programme unterschiedliche Versionen. Aus irgendeinem Grund ist die bei Dir installierte Version beschädigt oder deinstalliert.

Dir hier Ratschläge zu geben, übersteigt meine Fähigkeiten. Ich würde allerdings nicht die Registry reinigen lassen, die möglichen Verluste können höher sein, als der zu erwartende minimale Nutzen. Vielleicht findest Du die zu Deinem Computer passende MS Visual C++ RP? Möglicherweise muß Du das alte Package deinstallieren und neuinstallieren?

Gruß, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Absturz nach Update auf 1.0

Beitragvon michel » 11. Nov 2011, 06:52

Hallo,

Chactory hat Recht:
Resolve Partial Assembly ist für Microsoft.VC90.CRT fehlgeschlagen. Referenzfehlermeldung: Die referenzierte Assemblierung ist nicht auf dem Computer installiert.

Du solltest folgendes Update installieren:
http://www.microsoft.com/download/en/de ... g=en&id=29

Gruß
Michel
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4335
Registriert: 22. Mär 2003, 01:16
Wohnort: Buseck

Gelöst: Absturz nach Update auf 1.0

Beitragvon ifsoft » 11. Nov 2011, 09:36

Guten Morgen!

SUPER - Das war es! :D Nach dem letzten Update läuft alles wie gewünscht.

Vielen Dank für Eure Bemühungen!

Viele Grüße

Ingo
ifsoft
 

Re: Gelöst: Absturz nach Update auf 1.0

Beitragvon Chactory » 11. Nov 2011, 22:13

Hallo Ingo!

:)

Gruß,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Absturz nach Update auf 1.0

Beitragvon Friedel » 15. Feb 2012, 16:44

Wollte mich nur bedanken.
Der Tipp mit dem Visual C++ 2008 Redistributable Package hat mir auch geholfen!

Gruß,
Friedel
Friedel
 

Re: Absturz nach Update auf 1.0

Beitragvon Chactory » 15. Feb 2012, 23:30

Hallo Friedel!

Vielen Dank für Deine freundliche Rückmeldung! :)

Gruß, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)


Zurück zu Bugs

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron

 industrious-southeast