Seite 1 von 1

umlaute und sonderzeichen werden falsch dargestellt

BeitragVerfasst: 25. Mär 2011, 13:29
von Gast
hallo zusammen,

konnte in den foren über die suche nichts finden. habe den aktuelle spamihilator installiert und mir ist aufgefallen, dass im programm umlaute und sonderzeichen durch andere ersetzt werden, also kein äöüß und andere sonderzeichen, die im internationalen umfeld notwendig sind...

gibt es dazu eine abhilfe?

gruß, thomas

Re: umlaute und sonderzeichen werden falsch dargestellt

BeitragVerfasst: 25. Mär 2011, 14:02
von anbuva
Hallo Gast!

hast Du mal ein aktuelles Beispiel oder noch besser einen Screenshot für uns? Ich kann den Fehler hier nicht bestätigen (sofern ich Dein Anliegen verstanden habe).

Gruß
anbuva

Re: umlaute und sonderzeichen werden falsch dargestellt

BeitragVerfasst: 25. Mär 2011, 14:21
von Gast
Hallo anbuva!

was wollte ich machen?

ich habe im trainingsfenster eine e-mailadresse zu den freunden hinzufügen wollen. der name des absenders wird von spamihilator "zeichentechnisch" in der spalte absender falsch interpretiert, sobald ein sonderzeichen wie umlaute drin sind.

in thunderbird wird der name richtig dargestellt.

das ist der grund, wieso die e-mailadresse nicht als "freund" gespeichert werden kann.

wie kann ich ein bild (png) hochladen? der button Img bringt nur

gruß
thomas

Re: umlaute und sonderzeichen werden falsch dargestellt

BeitragVerfasst: 25. Mär 2011, 14:38
von anbuva
Hallo Thomas!

jetzt verstehe ich das. Bei Dir wird z. B. Herr Müller nicht als Herr Müller angezeigt, sondern mit kryptischen Wirrwarr. Passiert das generell mit allen Mails, die Sonderzeichen enthalten oder nur bei bestimmten Absendern. Im letzteren Fall würde ich auf ein Formatproblem tippen. Ein Bekannter von mir (im Namen auch ein Umlaut) verschickt auch von zwei verschiedenen Adressen aus Mails an meine Adresse. Eine sieht bei mir dann auch immer ganz komisch aus. Hier könnte also ähnliches zutreffen.

Gruß
anbuva

Re: umlaute und sonderzeichen werden falsch dargestellt

BeitragVerfasst: 25. Mär 2011, 14:52
von Gast
Hallo anbuva!

yepp, genau das ist das problem, wie der beispielname "müller".

bzgl. absender: ich habe spamihilator erst 2 tage in verwendung, aufgefallen ist mir das bei den e-mailadressen eines lieferanten, der mailserver des lieferanten ist immer der gleiche.

inwieweit andere e-mailabsender davon betroffen sind? - muss ich erst beobachten.

gibt es hier eine besondere einstellung oder einen workaround für diese geschichte?



Gruß
thomas

Re: umlaute und sonderzeichen werden falsch dargestellt

BeitragVerfasst: 25. Mär 2011, 15:15
von anbuva
Hallo Thomas!

ich habe mir da, ehrlich gesagt, nie große Gedanken gemacht, da bei mir die Mails von der anderen Adresse alle i. O. waren. Ich kann nur vermuten, dass es an der Art der Mail liegt, in welchem Format diese also kommt. Vermutlich ist es kein allgemeingültiges Format und bei der weiteren Verarbeitung tauchen dann die Fehler auf. Da es ja unheimlich viele Mailclienten und Zustellungsmöglichkeiten gibt, ist das vielleicht auch nicht so einfach festzustellen. Dadurch hat eben dann auch der Spamihilator hier ein Problem, diese dann zu lesen. Auf der Arbeit kenne ich ein ähnliches Problem, da passiert es mit einfachen Anhängen, welche unlesbar umformatiert werden, nur weil das Serverprogramm mit dem Anhang und dem Format der Mail Probleme hat. Das macht dann immer ein Heidenspaß, den Anhang auf Xtra-Weg anzufordern.
Mehr wüsste ich jetzt auch nicht zu sagen.

Gruß
anbuva

Re: umlaute und sonderzeichen werden falsch dargestellt

BeitragVerfasst: 28. Mär 2011, 07:42
von Andreas_Z
Hallo Gast!

ich habe mal in meinen Papierkorb geschaut. Leider habe ich keinen Absender mit Umlauten finden können. Kann daher nichts weiter beitragen.

Gruß
Andreas_Z

Re: umlaute und sonderzeichen werden falsch dargestellt

BeitragVerfasst: 28. Mär 2011, 07:59
von renato
Ist das nicht wie: viewtopic.php?f=2&t=8335

Re: umlaute und sonderzeichen werden falsch dargestellt

BeitragVerfasst: 28. Mär 2011, 08:11
von anbuva
Hallo renato!

das könnte es sein, ja :D

Gruß
anbuva

Re: umlaute und sonderzeichen werden falsch dargestellt

BeitragVerfasst: 3. Apr 2011, 14:26
von michel
Hi!

Ich gehe davon aus, dass es sich hier um UTF-8-kodierte Mails handelt. Die Unterstützung für diesen Zeichensatz wurde bereits in der neusten Beta-Version umgesetzt.

Gruß
Michel