[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4694: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4695: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4696: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Spamihilator » Thema anzeigen - Seit dem Einbau Pop3 Notifier Probleme

Seit dem Einbau Pop3 Notifier Probleme

Haben Sie einen Fehler in Spamihilator entdeckt?

Moderator: Forum-Team

Seit dem Einbau Pop3 Notifier Probleme

Beitragvon Heuri » 14. Mär 2010, 11:03

Hallo zusammen,

ich habe mir den Notifier eingebaut, und er meldet auch brav, wenn eine Mail vorhanden ist.

Wenn ich aber mein Mailprogramm normal Starte kommt es öfters vor, das beim Abruf das Fenster vom Spammi aufgeht aber nur Verbinde mit kommt: dahinter aber die Konten nicht erscheinen und Spammi Quasi hängt.

Dieses Problem hatte ich davor nicht. Jetzt muss ich das Mailprogramm schliessen und nach 1-2 mal geht es dann wieder. Es kann aber auch sein, das er es 2-5 nacheinander einwandfrei macht.

System: WXP Sp3 Thunderbird 2 - 2Mailkonten GMX und Arcor.

Danke
Heuri
 

Re: Seit dem Einbau Pop3 Notifier Probleme

Beitragvon anbuva » 14. Mär 2010, 11:34

Hallo Heuri!

welche Version vom Spamihilator läuft aktiv?
Auch mal die Kontoeinstellungen kontrollieren? Vorher war alles i. O.; wurde nur der Notifier installiert?

Gruß
anbuva

Bild
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Seit dem Einbau Pop3 Notifier Probleme

Beitragvon Heuri » 14. Mär 2010, 12:10

Hallo

es ist die Version 0.9.9.53 und ja vorher lief alles ganz normal.

Habe gerade wieder den Bug gehabt, und in der Anzeige stand Spamihilator 0.9.9.53 und nicht das Pop-Konto ?

Gruss Heuri
Heuri
 

Re: Seit dem Einbau Pop3 Notifier Probleme

Beitragvon Andreas_Z » 15. Mär 2010, 17:19

Hallo Heuri!

Prüft Dein Mailprogramm auch regelmäßig auf neue Mails?

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
, ,
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Seit dem Einbau Pop3 Notifier Probleme

Beitragvon Quellcore » 15. Mär 2010, 21:02

Hallo Heuri!

... könnte es sich evtl. auch um das berüchtigte Problem handeln, dass GMX das Abrufen der Mails per Pop3 bei den freien Konten auf 60 Sek. limitiert :?:


Ansonsten: Ist das eine 32-Bit Umgebung :?:


Gruß
Quellcore
CPU: (@ 45*100 = 4500 MHz)
Board:
Ram: 16GB (Timings 10-10-10-28 2T @ 1866 MHz)
SSD:
HDD-1: WD Caviar® SE16 640 GB, SATA2, 16 MB Cache, 7200 RPM
HDD-2: SAMSUNG EcoGreen F4 ST2000DL004 2TB 32MB Cache
Graphic: ATI Radeon HD 5850

Win 7 Ultimate 64-Bit / ESET NOD32 Antivirus 8.0 / Firefox 34 / Thunderbird 31
Spamihilator 1.6.0
Benutzeravatar
Quellcore
Assistent
Assistent
 
Beta-Tester
 
Beiträge: 1706
Registriert: 8. Mai 2004, 13:03
Wohnort: Long Island / USA

Re: Seit dem Einbau Pop3 Notifier Probleme

Beitragvon Heuri » 16. Mär 2010, 14:15

Hallo,

ja das Programm prüft selber auch alle 10Min, ist aber nicht an, sondern ich starte es erst, wenn ich mails abrufe, werde mal diese Option abstellen.

Es ist eine 32Bit Umgebung

THX
Heuri
 

Re: Seit dem Einbau Pop3 Notifier Probleme

Beitragvon Andreas_Z » 17. Mär 2010, 09:39

Hallo Heuri!

Ja, probier das mal. Eventuell beharken sich da sonst zwei Abrufprozesse von einem Rechner.

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
, ,
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Seit dem Einbau Pop3 Notifier Probleme

Beitragvon Heuri » 25. Mär 2010, 14:12

Hallo zusammen,

leider ist das Problem nach dem abschalten immernoch da, werde wohl das ganze wieder deinstallieren. Oder hat noch jemand eine Idee ?
Heuri
 

Re: Seit dem Einbau Pop3 Notifier Probleme

Beitragvon Chactory » 25. Mär 2010, 16:16

Hallo Heuri!

Willst Du den PopNotifier deinstallieren? Dafür! :) (Ich finde, man sollte sowieso nicht durch E-Mails alarmiert werden, wie durch einen ankommenden Telefonanruf.) Ohne PopNotifier arbeitet Dein Spamihilator doch normal, oder auch nicht ... ?

Gruß, Chactory

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Seit dem Einbau Pop3 Notifier Probleme

Beitragvon Heuri » 25. Mär 2010, 17:41

Klar NUR den Noti nicht den Spammi,

der läuft schon seit Jahren auf meinen Rechnern !!

:D
Heuri
 

Re: Seit dem Einbau Pop3 Notifier Probleme

Beitragvon anbuva » 25. Mär 2010, 18:29

Hallo Heuri!

beruhigend :wink:

Gruß
anbuva

Bild
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Seit dem Einbau Pop3 Notifier Probleme

Beitragvon Chactory » 25. Mär 2010, 20:10

Hallo Heuri und Anbuva!

:)

Gruß, Chactory

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Seit dem Einbau Pop3 Notifier Probleme

Beitragvon Andreas_Z » 26. Mär 2010, 07:35

Hallo Heuri!

Das wird dann wohl die einzige Lösung sein. Ist Dir irgendwie bekannt, dass GMX oder Arcor den Mailabruf nur alle paar Minuten einmal zulassen? Bei Web.de ist das so. Hier gilt dann, wer zuerst kommt, malt zuerst und alle anderen danach schauen in die Röhre.

Gruß
Andreas_Z
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
, ,
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Re: Seit dem Einbau Pop3 Notifier Probleme

Beitragvon anbuva » 26. Mär 2010, 13:14

Hallo Andreas_Z!

das ist aber zum Teil auch bei anderen "kostenpflichtigen" Providern so. Dient wohl auch zum Teil der Sicherheit und Performance.

Gruß
anbuva

Bild
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause


Zurück zu Bugs

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

 industrious-southeast