[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4694: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4695: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4696: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Spamihilator » Thema anzeigen - Fehlermeldung beim Starten von Spamihilator 0.9.9.31

Fehlermeldung beim Starten von Spamihilator 0.9.9.31

Haben Sie einen Fehler in Spamihilator entdeckt?

Moderator: Forum-Team

Re: Fehlermeldung beim Starten von Spamihilator 0.9.9.31

Beitragvon Simbob » 19. Aug 2007, 07:31

Hallo,

danke für die Info. Ich habe die Version x.10, die ich wieder installiert hatte, wie beschrieben deinstalliert und manuell bereinigt.

Nach einem System-Neustart habe ich die x.32 installiert. Nach der Installation (nach der Spami übrigens nicht automatisch startet) habe ich den PC erneut neu hochgefahren. Spami wurde wieder nicht automatisch gestartet. Nach manuellem Start kam die bekannte Fehlermeldung.

Bin jetzt wieder zur x.10 zurück.

CU
Simbob
Simbob
User
User
 
Beiträge: 4
Registriert: 19. Aug 2007, 07:24
Wohnort: Seesen / Harz

Re: Fehlermeldung beim Starten von Spamihilator 0.9.9.31

Beitragvon michel » 19. Aug 2007, 09:48

Hallo,

diesen Fehler verstehe ich nicht. :( Bei unseren Tests auf Windows Vista läuft Spamihilator einwandfrei. Eigentlich müssten alle Vista-Versionen die Side-By-Side-Konfiguration doch gleich behandeln. Ich kann mir höchstens vorstellen, dass die spamihilator.exe von einem anderen Programm verändert wurde (z.B. einem Virus). Hast du dein System auf Viren geprüft?

Gruß
Michel
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4335
Registriert: 22. Mär 2003, 01:16
Wohnort: Buseck

Re: Fehlermeldung beim Starten von Spamihilator 0.9.9.31

Beitragvon Simbob » 19. Aug 2007, 10:55

Hallo,

bei mir läuft permanent Avast. System ist virenfrei.

CU
Simbob
Simbob
User
User
 
Beiträge: 4
Registriert: 19. Aug 2007, 07:24
Wohnort: Seesen / Harz

Re: Fehlermeldung beim Starten von Spamihilator 0.9.9.31

Beitragvon anbuva » 19. Aug 2007, 11:19

Hallo Simbob!

Avast läuft bei mir auch problemlos!

:? im Moment kann ich mir daher auch keinen Reim aus Deiner Fehlermeldung machen, sondern nur vermuten. Die einzigen Lösungen (jetzt bei anderen Software-Problemen) die ich zu dieser Meldung kenne, bestanden darin, dass man Systemdateien ergänzen, kopieren usw. sollte. Allerdings gab es auch Berichte, dass auch dass nicht geholfen hatte.

Welche Programme sind beim Start derzeit denn aktiv bzw. werden noch so geladen? Gibt es evtl. Software, die Du installiert hast, welche nicht unbedingt für Vista gemacht worden ist, aber als "kompatibel" bezeichnet wird.

Mich wundert es eher, dass die .10 bei Dir dafür scheinbar problemlos läuft. :? Welche Filter hast Du denn alle installiert? Möglicherweise liegt hier der Hase im Pfeffer begraben....

Gruß
anbuva

Bild
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Fehlermeldung beim Starten von Spamihilator 0.9.9.31

Beitragvon Simbob » 19. Aug 2007, 11:43

Hallo,

ich habe Spami mit allen vorgegenen Bestandteilen innerhalb der Installationsroutine installiert. Darüber hinaus habe ich keine Filter oder Add-ons installiert.

Hier ein Kurzabriss, welche Programme standardmäßig laufen:

ZoneAlarm 7
Avast
Outlook 2003
ATI Catalyst Control
Windows Vista Sidebar
Syncronisierungscenter für Windows Mobile Geräte
AVM ISDN Watch
UltraMon
und Gerätesoftware für Scanner, Maus, Tastatur, DigiCam.

CU
Simbob
Simbob
User
User
 
Beiträge: 4
Registriert: 19. Aug 2007, 07:24
Wohnort: Seesen / Harz

Re: Fehlermeldung beim Starten von Spamihilator 0.9.9.31

Beitragvon anbuva » 19. Aug 2007, 11:51

Hallo Simbob!

Ich habe im Kundenbereich gute Erfahrungen machen können, indem man nicht nur die FW deaktviert, sondern auch einmal komplett deinstalliert hatte. Kurioserweise, warum auch immer, lassen sich nach meinen Erfahrungsschatz einige Probleme nicht nur mit einer bloßen Deaktivierung beheben. Ich selber (jetzt mal als eigenes Beispiel) hatte damals unter XP mal Probleme mit der Norton FW, welche ich auch nicht mit einer Deaktivierung wegbekam.
Die neue Zonealarm soll "angeblich" noch einige "Macken" haben, obwohl sie generell unter Vista laufen sollte bzw. müsste. Ich kann das allerdings jetzt weder bestätigen, noch dementieren, sondern berufe mich auf Erfahrungen anderer.....
Vielleicht setzt Du daher da mal den Hebel an.... :?

Gruß
anbuva

Bild
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Fehlermeldung beim Starten von Spamihilator 0.9.9.31

Beitragvon Simbob » 23. Sep 2007, 08:05

Hallo,

so, nachdem AVM nun eine Vista-Version des Programms "Protect" veröffentlicht hat, kann ich auf ZoneAlarm verzichten. Also fluchs deinstalliert und den Spami x.32 installiert.

Und?

Na klar: keine Fehlermeldung, keine Probleme, Spami läuft einwandfrei.

Danke
Simbob
Simbob
User
User
 
Beiträge: 4
Registriert: 19. Aug 2007, 07:24
Wohnort: Seesen / Harz

Re: Fehlermeldung beim Starten von Spamihilator 0.9.9.31

Beitragvon anbuva » 23. Sep 2007, 16:11

...das finde ich auch :wink: :D

Bild
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Fehlermeldung beim Starten von Spamihilator 0.9.9.31

Beitragvon megamind » 19. Aug 2008, 14:49

hallo zusammen, bin gerade dabei mein system neu aufzuziehen (vista) und habe eben den spami installiert. beim aufrufen kommt es zur gleichen fehlermeldung mit dieser side-by-side-komponente. ich habe aber noch keine firewall installiert und das deaktivieren der vista-eigenen half nichts. ich habe eine installations-dvd verwendet, in die ich vor einiger zeit den servicepack 1 integriert habe. kann es vllt damit zu tun haben?

edit: habe die aktuelle version...
megamind
User
User
 
Beiträge: 3
Registriert: 24. Mär 2008, 19:06

Re: Fehlermeldung beim Starten von Spamihilator 0.9.9.31

Beitragvon anbuva » 21. Aug 2008, 10:04

Hallo megamind!

wenn sonst nichts weiter in Frage kommt, möglicherweise.....

Gruß
anbuva

Bild
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Vorherige

Zurück zu Bugs

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

 industrious-southeast