Spamihilator hängt sich auf wenn ich abschliessen möchte

Haben Sie einen Fehler in Spamihilator entdeckt?

Moderator: Forum-Team

Spamihilator hängt sich auf wenn ich abschliessen möchte

Beitragvon Kennin » 17. Feb 2005, 23:31

Seit dem letzten Programm Update (also inzwischen schon einige Wochen, hab aber nicht die Gelegenheit gehabt es früher zu melden) passieren folgende kleine Unannehmlichkeiten mit denen ich aber dennoch leben kann. Wäre aber langsam toll wenn die Probs beseitigt wären:

1. Spamihilator stürzt ab, gibt eine Errormeldung und fragt ob es die Fehlermeldung verschicken soll...
Meine Frage hierzu: soll ich auf "verschicken" klicken? Kommt das dann in die Mailbox von den Programmierern von Spamihilator oder wird's (auch?) verschickt an "Big Brother Microsoft"? Da ich zwar prinzipiell keine Probs hab mit den Leuten von MS, aber dennoch nicht will dass sie wissen was ich mit meinem PC mache hätte ich das nämlich lieber nicht.
[EDIT]Grad gesehen dass es da schon einen Thread dazu gibt... muss ich irgendwie verschlafen haben :oops: [/EDIT]
[EDIT]Funktioniert![/EDIT]

2. Ich bekomme die Bemerkung dass Spamihilator ausgeschaltet sei und ob ich es wieder hochfahren will. Ist das normal? Wenn ja, fein :)
Wenn nicht: wieso tut es das? Ich hab's ja grad selber heruntergefahren, war demnach Absicht!
[EDIT]Funktioniert jetzt auch![/EDIT]

3. Beim Hochfahren von Spamihilator -was etwa 5 (!!!) Minuten dauert- bekomme ich die Meldung dass meine Ports schon von anderen Programmen genutzt werdem, aber ich kann dennoch in Outlook meine Mails empfangen und verschicken.
Wenn ich die Ports ändere, funzt die Mail jedoch gar nicht mehr.
Aber immerhin bekomme ich dann keine Fehlermeldung mehr wegen den Ports :D
[EDIT]Problem besteht noch immer[/EDIT]
Kennin
Kennin
Spam-Terminator
Spam-Terminator
 
Beiträge: 66
Registriert: 21. Dez 2004, 11:42
Wohnort: Antwerpen - Belgien

Zurück zu Bugs

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

cron

 industrious-southeast