POP3Notifier

Haben Sie einen Fehler in Spamihilator entdeckt?

Moderator: Forum-Team

POP3Notifier

Beitragvon Andreas_Z » 28. Nov 2003, 08:43

Hallo an alle!

Ich habe Spami 0.9.7.2 schon seit einiger Zeit unter WinXP in Gebrauch. Ich verwende auch regelmäßig den POP3Notifer. Den lasse ich aller 10 Minuten Testen und für 100 Sekunden ein Popup-Fenster zeigen. Außerdem ist eingestellt, daß ich das Fenster per Mausklick recht und links schliessen kann. Das funktioniert auch sehr gut. Machmal jedoch konnte ich folgendes Verhalten beobachten. Wenn ich das Popup-Fenster per Mausklick geschlossen habe, wurde nicht die aktive Anwendung im Focus gelassen, sondern eine andere aus dem Hintergrund hervorgeholt. Leider habe ich es bis heute nicht geschafft, dieses Verhalten zu reproduzieren. Es könnte aber daran liegen, daß das Fenster nach Ablauf der 100 Sekunden zwar ausgeblendet, aber der Bildschirm nicht aktuallisiert wird. Wenn ich dann auf das vermeidliche Popup klicke, um es zu schliessen, wird auf irgendeine Weise das beschriebene Verhalten provoziert. Wie gesagt tritt es nur hin und wieder auf. Hat jemand anderes ähnliches festgestellt?

Gruß Andreas
Core i7 3,4 GHz, 8 GB RAM, Win7 64bit SP1, GDATA Bussiness 11.0
Exchange-Server 2003, VM mit WinXP Pro SP3.
Spami-Online-Hilfe, Spami-FAQ, Anbuva's FAQ
Benutzeravatar
Andreas_Z
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 4380
Registriert: 6. Nov 2003, 08:10
Wohnort: Schwielowsee, Germany

Zurück zu Bugs

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste

cron

 industrious-southeast