IMAP-Ordner sind verschwunden

Haben Sie einen Fehler in Spamihilator entdeckt?

Moderator: Forum-Team

IMAP-Ordner sind verschwunden

Beitragvon hgschehl » 8. Jul 2007, 19:00

Hi!

habe gerade Spami 0.9.9.30 installiert. nutze GMX mit IMAP über Outlook 2003 auf WXP-SP2 komplett gepatcht.

Wenn ich das Konto über Spami laufen lasse findet Outlook keine IMAP-Ordner mehr. Wenn ich die "Original-Konfig" herstelle gehts.

Mailabruf gibt aber keine Fehlermeldung aus.

Was mich stutzig macht ist der Eintrag A.04 in der FAQ. Ist das aktuell???

Verwirrt und derzeit Spami nur mit POP3 nutzend ....
HG
hgschehl
User
User
 
Beiträge: 1
Registriert: 8. Jul 2007, 18:45

Re: IMAP-Ordner sind verschwunden

Beitragvon Chactory » 8. Jul 2007, 20:08

Hallo hgschehl!

Im Moment fällt mir nichts Sinnvolles dazu ein ... Es sei denn, daß vielleicht die Modifikation der Kontoeinträge in Deinem Mail-Client einen Fehler enthält ...

Jedenfalls ... die FAQ müßten wohl wirklich mal aktualisiert werden ... :wink:

Gruß, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5, 8 GB RAM, Windows 7 Pro 64 Bit
Neu: Inspiron 14 5000, Intel Core i7, 16 GB RAM, Win 10 Pro 64 Bit
Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: IMAP-Ordner sind verschwunden

Beitragvon Mo » 16. Jul 2007, 20:47

Hab den gleichen Fehler, kann auch in der Kontenkonfiguration nichts entdecken ... als wenn er gar nicht über IMAP connected
Mo
 

Re: IMAP-Ordner sind verschwunden

Beitragvon Chactory » 16. Jul 2007, 22:38

Hallo Mo!

Bitte beschreibt den Fehler nochmals etwas genauer.
Könnte für Michel evtl. wichtig sein.

Gruß, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5, 8 GB RAM, Windows 7 Pro 64 Bit
Neu: Inspiron 14 5000, Intel Core i7, 16 GB RAM, Win 10 Pro 64 Bit
Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: IMAP-Ordner sind verschwunden

Beitragvon Mo » 18. Jul 2007, 20:54

Hallo Chactory!

Bei eingeschaltetem Spamihilator und dem Klick auf den übergeordneten (Standard) Imap Ordner wird kurz das Fenster "Nachrichten werden empfangen" angezeigt. Dieses bleibt aber nicht stehen sondern schliesst sich innerhalb einer Millisekunde wieder. Der IMAP - Hauptordner ist entsprechen leer, es ist kein einziger abonnierter Ordner sichtbar - so, als wäre halt in dem Postfach nichts abonniert.

Per Pop3 klappt alles einwandfrei, auch der Zugriff auf den gleichen Mailserver.


Wenn der Entwickler sich das anschauen möchte, können wird das gern mal per Remote Desktop austauschen.


Gruß
Anonymous
Mo
 

Re: IMAP-Ordner sind verschwunden

Beitragvon Mo » 18. Jul 2007, 20:59

Hallo !


Jetzt registriert :)

Vergessen habe ich noch folgende angaben:

Spamihilator Version: 0.9.9.30

Microsoft Office 2003 Outlook SP2


Gruß
Mo
Mo
User
User
 
Beiträge: 2
Registriert: 18. Jul 2007, 20:56
Wohnort: Leer

Re: IMAP-Ordner sind verschwunden

Beitragvon michel » 19. Jul 2007, 08:26

Hallo,

Spamihilator funktioniert mit IMAP nicht perfekt. Das IMAP-Modul möchte ich in einer der nächsten Versionen überarbeiten.

Gruß
Michel Krämer
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4335
Registriert: 22. Mär 2003, 01:16
Wohnort: Buseck

Re: IMAP-Ordner sind verschwunden

Beitragvon Tzarbok » 19. Okt 2018, 21:02

Hallo zusammen,

gibt es hier mittlerweile eine Lösung zu? Ich habe gerade die neueste Version 1.6.0.0 installiert und konnte meinen Hotmail Account über IMAP und Outlook 2013 erfolgreich mit Spami einrichten.
Das Senden und Empfangen klappt auch wunderbar aber meine Ordner werden nun nicht mehr angezeigt in Outlook obwohl sie abonniert sind.

Ich wäre sehr dankbar wenn jemand mir helfen könnte! :)
Tzarbok
 

Re: IMAP-Ordner sind verschwunden

Beitragvon Chactory » 21. Okt 2018, 12:10

Hallo Tzarbok!

Siehe Renatos Kommentar: https://www.spamihilator.com/forum/view ... 022#p68022. Ich weiß aber nicht mehr, warum das nicht klappte. Vielleicht hilft eine Forensuche zu dem Thema.

Gruß,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5, 8 GB RAM, Windows 7 Pro 64 Bit
Neu: Inspiron 14 5000, Intel Core i7, 16 GB RAM, Win 10 Pro 64 Bit
Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)


Zurück zu Bugs

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste

cron

 industrious-southeast