Can´t receive email in any account today (worked all ok)

For all users, who don't speak German!

Moderator: Forum-Team

Can´t receive email in any account today (worked all ok)

Beitragvon ferchus » 18. Mär 2015, 18:30

Hello

I have some 10 email accounts all working ok with spamihilator, but this morning started the problem: I can´t receive email (is not a problem of my email accounts since servers are up and I have so many different hostings they belong to).

Instead there´s absolutely no way to keep receiving email....

Sending email works fine still. But can't receive.

Tried restarting windows (7). Restarting spamihilator. Disabling and re enabling.
Is strange. It used to work fine all the time until today.

What's going on? Is there a spamihilator file that could be corrupted?

And how do I "bypass" spamihilator in order to download today's emails?
ferchus
User
User
 
Beiträge: 2
Registriert: 18. Mär 2015, 18:15

Can´t receive email in any account today (worked all ok)

Beitragvon ferchus » 18. Mär 2015, 18:31

Hello

I have some 10 email accounts all working ok with spamihilator, but this morning started the problem: I can´t receive email (is not a problem of my email accounts since servers are up and I have so many different hostings they belong to).

Instead there´s absolutely no way to keep receiving email....

Sending email works fine still. But can't receive.

Tried restarting windows (7). Restarting spamihilator. Disabling and re enabling.
Is strange. It used to work fine all the time until today.

What's going on? Is there a spamihilator file that could be corrupted?

And how do I "bypass" spamihilator in order to download today's emails?
ferchus
User
User
 
Beiträge: 2
Registriert: 18. Mär 2015, 18:15

Re: Can´t receive email in any account today (worked all ok)

Beitragvon Chactory » 19. Mär 2015, 22:42

Hello Ferchus,

Welcome to the Spamihilator forum! :)

In previous Spamihilator versions I had watched seldomly a similar problem. I had then encountered a spam-mail, causing Spamihilator to stick and miss delivering mails to the mail-client.

Please update me about your Spamihilator version and your mail-client in use.

Could you provide me with clippings from the log-files (client.log and server.log) of a correct mail deliverance and of the sticky mail-account? If there are some personal data, you might want to replace them with identifiers like “my_mail_address” for example.

Is the mail-account in question related to a web-based mail-provider? If you could fetch your mails by the web interface, this could possibly solve the problem for once. If not, then I would advise you to reset the mentioned mail-account and receive mails without Spamihilator for one time.

Sorry for the inconvenience, but this would need you to manually change the account settings and after the mail-reception redo the mail-account entries for the work with Spamihilator.

Kind regards,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)


Zurück zu English Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

 industrious-southeast