I can't get Spamihilator to work

For all users, who don't speak German!

Moderator: Forum-Team

Re: I can't get Spamihilator to work

Beitragvon dadto7 » 19. Jun 2015, 23:19

I also cannot get it to work. I couldn't even find my email address in the Spamihaltor settings so things need to be made much easier for the average user. During the setup it did not find my Thunderbird in Windows 7. I might try later downloading the 64 bit version just to be fair but from what I've seen it appears too difficult to set up.

I don't read German so the screen shots above didn't help me much. Here is what I see (sorry, can't paste an image) which shows no email address so I'm missing something too. How would I set it up to scan multiple emails.
dadto7
 

Re: I can't get Spamihilator to work

Beitragvon Chactory » 24. Jun 2015, 21:06

The two answers in this discussion to jmorgie and to Bunny just show the required changes. The screenshots are in german, unfortunately, but they show the basics anyhow.

The main approach is to know that you have to change the mail-account settings within your mail-client. Once you understand this, you will easily manage the rest. In the screenshots you see the Mail-account settings, and the terms are very similar to the terms in english.
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Vorherige

Zurück zu English Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

 industrious-southeast