Training Area and automatically restore

For all users, who don't speak German!

Moderator: Forum-Team

Training Area and automatically restore

Beitragvon bubum » 23. Okt 2014, 17:27

Hi,

I consider the training area and a message which is detected as spam. It appears in the training area and in the Recycle bin. In the training area, I decide it is not a spam. I press the non Spam button. Normally, Spami proposes to restore automtically this message from the Recycle Bin. But, now, Spami remains silent. Also I must go to the Recycle Bin et restore the message manually. I think it's annoying and dangerous.

I try to reinstall spami. No effect !

In advance thanks for your help

mb
bubum
 

Re: Training Area and automatically restore

Beitragvon Chactory » 23. Okt 2014, 19:26

Bonjour bubum!

Possibly you didn't wait until your mail-client started the next-time mail-receiving. Only the mail-client can release the mail fetch activity, which restores the mails erroneously sieved as spam.

Salut,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Training Area and automatically restore

Beitragvon bubum » 24. Okt 2014, 09:32

Thanks for your response.

But I perhaps don't explain correctly.

When you press "Non spam", I think immediately Spami propose to restore the message from Recycle Bin. And I agree, the next time you read your mails, this message is recovered and arrives.

But the problem is that just as I press "Non spam", Spami says nothing. Also if I do nothing else, the message remains in the vanish. I have a second computer with Spami and Spami says at this moment "do you want to restore this message" et after a new lecture in mail-client, the message is coming.

Thank you.
bubum
 

Re: Training Area and automatically restore

Beitragvon Chactory » 26. Okt 2014, 16:05

Hmm ... thank you for explaining more detailed ...

If you fetch mails from one mail-server, so perhaps one mail, with two computers, it may show a difficulty with Spamihilator.

I guess you are familiar with receiving mails by IMAP, and you call your inbox from one and another computer without problems.

Now, if you fetch mails together with Spamihilator, it does not work like an IMAP-mailserver itself. Spamihilator will delete a spam-mail on the mailserver and only save it in its local recycle bin.

To work with Spamihilator with two computers, you should activate in one of your two computers in your mail client on the account settings to keep mails on the server.

And in the Spamihilator settings you ought to activate in the recycle-section to keep spam-mails on the server, until they are deleted from the recycle bin.
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Training Area and automatically restore

Beitragvon bubum » 29. Okt 2014, 10:32

Thanks to take your time to respond.

But sorry, sorry, that's not the problem.

However, I don't use the same mail-server on the two computers. I take this example just to say that I know a little bit spami and the run is not the same on this two computers and one is dangerous.

sincerely yours
bubum
 

Re: Training Area and automatically restore

Beitragvon bubum » 29. Okt 2014, 10:46

You can see the run on www(.)vaux-livres(.)fr/spami.pdf
bubum
 

Re: Training Area and automatically restore

Beitragvon Chactory » 23. Nov 2014, 21:00

Cher bubum!

Excuse me for answering so late. :oops: Too much time fussing around with my real life. :lol:

Hmm, sorry, but I still can't recognize an other problem than that what I wrote in my first answer. Maybe I exclaimed too unclear ...

In your screenshots, I can see that you do not let Spamihilator pre-mark the mails received. This option increases clearity in the training area.

Salut,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Training Area and automatically restore

Beitragvon Quellcore » 3. Jan 2015, 21:56

Hello bubum!

I have a feeling you checked a check box in one of the message boxes by accident that says something like "Don't show this message again".

To reset this behavior for all message boxes simply go to settings:
ResetAnswers.png
ResetAnswers.png (36.21 KiB) 6867-mal betrachtet


Regards,
Quellcore
CPU:Intel Core i7-2700K Processor (@ 45*100 = 4500 MHz)
Board:ASRock P67 Extreme4 Gen3
Ram: 16GB G.SKILL Ripjaws X Series (4 x 4GB) DDR3 2133 (Timings 10-10-10-28 2T @ 1866 MHz)
SSD: Samsung 128GB 2.5-inch SSD 830 Series (Desktop)
HDD-1: WD Caviar® SE16 640 GB, SATA2, 16 MB Cache, 7200 RPM
HDD-2: SAMSUNG EcoGreen F4 ST2000DL004 2TB 32MB Cache
Graphic: ATI Radeon HD 5850 ASUS EAH5850/G/2DIS/1GD5

Win 7 Ultimate 64-Bit / ESET NOD32 Antivirus 8.0 / Firefox 34 / Thunderbird 31
Spamihilator 1.6.0
Benutzeravatar
Quellcore
Assistent
Assistent
 
Beta-Tester
 
Beiträge: 1706
Registriert: 8. Mai 2004, 13:03
Wohnort: Long Island / USA

Re: Training Area and automatically restore

Beitragvon Quellcore » 4. Jan 2015, 15:33

Hello bubum!

I also found an old answer with the same result.
http://www-old.spamihilator.com/forum/viewtopic.php?p=58601#p58601

Regards,
Quellcore
CPU:Intel Core i7-2700K Processor (@ 45*100 = 4500 MHz)
Board:ASRock P67 Extreme4 Gen3
Ram: 16GB G.SKILL Ripjaws X Series (4 x 4GB) DDR3 2133 (Timings 10-10-10-28 2T @ 1866 MHz)
SSD: Samsung 128GB 2.5-inch SSD 830 Series (Desktop)
HDD-1: WD Caviar® SE16 640 GB, SATA2, 16 MB Cache, 7200 RPM
HDD-2: SAMSUNG EcoGreen F4 ST2000DL004 2TB 32MB Cache
Graphic: ATI Radeon HD 5850 ASUS EAH5850/G/2DIS/1GD5

Win 7 Ultimate 64-Bit / ESET NOD32 Antivirus 8.0 / Firefox 34 / Thunderbird 31
Spamihilator 1.6.0
Benutzeravatar
Quellcore
Assistent
Assistent
 
Beta-Tester
 
Beiträge: 1706
Registriert: 8. Mai 2004, 13:03
Wohnort: Long Island / USA


Zurück zu English Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

 industrious-southeast