Seite 1 von 1

imap server problem

BeitragVerfasst: 18. Okt 2014, 17:51
von bodyalive
Latest Spami version 1.5 portable.
windows 7 64 bit

Imap servers (port 143) are not filtered.
No email in recycle bin nor learning area.
Every email (spam and good) is sent to my email program , PoptrayU.
Settings in email servers are ok, i'm sure since i tried with any other email client: same result.

Everything ok with pop3 (port 110) servers instead (emails are filtered successfully)

Spami is with default settings. No additional plugins.
No item in whitelist or blacklist.
Spami logs don't help me, i cant' find anything useful to solve the problem.
Any help?
Thanx Maxi.

Re: imap server problem

BeitragVerfasst: 18. Okt 2014, 20:28
von Chactory
Maxi,

as I don't use IMAP by myself, I'm not very familiar with the settings for the use of IMAP mail with Spamihilator. When Michel Krämer had programmed the IMAP functionalities, we had tested successfully. Therefore, could you provide the entries - anonymized - you did in your mail account for the access to the IMAP mail-server?

Yours sincerely,
Chactory

Re: imap server problem

BeitragVerfasst: 18. Okt 2014, 21:07
von bodyalive
Hello! sure!


server: 127.0.0.1
user: box.tin.it&b*****@tin.it
port: 143
Password: ********


Thank you in advance.

Re: imap server problem

BeitragVerfasst: 19. Okt 2014, 02:45
von Chactory
At first sight: Should be ok ...
Could you test with localhost instead of 127.0.0.1?
Please try without port change from 110 to 143.
Are the Spamihilator settings unchanged?

Re: imap server problem

BeitragVerfasst: 19. Okt 2014, 10:43
von bodyalive
Solved!

changed 127.0.0.1 in locahost AND disabled in filter properties " automatic learn from msg from friends/blocked senders " and enabled in Training Area "show msgs from friends and blocked senders"

Thank you very much :)

Re: imap server problem

BeitragVerfasst: 19. Okt 2014, 15:37
von Chactory
Good job, bodyalive! :)
Enjoy spam-filtering!