imap server problem

For all users, who don't speak German!

Moderator: Forum-Team

imap server problem

Beitragvon bodyalive » 18. Okt 2014, 17:51

Latest Spami version 1.5 portable.
windows 7 64 bit

Imap servers (port 143) are not filtered.
No email in recycle bin nor learning area.
Every email (spam and good) is sent to my email program , PoptrayU.
Settings in email servers are ok, i'm sure since i tried with any other email client: same result.

Everything ok with pop3 (port 110) servers instead (emails are filtered successfully)

Spami is with default settings. No additional plugins.
No item in whitelist or blacklist.
Spami logs don't help me, i cant' find anything useful to solve the problem.
Any help?
Thanx Maxi.
bodyalive
 

Re: imap server problem

Beitragvon Chactory » 18. Okt 2014, 20:28

Maxi,

as I don't use IMAP by myself, I'm not very familiar with the settings for the use of IMAP mail with Spamihilator. When Michel Krämer had programmed the IMAP functionalities, we had tested successfully. Therefore, could you provide the entries - anonymized - you did in your mail account for the access to the IMAP mail-server?

Yours sincerely,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5, 8 GB RAM, Windows 7 Pro 64 Bit
Neu: Inspiron 14 5000, Intel Core i7, 16 GB RAM, Win 10 Pro 64 Bit
Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: imap server problem

Beitragvon bodyalive » 18. Okt 2014, 21:07

Hello! sure!


server: 127.0.0.1
user: box.tin.it&b*****@tin.it
port: 143
Password: ********


Thank you in advance.
bodyalive
 

Re: imap server problem

Beitragvon Chactory » 19. Okt 2014, 02:45

At first sight: Should be ok ...
Could you test with localhost instead of 127.0.0.1?
Please try without port change from 110 to 143.
Are the Spamihilator settings unchanged?
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5, 8 GB RAM, Windows 7 Pro 64 Bit
Neu: Inspiron 14 5000, Intel Core i7, 16 GB RAM, Win 10 Pro 64 Bit
Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: imap server problem

Beitragvon bodyalive » 19. Okt 2014, 10:43

Solved!

changed 127.0.0.1 in locahost AND disabled in filter properties " automatic learn from msg from friends/blocked senders " and enabled in Training Area "show msgs from friends and blocked senders"

Thank you very much :)
bodyalive
 

Re: imap server problem

Beitragvon Chactory » 19. Okt 2014, 15:37

Good job, bodyalive! :)
Enjoy spam-filtering!
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5, 8 GB RAM, Windows 7 Pro 64 Bit
Neu: Inspiron 14 5000, Intel Core i7, 16 GB RAM, Win 10 Pro 64 Bit
Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9612
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)


Zurück zu English Forum

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 10 Gäste

cron

 industrious-southeast