Outlook 2010 - Problems with second POP account

For all users, who don't speak German!

Moderator: Forum-Team

Outlook 2010 - Problems with second POP account

Beitragvon albert » 7. Sep 2012, 13:43

Hi. I have two POP accounts in Outlook 2010. There are no problems with the default account. However the other account receives e-mails OK through Spami but I am unable to send e-mails from this second account. A box pops up asking me to "enter the username and password for the following server" and the e-mail stays in the outbox. Would appreciate any advice.
albert
User
User
 
Beiträge: 2
Registriert: 7. Sep 2012, 13:25

Re: Outlook 2010 - Problems with second POP account

Beitragvon anbuva » 7. Sep 2012, 17:11

Hallo albert!

http://www.spamihilator.com/faq#p02

Regards
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Outlook 2010 - Problems with second POP account

Beitragvon albert » 7. Sep 2012, 18:32

Thank you anbuva!
albert
User
User
 
Beiträge: 2
Registriert: 7. Sep 2012, 13:25

Re: Outlook 2010 - Problems with second POP account

Beitragvon anbuva » 7. Sep 2012, 20:25

Hallo albert!

No problem :D . It is important that now everything works fine.

Regards
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Outlook 2010 - Problems with second POP account

Beitragvon bluecord116 » 10. Sep 2012, 00:05

To the Forum:

I am a new user of Spamihilator. I am running Outlook 2010 x64 on a Windows 7 x64 desktop. I like the capabilities of the app, but I am also stuck trying to configure my second POP3 account. The first account functions flawlessly, but I get the authentication error on the second account.

I can receive emails, but anything sent gets stuck in the outbox. If there is no outgoing email, everything cycles fine. I did PrintScreen shots of all the Outlook settings and the Spamihilator settings that work on the first account, and matched them, but nothing i change will clear the error.

Thanks in advance for any help rendered.

grumpy_old_soldier
bluecord116
User
User
 
Beiträge: 2
Registriert: 9. Sep 2012, 04:20

Re: Outlook 2010 - Problems with second POP account

Beitragvon anbuva » 10. Sep 2012, 18:31

Hallo bluecord116!

maybe it is the same problem? :? What is different?

Regards
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: Outlook 2010 - Problems with second POP account

Beitragvon bluecord116 » 10. Sep 2012, 23:11

Anbuva:

I don't know what the problem is. With only one POP account configured, it works fine. I can send and receive with no issues. But when I configure the second account, it gives the error.

I am stumped!

bluecord116
bluecord116
User
User
 
Beiträge: 2
Registriert: 9. Sep 2012, 04:20

Re: Outlook 2010 - Problems with second POP account

Beitragvon anbuva » 11. Sep 2012, 11:13

Hallo bluecord116!

the account must be properly configured. It's all about a POP3 account? What happens when you enter your user data?
For sending emails: the original settings (only for sending; outgoing server etc.) from the provider are needed in Outlook 2010. Spamihilator is not used here, because it only receives emails.

Regards
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause


Zurück zu English Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

cron

 industrious-southeast