k8lmr5ze

For all users, who don't speak German!

Moderator: Forum-Team

k8lmr5ze

Beitragvon Lumpy20 » 21. Jun 2012, 23:37

Need help with restart after download of mail. Every time I run Outlook Express and download emails I have to restart Spamhilator the next time I log onto POP3 server to aquire new email. Regards, KH
Lumpy20
 

Re: k8lmr5ze

Beitragvon Chactory » 26. Jun 2012, 21:23

Hallo Lumpy20!

That's unusual - so perhaps it could have to do with installation problems.
Could you write some more details to explain the problem?

Kind regards,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: k8lmr5ze

Beitragvon Lumpy20 » 27. Jun 2012, 06:07

Each time I run Outlook Express Send/Recieve and an email downloads I get the following error:

The connection to the server has failed. Account: 'Keith ', Server: '127.0.0.1', Protocol: POP3, Port: 995, Secure(SSL): Yes, Socket Error: 10061, Error Number: 0x800CCC0E

If I restart Sphamilator I can then run Send/Recieve without error, wether an email downloads or not. However if an email downloads in that second session the error re-occurs next time I run Send/Recieve in Outlook Express.

I am using Sphamilator 1.0.0.0 on XP Pro SP3 (updated) and both are a new installation on this PC. The issue has been present for some months and was there in version 9 as well.

Regards,

Keith
Lumpy20
 

Re: k8lmr5ze

Beitragvon Lumpy20 » 27. Jun 2012, 06:16

Please set up a full English site if possible.

In addition to my above reply an important correction.

When the PC first starts I can run Send/Recieve in Outlook Express for the FIRST time without any problems and dowload Emails.

It is after this when I run Send/Recieve in Outlook Express a SECOND time, during that PC session, after emails were downloaded in the FIRST time I ran Send/Recieve in Outlook Express, that the error occurs.

If no Emails download the FIRST time I run Send/Recieve I can then run Send/Recieve in Outlook Express a second time without any connection - or Outlook Errors.

Regards, Keith
Lumpy20
 


Zurück zu English Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron

 industrious-southeast