Outlook Express to Outlook 2003 - Spami not working

For all users, who don't speak German!

Moderator: Forum-Team

Outlook Express to Outlook 2003 - Spami not working

Beitragvon dturnidge » 8. Mär 2012, 00:21

The reason I put Spami on MY system was because I was supporting another computer and wanted to understand how it worked... Spami worked fine with Outlook Express, but then Outlook 2003 was put on the computer. I reinstalled Spami, and it didn't do ANYTHING. This is a mapi setup. I was thinking it was because OE wasn't really "gone" from the (XP) system - but it only showed up in "services". I'm hoping this is an easy one - don't really know what else to write...
Thank you,
Dave
dturnidge
Power-User
Power-User
 
Beiträge: 7
Registriert: 18. Feb 2012, 18:45

Re: Outlook Express to Outlook 2003 - Spami not working

Beitragvon Chactory » 21. Mär 2012, 21:28

Hi Dave,

sorry for answering late! :|

I would advise to look into the mail account settings.
Perhaps the typical settings required for Spamihilator aren't there.

Cheers,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Outlook Express to Outlook 2003 - Spami not working

Beitragvon dturnidge » 21. Mär 2012, 21:31

I would advise to look into the mail account settings.
Perhaps the typical settings required for Spamihilator aren't there.


I'm sorry - but could you point me to a little more detail - e.g. what information should be in the mail account settings? What are the "typical" settings required for Spami?

Dave
dturnidge
Power-User
Power-User
 
Beiträge: 7
Registriert: 18. Feb 2012, 18:45

Re: Outlook Express to Outlook 2003 - Spami not working

Beitragvon Chactory » 21. Mär 2012, 21:57

Hi Dave,

yes of course, I was talking about the following settings as copied from Outlook 2010:
Zwischenablage05.gif
Zwischenablage05.gif (67.01 KiB) 1795-mal betrachtet
Zwischenablage06.gif
Zwischenablage06.gif (21.05 KiB) 1795-mal betrachtet

Kind regards,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)


Zurück zu English Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

cron

 industrious-southeast