The user name in the client mail program has the wrong forma

For all users, who don't speak German!

Moderator: Forum-Team

The user name in the client mail program has the wrong forma

Beitragvon dturnidge » 19. Feb 2012, 00:15

"The user name in the client mail program has the wrong format"

I am using Office Outlook 2010. I generally get this message when I am attempting to output mail. SOMETIMES it works when I just put in my user name. It never works with the additional information that it offers.

Other times I have to uninstall Spami and reinstall it. Not the way I think it is supposed to work...

I have found two other posts mentioning this, but I can't seem to get any of the answers to work for me...

Thank you.
dturnidge
Power-User
Power-User
 
Beiträge: 7
Registriert: 18. Feb 2012, 18:45

Re: The user name in the client mail program has the wrong f

Beitragvon Quellcore » 19. Feb 2012, 19:10

Hallo dturnidge!

Very short answer: FAQ P02

Longer Answer:
Spami works as a Middleman ("Proxy") between your Incoming mail server (POP3 or IMAP) and your Mail client (Outlook 2010) but is not part of the communication chain between your Mail client (Outlook 2010) and the Outgoing mail server (SMTP).

If your Outgoing mail server (SMTP) requires authentication (most of them do btw) you cannot use the setting "use same settings as my incoming mail server" anymore, instead you have to use the option "Log on using" and type in your username and password.
Outlook_2010_SMTP.png
Outlook_2010_SMTP.png (17.32 KiB) 3572-mal betrachtet


The Screenshot is taken from here: (Step 5)
http://www.authsmtp.com/outlook-2010/default-port.html

Regards,
Quellcore
CPU:Intel Core i7-2700K Processor (@ 45*100 = 4500 MHz)
Board:ASRock P67 Extreme4 Gen3
Ram: 16GB G.SKILL Ripjaws X Series (4 x 4GB) DDR3 2133 (Timings 10-10-10-28 2T @ 1866 MHz)
SSD: Samsung 128GB 2.5-inch SSD 830 Series (Desktop)
HDD-1: WD Caviar® SE16 640 GB, SATA2, 16 MB Cache, 7200 RPM
HDD-2: SAMSUNG EcoGreen F4 ST2000DL004 2TB 32MB Cache
Graphic: ATI Radeon HD 5850 ASUS EAH5850/G/2DIS/1GD5

Win 7 Ultimate 64-Bit / ESET NOD32 Antivirus 8.0 / Firefox 34 / Thunderbird 31
Spamihilator 1.6.0
Benutzeravatar
Quellcore
Assistent
Assistent
 
Beta-Tester
 
Beiträge: 1706
Registriert: 8. Mai 2004, 13:03
Wohnort: Long Island / USA

Re: The user name in the client mail program has the wrong f

Beitragvon dturnidge » 19. Feb 2012, 19:53

Very good, and very clear. Thank you. Now the message is related to the question!
dturnidge
Power-User
Power-User
 
Beiträge: 7
Registriert: 18. Feb 2012, 18:45

Re: The user name in the client mail program has the wrong f

Beitragvon Quellcore » 19. Feb 2012, 22:38

dturnidge hat geschrieben:Now the message is related to the question!

I'm afraid i don't really understand! Sounds everything is working now :?:

Regards,
Quellcore
CPU:Intel Core i7-2700K Processor (@ 45*100 = 4500 MHz)
Board:ASRock P67 Extreme4 Gen3
Ram: 16GB G.SKILL Ripjaws X Series (4 x 4GB) DDR3 2133 (Timings 10-10-10-28 2T @ 1866 MHz)
SSD: Samsung 128GB 2.5-inch SSD 830 Series (Desktop)
HDD-1: WD Caviar® SE16 640 GB, SATA2, 16 MB Cache, 7200 RPM
HDD-2: SAMSUNG EcoGreen F4 ST2000DL004 2TB 32MB Cache
Graphic: ATI Radeon HD 5850 ASUS EAH5850/G/2DIS/1GD5

Win 7 Ultimate 64-Bit / ESET NOD32 Antivirus 8.0 / Firefox 34 / Thunderbird 31
Spamihilator 1.6.0
Benutzeravatar
Quellcore
Assistent
Assistent
 
Beta-Tester
 
Beiträge: 1706
Registriert: 8. Mai 2004, 13:03
Wohnort: Long Island / USA

Re: The user name in the client mail program has the wrong f

Beitragvon dturnidge » 20. Feb 2012, 02:54

When someone searches for "The user name in the client mail program has the wrong..." as I did, now the answer will be with the search.
dturnidge
Power-User
Power-User
 
Beiträge: 7
Registriert: 18. Feb 2012, 18:45

Re: The user name in the client mail program has the wrong f

Beitragvon dturnidge » 7. Mär 2012, 04:42

It's happening again. I have changed the settings as directed. Worked for a while, and now, even after rebooting it isn't working.
dturnidge
Power-User
Power-User
 
Beiträge: 7
Registriert: 18. Feb 2012, 18:45

Re: The user name in the client mail program has the wrong f

Beitragvon Chactory » 7. Mär 2012, 23:12

Hello dturnidge!

Please help us help you. :) To understand the problem, it would be very helpful to know some concrete details.

Is it a problem with sending mails? And how about the actual entries in the mail client's account settings?

Regards,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: The user name in the client mail program has the wrong f

Beitragvon dturnidge » 8. Mär 2012, 00:15

My Server Info is POP3; 127.0.0.1; smtp.comcast.net
The "user name" is mail.comcast.net&<profile>&995

Outgoing is "log on using"

user name: <profile> <----- interesting that it only requires the profile here but the long one for the incoming...???

I thought the problem was the 127.... but it's working again after removing spami, rebooting and reinstalling. I don't know what could have happened to make it fail again. But, it's working now... Guess I'll have to wait until next time... :(
dturnidge
Power-User
Power-User
 
Beiträge: 7
Registriert: 18. Feb 2012, 18:45

Re: The user name in the client mail program has the wrong f

Beitragvon Chactory » 21. Mär 2012, 21:24

Hello dturnidge!

Sorry, I have overlooked your answer ...
Hmm ... perhaps it's caused by varying server connection quality?

Kind regards,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)


Zurück zu English Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron

 industrious-southeast