Spamihilator receives no email

For all users, who don't speak German!

Moderator: Forum-Team

Spamihilator receives no email

Beitragvon GeorGik » 11. Nov 2011, 11:52

Hello,

I can't receive any email from my email server.

here is my configuration
Windows 2000 server
Outlook 2000
Spamihilator 0.9.9.53
The email server is Postfix running on linux.

In the server.log file are no new writes within 2 days.
In the client.log file there is an error after checking username and password for the last 2 days. I'm sorry, I haven't screenshot.

No changes (known) in the configuration.
No username/password changes on the server.

What else should I check?

Thanks for any advice.

GeorGik
GeorGik
 

Re: Spamihilator receives no email

Beitragvon GeorGik » 11. Nov 2011, 12:11

Supplement:
When I click "Receive/Send" in Outlook, the Spamihilator window displays connection to the email server, but no errore messages. No new messages
GeorGik
 

Re: Spamihilator receives no email

Beitragvon Chactory » 11. Nov 2011, 23:02

Hello GeorGik!

If every entry in the mail-clients account-information is correct, then it could be a very little problem with a huge consequence: A message window comes up sometimes, but it comes in the background, unfortunately! You can find it by using the alt+tab key combination. I'm sure that the program author will fix this in the next days.

Regards,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Spamihilator receives no email

Beitragvon michel » 12. Nov 2011, 10:37

Hi!

You are using an old version of Spamihilator. Please install the new 1.0 first and then try again:
http://www.spamihilator.com/download

Bye,
Michel
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4335
Registriert: 22. Mär 2003, 01:16
Wohnort: Buseck

Re: Spamihilator receives no email

Beitragvon GeorGik » 12. Nov 2011, 20:19

Hallo michel!

thanks for your reaction.

I tried to install the new version 1.0 first, but unsuccesfully.
I thougth, that this is a bug of this version, and I'll try it in next few days.

The question is: why in server.log are no new writes from Tuesday.
And what does mean the error after username and password in the client.log.

Maybe tomorrow I'll post the output of these logs, after I get to the machine.

GeorGik
GeorGik
 


Zurück zu English Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

cron

 industrious-southeast