POP3Notifier compatibility problems

For all users, who don't speak German!

Moderator: Forum-Team

POP3Notifier compatibility problems

Beitragvon L'aigle Noir » 24. Okt 2011, 04:42

It seems POP3Notifier (the latest 0.3.3) is not fully compatible with Spamihilator 0.9.9.60 beta. Of course this may be expected with a beta version, I just wanted to ask and make sure that POP3Notifier will be updated to be compatible at some point, since I'm using it extensively.

So, what's the problem? This far I have noticed only one, but it's annoying enough. I have the "Only notify me when there are really new messages" option selected in POP3Notifier's settings, because I always leave my messages to the mail server for some time. In spite of that setting POP3Notifier shows the popup regarding new messages every time it checks out for new messages, even though there are no "really new messages".

I suppose this happens because Spami 0.9.9.60 seems to have been constructed differently as to how it keeps a record of its received messages, and POP3Notifier apparently looks for that information at the wrong place.

No panic there, just hoping this will be fixed at some point. If not, I will probably have to revert back to the previous version. Or actually I already did, for the time being... :)
L'aigle Noir
Power-User
Power-User
 
Beiträge: 6
Registriert: 12. Jan 2010, 06:19

Re: POP3Notifier compatibility problems

Beitragvon anbuva » 24. Okt 2011, 09:19

Hallo L'aigle Noir!

the plugin is not currently in development. At the moment the focus is on the upcoming version 1.0 and current fixes.

Regards
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause

Re: POP3Notifier compatibility problems

Beitragvon L'aigle Noir » 11. Dez 2013, 02:19

A few days ago, only a little more than two years after the posts above, I happened to come across this thread in the German part of the forum.

You know, I only speak a very little German, so I usually don't browse into those German areas, but anyway I could gather enough from that particular thread to realize there was the solution to my problem right there. And I was happy to notice that POP3Notifier 1.0.0 works perfectly with Spamihilator 1.5. Great, thank you Michel!

I'm only wondering why hasn't POP3Notifier 1.0.0 been announced anywhere else. I have routinely checked out the Plugins/Add-Ons list, and all this time there's only been the old 0.3.3 version to be found. Neither did I find any mention of the new version anywhere on the Spamihilator site. So, I've been using old versions of both Spamihilator and POP3Notifier needlessly all this time. :)

I perfectly understand that Michel and all you others are doing this on your spare time, so there are absolutely no hard feelings in any way from my part. The old versions have been working great, and I'm only grateful for your good work. I just though I would write this as a little heads-up to other non-German speakers who may not have noticed this (and I believe there are a lot of us using this little gem of a software all over the world).

Regards,
L'aigle Noir
(... and no, I don't speak French either :wink:)
L'aigle Noir
Power-User
Power-User
 
Beiträge: 6
Registriert: 12. Jan 2010, 06:19

Re: POP3Notifier compatibility problems

Beitragvon Chactory » 13. Dez 2013, 23:41

Hello L'aigle Noir!

And thanks a lot for your friendly words! :)

Kind regards,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)


Zurück zu English Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron

 industrious-southeast