Problems with beta version 64 bit

For all users, who don't speak German!

Moderator: Forum-Team

Problems with beta version 64 bit

Beitragvon pincopallino » 5. Okt 2011, 17:40

Greetings,
I installed the beta version 0.9.9.59 on four computers, three with Window 7 (two 32 bit and one 64 bit) and one with Windows XP. Everything went fine but suddenly the version number in the 64 bit computer returned to 0.9.9.53. I though that something went wrong in the installation so I reinstalled again the beta (I used the 64 bit installer, of course) and checked that the version number was correct. But again, suddenly (I can't say if after one reboot, I do not check version number so frequently) again it returned to 0.9.9.53. Now I am sure there was no problem in the installation, nevertheless 59 disappeared and 53 is back!
Because this occurred twice in the 64 bit computer but never in the 32 bits ones, I guess something is buggy in the 64 bit installer.
I hope this report may be useful to fix a bug before the release of the final version.
pincopallino
User
User
 
Beiträge: 3
Registriert: 5. Okt 2011, 17:26

Re: Problems with beta version 64 bit

Beitragvon Chactory » 7. Okt 2011, 18:51

Hallo pincopallino!

Thank you for your note. Let's see, what the other experts think about this ...

Gruß, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Problems with beta version 64 bit

Beitragvon michel » 8. Okt 2011, 12:55

Hi!

Please make sure you installed only the 64-bit version on the 64-bit machine. I suppose, the older 0.9.9.53 is 32-bit and it's the one that will be auto started when you reboot your system. You may also try to uninstall Spamihilator completely (32-bit and 64-bit) and then reinstall the 64-bit version again.

Bye,
Michel
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4335
Registriert: 22. Mär 2003, 01:16
Wohnort: Buseck

Re: Problems with beta version 64 bit

Beitragvon Chactory » 23. Okt 2011, 11:20

Hi!

This sounds very plausible.
The new version 0.9.9.60 is stable and works without error until now.

Regards, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Problems with beta version 64 bit

Beitragvon anbuva » 23. Okt 2011, 11:29

Hallo Chactory!

I can confirm that. :wink:

Regards
anbuva
Benutzeravatar
anbuva
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 8403
Registriert: 1. Sep 2004, 12:58
Wohnort: Zuhause


Zurück zu English Forum

Wer ist online?

Mitglieder in diesem Forum: Majestic-12 [Bot] und 5 Gäste

cron

 industrious-southeast