installation spamihilator fails

For all users, who don't speak German!

Moderator: Forum-Team

installation spamihilator fails

Beitragvon Joop » 25. Aug 2011, 17:43

when I want to install spamihilator I get the following message (windows 7 64 bit):

an error occured during the installation af assembly Microsoft.VC90.CRT, version=9.0.30729.4148, publicKeyToken="'1fc8b3b9a1e18e3b'' , processorArchitecture="amd64, type= win32". Please refer to Help and support for more information.

What can I do about this?
Joop
 

Re: installation spamihilator fails

Beitragvon michel » 26. Aug 2011, 06:38

Hi!

Try to install this Windows Update first and then Spamihilator:
http://www.microsoft.com/download/en/de ... px?id=5582

Bye,
Michel
Chuck Norris doesn't kill Spam. He uses Spamihilator! ;-)
Benutzeravatar
michel
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
Plugin-Programmierer
 
Beiträge: 4335
Registriert: 22. Mär 2003, 01:16
Wohnort: Buseck

Re: installation spamihilator fails

Beitragvon joop111 » 26. Aug 2011, 15:01

thank you very much Michel. That works indeed, but I have another problem now. I use Thunderbird 6.0 and I don't get Spamilihator working. I used the wizard and entered username and POP3 server and after that entered the new username in Thunderbird but I can not make connection to the emailserver anymore. What did I do wrong?

Joop
joop111
User
User
 
Beiträge: 2
Registriert: 25. Aug 2011, 17:11

Re: installation spamihilator fails

Beitragvon Chactory » 28. Aug 2011, 05:46

Hi joop111!

Please look into the english online help. I guess, that you have to change the entries in you mail-client manually.

Regards,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: installation spamihilator fails

Beitragvon joop111 » 29. Aug 2011, 09:42

my settings are exactly as shown on the english help page but still does not work. Maybe problems with Thunderbird 6?
joop111
User
User
 
Beiträge: 2
Registriert: 25. Aug 2011, 17:11

Re: installation spamihilator fails

Beitragvon Chactory » 31. Aug 2011, 19:59

Hello joop111!

Hmm ... sometimes it's the details in the check-boxes ...

I'm not so familiar with Thunderbird, but it may concern
- "localhost", which may work better, when you enter "127.0.0.1",
- mostly not activated SPA, or
- no SSL/TLS in the mail client, but in Spamihilator,
or similar?

Regards,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)


Zurück zu English Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron

 industrious-southeast