Can't access email *SOLVED*

For all users, who don't speak German!

Moderator: Forum-Team

Can't access email *SOLVED*

Beitragvon Elynai » 3. Jul 2011, 05:13

After installing this program, I decided that I no longer want it. I uninstalled it and now I cannot access my email using Thunderbird.
I get this error message, "Could not connect to mail server <email address>; the connection was refused"
I cannot receive mail to any of my 4 email addresses.
I've done everything I can think of including running CCleaner to get rid of the registries this program left behind (FIREWALLS? REALLY?!) and updating Thunderbird.
I'm using 32 bit Windows 7, Thunderbird 5 and whatever the latest version of Spamihilator is.
Zuletzt geändert von Elynai am 4. Jul 2011, 14:06, insgesamt 1-mal geändert.
Elynai
User
User
 
Beiträge: 2
Registriert: 3. Jul 2011, 05:01

Re: Can't access email

Beitragvon Quellcore » 3. Jul 2011, 14:40

Hello Elynai!

In theory the Spami Setup Wizard should have been able to revert the changes that had to be made to your account settings in Thunderbird in order to integrate Spami into the communication chain Mailclient >>> Spami >>> Mailserver.

Spami changes only two entries per account, the "User Name" field and the "Server Name" field,
You can take a look at the the Spami-WIKI for more information regarding these changes.

In a nutshell Spami did the following changes:
Your User Name field now carries both values, the Server Name and the User Name combined with an ampersand ("&") in the format [Server Name]&[User Name] while the Server Name field got changed to "localhost" or it's equivalent "127.0.0.1"

Simply use copy and paste to transfer everything before the ampersand symbol in the User Name field to the Server Name field, overwrite the existing localhost entry in the Server Name field.
Then delete everything before the ampersand symbol in the User Name field and delete the ampersand ("&") itself. By then only your actual User Name should be left in the User Name field.

Regards,
Quellcore
CPU:Intel Core i7-2700K Processor (@ 45*100 = 4500 MHz)
Board:ASRock P67 Extreme4 Gen3
Ram: 16GB G.SKILL Ripjaws X Series (4 x 4GB) DDR3 2133 (Timings 10-10-10-28 2T @ 1866 MHz)
SSD: Samsung 128GB 2.5-inch SSD 830 Series (Desktop)
HDD-1: WD Caviar® SE16 640 GB, SATA2, 16 MB Cache, 7200 RPM
HDD-2: SAMSUNG EcoGreen F4 ST2000DL004 2TB 32MB Cache
Graphic: ATI Radeon HD 5850 ASUS EAH5850/G/2DIS/1GD5

Win 7 Ultimate 64-Bit / ESET NOD32 Antivirus 8.0 / Firefox 34 / Thunderbird 31
Spamihilator 1.6.0
Benutzeravatar
Quellcore
Assistent
Assistent
 
Beta-Tester
 
Beiträge: 1706
Registriert: 8. Mai 2004, 13:03
Wohnort: Long Island / USA

Re: Can't access email

Beitragvon Elynai » 4. Jul 2011, 14:06

Thank you so much! That worked perfectly!
I guess the problem was I didn't use the wizard to uninstall, I used Windows Add/Remove Programs so it left some settings behind.
Thanks again!
Elynai
User
User
 
Beiträge: 2
Registriert: 3. Jul 2011, 05:01

Re: Can't access email

Beitragvon Quellcore » 4. Jul 2011, 14:20

Hallo Elynai!

Thank you for your feedback, to me it's very important that users with software related problems of any kind report back after the problem got solved.

I appreciate your reply even more, since you tried to uninstall this software, in these cases the attitude is usually quite different.


Regards,
Quellcore

P.S. I cannot see how, but have a good life without Spamihilator ;-) :lol:
CPU:Intel Core i7-2700K Processor (@ 45*100 = 4500 MHz)
Board:ASRock P67 Extreme4 Gen3
Ram: 16GB G.SKILL Ripjaws X Series (4 x 4GB) DDR3 2133 (Timings 10-10-10-28 2T @ 1866 MHz)
SSD: Samsung 128GB 2.5-inch SSD 830 Series (Desktop)
HDD-1: WD Caviar® SE16 640 GB, SATA2, 16 MB Cache, 7200 RPM
HDD-2: SAMSUNG EcoGreen F4 ST2000DL004 2TB 32MB Cache
Graphic: ATI Radeon HD 5850 ASUS EAH5850/G/2DIS/1GD5

Win 7 Ultimate 64-Bit / ESET NOD32 Antivirus 8.0 / Firefox 34 / Thunderbird 31
Spamihilator 1.6.0
Benutzeravatar
Quellcore
Assistent
Assistent
 
Beta-Tester
 
Beiträge: 1706
Registriert: 8. Mai 2004, 13:03
Wohnort: Long Island / USA

Re: Can't access email

Beitragvon andrekesteloot » 12. Mai 2014, 06:08

Elynai hat geschrieben:Thank you so much! That worked perfectly!
I guess the problem was I didn't use the wizard to uninstall, I used Windows Add/Remove Programs so it left some settings behind.
Thanks again!



I have a similar problem. After many months of faultless operation, the program locked up: missing "stas" pr something similar. I uninstalled the program, but on the bottom right of my Thunderbird window (on a WIN7 64 bit machine) lhe little window is still visible, showing in red/brow color "spam ~7%" Reinstalling the progarm and uninstalling it did not solve the problem.
How do I clean my laptop completely , and then reinstall Spamihilator ?
Help ! I am stuck :-)
andrekesteloot
andrekesteloot
User
User
 
Beiträge: 1
Registriert: 12. Mai 2014, 05:30

Re: Can't access email

Beitragvon Chactory » 14. Mai 2014, 21:42

Hi andrekesteloot!

andrekesteloot hat geschrieben:the program locked up: missing "stas" pr something similar
Hmm, excuse me, but what does that mean, missing "stas" pr?

andrekesteloot hat geschrieben:I uninstalled the program, but on the bottom right the little window is still visible
Is it the hung little status window from Spamihilator, or have you performed a re-boot?

andrekesteloot hat geschrieben:showing "spam ~7%"
I think I should better understand with a screen shot ... :)

Regards,
Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)


Zurück zu English Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

cron

 industrious-southeast