Wizard doesn't get thunderbird account

For all users, who don't speak German!

Moderator: Forum-Team

Wizard doesn't get thunderbird account

Beitragvon poumtatalia » 16. Mai 2010, 16:23

Hi
I just installed a machine with Windows Seven. After installing thunderbird and my email account, I installed Spamihilitor then ran the wizard. But after this, the email account isn't taken into account by Spamihilator. If I look at the account details in Thunderbird they havent been changed.
Any idea what's wrong?
Cheers.
poumtatalia
User
User
 
Beiträge: 2
Registriert: 11. Jan 2010, 18:10

Re: Wizard doesn't get thunderbird account

Beitragvon Chactory » 18. Mai 2010, 16:04

Hi pumtatalia!

We get similar feedback about the setup assistant not working with Thunderbird now and then. The reason is still unclear, unfortunately. But as a workaround we recommend to enter the required account changes into the mail accounts manually. Please look into the online help to find an instuction how to fill the account fields.

Regards, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: Wizard doesn't get thunderbird account

Beitragvon poumtatalia » 20. Mai 2010, 12:56

Thx a lot for your help. I entered details manually, it works fine.
Keep going guys, your work helps a lot.
poumtatalia
User
User
 
Beiträge: 2
Registriert: 11. Jan 2010, 18:10

Re: Wizard doesn't get thunderbird account

Beitragvon gopublish » 29. Jun 2010, 11:51

poumtatalia hat geschrieben:Hi
I just installed a machine with Windows Seven. After installing thunderbird and my email account, I installed Spamihilitor then ran the wizard. But after this, the email account isn't taken into account by Spamihilator. If I look at the account details in Thunderbird they havent been changed.
Any idea what's wrong?
Cheers.


Hello,

I have a similar problem with Thunderbird in Vista. I just had to do a disc recovery, and before that Spamihilitor was working fine. I have reinstalled 0.9.9.53 and it traps the spam, etc. However, it will not send the mail flagged as OK in the recycle box to my email accounts (I use three).

I have checked that it is allowed by the firewall, and that the pop settings are all recommended, but the checked emails just sit there, however many times I get mail again.

Has anyone any ideas?
gopublish
User
User
 
Beiträge: 1
Registriert: 29. Jun 2010, 11:28

Re: Wizard doesn't get thunderbird account

Beitragvon Quellcore » 30. Jun 2010, 02:43

Hallo gopublish!

Since you had to reinstall it might have to do with the fact, that Spami doesnt recognize the account as the same one anymore.

See the wiki: Restoring mails into the right mail account
http://wiki.spamihilator.com/doku.php?id=en:recycle

The option to remove/reset the account information will most likely help.

Regards,
Quellcore
CPU:Intel Core i7-2700K Processor (@ 45*100 = 4500 MHz)
Board:ASRock P67 Extreme4 Gen3
Ram: 16GB G.SKILL Ripjaws X Series (4 x 4GB) DDR3 2133 (Timings 10-10-10-28 2T @ 1866 MHz)
SSD: Samsung 128GB 2.5-inch SSD 830 Series (Desktop)
HDD-1: WD Caviar® SE16 640 GB, SATA2, 16 MB Cache, 7200 RPM
HDD-2: SAMSUNG EcoGreen F4 ST2000DL004 2TB 32MB Cache
Graphic: ATI Radeon HD 5850 ASUS EAH5850/G/2DIS/1GD5

Win 7 Ultimate 64-Bit / ESET NOD32 Antivirus 8.0 / Firefox 34 / Thunderbird 31
Spamihilator 1.6.0
Benutzeravatar
Quellcore
Assistent
Assistent
 
Beta-Tester
 
Beiträge: 1706
Registriert: 8. Mai 2004, 13:03
Wohnort: Long Island / USA


Zurück zu English Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

 industrious-southeast