server timed out or cannot connect

For all users, who don't speak German!

Moderator: Forum-Team

server timed out or cannot connect

Beitragvon trudy » 18. Mär 2010, 01:17

hello ... first, thank you so much for your work and making this a free program. I've read the wiki, manual and searched the forum but have not been able to get Spamihilator to work and since I tried to configure Spamihilator I'm getting no mail ... H-e-l-p! Damsel in Distress.

Running XP Pro, Thunderbird, Comodo Firewall, Rising AntiMalware, Winpatrol, Antivir, five POP accounts thru Comcast; two of those accounts have their own domain names, if any of that matters. Turned off checking SpamAssassin and unchecked virus checking in T-bird. When I use localhost, server connection is refused. Using 127.0.0.1 generates a "could not connect to server" error. My original incoming email settings, which worked, were mail.comcast.net or mail.domainname.com, with username@comcast.net or username@domainname.com for all the "name", "reply to" and "address" fields, with 995 SSL/TLS not authenticated. Using 110 Start TLS also worked here before.

Outgoing settings which worked before were smtp.comcast.net or smtp.domainname.com with port 465 SSL/TLS with secure authentication and password. Using 25 Start TLS also worked here before. All these ports have been enabled and Spamihilator marked as a trusted program in the Firewall.

Attempting to follow Spamihilator instructions, email settings now are mail.comcast.net&username@comcast.net&995 with 127.0.0.1, port 995 SSL/TLS with the same string for user name, reply to and address fields, also in Spamihilator's Wizard, which gets the timed out error. Using localhost gets a cannot connect error. I fiddled about, trying 110 at the end, or no port at the end, 110 for the port, all possible security settings (start TLS, SSL/TLS and none), and now I'm just stumped and likely got confused somewhere. I went back over everything but no luck. Help, please!!! I have struggled with this and have been crippled all day. I have work that comes into two of these addresses. thank you so much ... -Trudy
trudy
User
User
 
Beiträge: 2
Registriert: 18. Mär 2010, 00:29

Re: server timed out or cannot connect

Beitragvon Quellcore » 18. Mär 2010, 03:01

Hello trudy!

Make sure none of your Security Programs stops Spami from interacting.
Let Spami run on Port 110 if possible! (WIKI)

Settings for Comcast rerouted through Spami should be:
Server: 127.0.0.1 (try localhost, too)
Username: mail.comcast.net&[username] (for the username leave out the domain part)


Disable SSL/TLS settings in Thunderbird, it's only for the connection between Thunderbird and Spami anyway.
Make sure the Port within Thunderbird is set to 110 for the account that you want to route through Spami.
Spami itself takes care of SSL/TLS for the communication with the real mailserver. To review and edit the SSL/TLS settings within Spami look here.

Gruß
Quellcore
Zuletzt geändert von Quellcore am 19. Mär 2010, 01:35, insgesamt 1-mal geändert.
CPU:Intel Core i7-2700K Processor (@ 45*100 = 4500 MHz)
Board:ASRock P67 Extreme4 Gen3
Ram: 16GB G.SKILL Ripjaws X Series (4 x 4GB) DDR3 2133 (Timings 10-10-10-28 2T @ 1866 MHz)
SSD: Samsung 128GB 2.5-inch SSD 830 Series (Desktop)
HDD-1: WD Caviar® SE16 640 GB, SATA2, 16 MB Cache, 7200 RPM
HDD-2: SAMSUNG EcoGreen F4 ST2000DL004 2TB 32MB Cache
Graphic: ATI Radeon HD 5850 ASUS EAH5850/G/2DIS/1GD5

Win 7 Ultimate 64-Bit / ESET NOD32 Antivirus 8.0 / Firefox 34 / Thunderbird 31
Spamihilator 1.6.0
Benutzeravatar
Quellcore
Assistent
Assistent
 
Beta-Tester
 
Beiträge: 1706
Registriert: 8. Mai 2004, 13:03
Wohnort: Long Island / USA

Re: server timed out or cannot connect

Beitragvon trudy » 18. Mär 2010, 12:30

I was blind, but now I can see (!)

thanks SO much for the quick response, Gruß/Quellcore. I see where I got confused. my comcast mail is coming in now (yea!), but not the email with a domain name ("password/authentication error"). I believe that has something to do with the host, tho, because I also can't log in to cPanel for an hour due to a 'brute force attack', and our Linux machine is not getting that email right now, either. so ... will work on that and if you don't hear back from me soon, I'm set. thanks to you!! -Trudy :wink:
trudy
User
User
 
Beiträge: 2
Registriert: 18. Mär 2010, 00:29

Re: server timed out or cannot connect

Beitragvon Quellcore » 18. Mär 2010, 21:29

trudy hat geschrieben:thanks SO much for the quick response, Gruß/Quellcore. I see where I got confused.

No problem, i am happy you got it to work.
May i ask where you got confused :?: What was the culprit at the end :?:

Regards,
Quellcore
CPU:Intel Core i7-2700K Processor (@ 45*100 = 4500 MHz)
Board:ASRock P67 Extreme4 Gen3
Ram: 16GB G.SKILL Ripjaws X Series (4 x 4GB) DDR3 2133 (Timings 10-10-10-28 2T @ 1866 MHz)
SSD: Samsung 128GB 2.5-inch SSD 830 Series (Desktop)
HDD-1: WD Caviar® SE16 640 GB, SATA2, 16 MB Cache, 7200 RPM
HDD-2: SAMSUNG EcoGreen F4 ST2000DL004 2TB 32MB Cache
Graphic: ATI Radeon HD 5850 ASUS EAH5850/G/2DIS/1GD5

Win 7 Ultimate 64-Bit / ESET NOD32 Antivirus 8.0 / Firefox 34 / Thunderbird 31
Spamihilator 1.6.0
Benutzeravatar
Quellcore
Assistent
Assistent
 
Beta-Tester
 
Beiträge: 1706
Registriert: 8. Mai 2004, 13:03
Wohnort: Long Island / USA


Zurück zu English Forum

Wer ist online?

Mitglieder in diesem Forum: Yahoo [Bot] und 2 Gäste

cron

 industrious-southeast