Problem with IMAP folders

For all users, who don't speak German!

Moderator: Forum-Team

Problem with IMAP folders

Beitragvon RedMist » 7. Sep 2009, 16:19

When I receive email I want to store, I move it to a specific IMAP folder (I'm using Outlook by the way)

I share this account with another person, so I has to be an IMAP folder, so he can see stored emails too.

IMAP/inbox
IMAP/inbox/important

But what seems to happen is that Spamihilator then checks the same email again, and I end up training twice, for every email in a conversation.

Firstly is this the best way to set up my folders, for spamihilator. Or is there a way to tell spamihilator that the folder inbox/important contains only pre-checked emails.

Thanks.
RedMist
User
User
 
Beiträge: 2
Registriert: 7. Sep 2009, 16:09

Re: Problem with IMAP folders

Beitragvon Dilbert » 9. Sep 2009, 23:29

It's a long time since the last time I used spami with an IMAP account. Therefore, you have to 'test' this method.

I suggest that you set up this 'important' folder at the same level as inbox folder, e.g.
IMAP/Inbox -> normal inbox
IMAP/important -> the stored folder

Then, set up spami as below:
Mouse over spami icon and click the RIGHT button of your mouse
settings -> connection
Uncheck the box before 'check all folders for spam (not only for inbox)'
Click OK

In this case, I think spami will only check your inbox and ignore the important folder.

Good Luck.
Dilbert
Power-User
Power-User
 
Beiträge: 11
Registriert: 18. Feb 2009, 05:25


Zurück zu English Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste

 industrious-southeast