email client settings

For all users, who don't speak German!

Moderator: Forum-Team

email client settings

Beitragvon hodge » 8. Jan 2008, 23:47

I'm not a techy so I'm finding it difficult to understand how to set up Spami with Outlook 2003.

I used to use Outlook 2000 with spami..13. I left and used another anti spam program but didn't like it and have returned. I've installed the latest Spami, but I can't get the spami to pick up my mail (several accounts). I've used the wizard, but it still doesn't work. The help pages are too techy for me and the example manual set up window is from Outlook Express and doesn't resemble Outlook 2003.

Would anyone like to help me get up and running again?

I've got a feeling that I must have old settings stored on my computer somewhere and these are being imported and used when I install the new version of Spami
hodge
User
User
 
Beiträge: 3
Registriert: 8. Jan 2008, 23:15
Wohnort: Coventry UK

Re: email client settings

Beitragvon Chactory » 9. Jan 2008, 00:28

Please look over here: viewtopic.php?f=22&t=7010
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: email client settings

Beitragvon hodge » 10. Jan 2008, 11:35

Thank you, Thank you. I'm back working again.

I use Outlook 2003 and Windows XP Home edition.
Your instructions gave me enough information to work out what was happening.
I uninstalled the latest version of Spami' then used the windows find function searching for all files including hidden ones containing the word spamilhilator. This didn't find much apart from stuff in my recycle bin, but there was one old file in my username/local applications folder. So I deleted it.

I then reinstalled the latest spami' - 0.9.9.38 and used the wizard to set up my email account.
This didn't work. So I took the plunge and followed Chactory's advice.
In outlook 2003 I went to Tools, email accounts, view or change existing email accounts, selected my account, clicked change, then in the 'login information' box added my incoming pop3 server name and the symbol '&' in front of my username. I then deleted the pop3 server name and replaced it with 'local host'.

I then tried again, but found I had to take one more step. I went back into the email settings in Outlook 2003 and clicked the more settings box. This took me to another window where under the outgoing server tab I selected the 'log in using' option. I then entered my usual email login name and password.

After I had done this it all seems to work.

Thanks for the clues that have helped me. Your screen dumps relate to Outlook 2000 so were confusing.

I then have had to import all my friends email addresses again. I used the Outlook export function and imported the files into Spami as a .csv file. I had to map the fields on import - I used last name and email address. Outlook 2003 contacts don't seem to be in Windows Address Book format.

Hope this posting helps other Outlook 2003 users. Ps I know Outlook 2003 has its own built in junk email function, but I use spami as it has parental control functions, and the emails don't actually get onto my email software.

Regards

Hodge
hodge
User
User
 
Beiträge: 3
Registriert: 8. Jan 2008, 23:15
Wohnort: Coventry UK

Re: email client settings

Beitragvon Chactory » 10. Jan 2008, 17:05

Thanks for your answer, Hodge!
Regards, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)

Re: email client settings

Beitragvon Sunny » 30. Jun 2009, 15:31

hodge hat geschrieben:I uninstalled [...] I then reinstalled [...] then entered my usual email login name and password. [...] After I had done this it all seems to work. [...] Hope this posting helps other Outlook 2003 users.

Hi, I have just been through the same process but what I did to make it work was as Hodge described above then go to advanced and set the port to default should be 110 and it all worked for me again. I did not check any boxes on the outgoingserver tab, this may cause you problems.

Hoep that helps someone, took me a while to figure it out but Hodge was helpful with his posting. By the way the screenshots are not there anymore"!

:D
Sunny
User
User
 
Beiträge: 1
Registriert: 29. Jun 2009, 15:47

Re: email client settings

Beitragvon Chactory » 1. Jul 2009, 08:40

Hello Sunny!

Thank you for posting your findings and for mentioning Hodge's very helpful notes.
(I have refreshed the dated link, thanks for notifying me.)

Regards, Chactory
HilfeHelp «en»TippsAnbuva's FAQBob's FAQ «en»SpamwortlisteRegelfilterScreenshotsSSL/TLSSpami 1.6.0
Vostro 3450, Intel Core i5 2410M 2,3 GHz, 4 GB DDR3 SDRAM 1333 MHz, Windows 7 Pro 64 Bit SP1

Bild
Benutzeravatar
Chactory
Administrator
Administrator
 
Administration
Beta-Tester
Forum-Team
 
Beiträge: 9593
Registriert: 9. Jan 2004, 23:19
Wohnort: Kiel (D)


Zurück zu English Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

 industrious-southeast